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Introduction

Congratulations on the purchase of your Dolphin 9500 Series mobile computer! You have made a wise choice in selecting the
Dolphin, a device known worldwide for its ergonomic form factor, light-weight, rugged design and single-handed data collection
capabilities.

The Dolphin 9500 Series consists of the following terminals:

Dolphin 9500 For details, see Dolphin 9500 on page 3-4.
Dolphin 9550 For details, see Dolphin 9550 on page 3-6.
Dolphin 9501 For details, see Dolphin 9501 on page 11-5.
Dolphin 9551 For details, see Dolphin 9551 on page 11-3.
Ergonomics

The patented shape of the Dolphin 9500 fits into either hand comfortably with major function keys that are easy to access. The
adjustable hand strap on the back panel ensures a secure grip enabling true, one-handed operation. The integrated pistol-grip
handle on the Dolphin 9550 provides intuitive point-and-shoot scanning over extended periods of use.

Rugged Design

Dolphin 9500 Series terminals are the most durable mobile computers on the market. Their rugged design can withstand
repeated five-foot drops onto a concrete floor, extreme temperatures, and high humidity, moisture, and dust conditions. The
terminals are independently tested to meet IP64 specifications.

Mobile Computing Features

* Low-power, high-resolution digital image engine for omni-directional and auto-discrimination decoding of most bar code
symbologies; see Bar Code Symbologies Supported on page 2-6.

« Co-located and integrated 802.11b, GSM/GPRS, and Bluetooth™ wireless radios for real-time data collection applications

« Intel® X-Scale 400MHz RISC microprocessor for fast processing

» Microsoft Windows Mobile 2003 Second Edition Software for Pocket PC platform - easily programmable with standard
programming tools

* 64 MB RAM and 32 MB Flash memory configuration for ample and secure data storage
» Secure Digital (SD) memory interface enables additional memory installation

Additional Features

» Long-lasting Lithium lon (Li-ion) batteries

» Large, easy-to-read 1/4 VGA (240 x 320) color or monochrome backlit touch screen that can display text or graphics
» Three keyboard options: 43-key alpha/numeric, 35-key numeric/alpha, and 56-key full alpha/numeric

» Industrial-grade connector that supports serial and USB communications, as well as power in and out

» Full suite of compatible peripheral devices

» Decoding of stacked linear and matrix codes with Optical Character Recognition (OCR) functionality

 Digital picture capability

» Audio jack for headset use

» IrDA port for fast infrared communications

» Speaker and microphone for advanced audio functionality

Application Development Tools

» Dolphin SDK Add-on for Pocket PC 2003 - supports Embedded Visual C++ 4.0
» Dolphin .NET SDK for Pocket PC 2002 and 2003 - supports Visual Studio.NET 2003 (VB.NET and C#.NET)
» Dolphin GSM/GPRS SDK Add-on for Pocket PC 2003 - supports Embedded Visual C++ 4.0 and Visual Studio.NET 2003

ThisUser’'s Guide

The Dolphin 9500 Series User’s Guide provides you with the information you need to make the most of your Dolphin terminal.
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Required Safety Labels

Dolphin 9500 Series mobile computer meets or exceeds the requirements of all applicable standards organizations for safe
operation. However, as with any electrical equipment, the best way to ensure safe operation is to operate them according to the
agency guidelines that follow. Please read these guidelines carefully before using your Dolphin mobile computer.

Location

Safety labels appear on the back panel of both terminals. On Dolphin 9500 terminals, the required information is contained in the
label. On Dolphin 9550 and Dolphin 9551 terminals, safety information is embedded in the plastic.

Dolphin 9500 Dolphin 9550
Safety and Laser safety label Safety Laser safety Safety information
radio label label label embedded in the plastic

Dolphin 9501 Dolphin 9551

Laser safety and radio label Safety information Laser safety and radio label Safety information embedded

embedded in the plastic in the plastic
O ©
gl

e

o

Embedded Safety Information Text

The Dolphin 9501, Dolphin 9550, and Dolphin 9551 have safety information embedded in the plastic. Regardless of the location
on the terminal, this information is as follows:

FOR HOME OR OFFICE USE
LE@ Tested to Comply With FCC Standards
This Class B digital apparatus complies with
Canadian ICES-003. Cet appareil numerique de la
Classe B est conforme a la norme NMB-003 du Canada.
No user serviceable parts. Opening voids warranty
US and foreign patents pending.
Made in USA of US & imported parts.

Laser Safety Label Text

Dolphin 9501 and the Dolphin 9551: Dolphin 9500 and Dolphin 9550 with IT4A300SF/SR Imager
LASER LIGHT. DO NOT STARE INTO BEAM
LASER LIGHT. DO NOT STARE INTO BEAM
CLASS 2 LASER PRODUCT CLASS 2 LASER PRODUCT
1.0 mW MAX OUTPUT: 650nM 1.0 mW MAX OUTPUT: 645 to 660nM
EN60825- 1: 1994 +A11 +A2 EN60825-1: 1994 +A11+ A2
Complies with 21 CFR 1040.10 and 1040.11 except for deviations Complies with 21 CFR 1040.10 and 1040.11
pursuant to Laser Notice No. 50, dated July 26, 2001. except for deviations pursuant to Laser
Notice No. 50, dated July 26, 2001.
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Dolphin 9500 Series Batch Terminal

The following are the required safety labels for batch terminals that appear on the back panel:

Dolphin 9500

FOR HOME OR OFFICE USE
F@ Tested to Comply With FCC Standards

This Class B Digital apparatus complies with
Canadian ICES-003. Cet appariel numerique de la

Classe B est conforme a la norme NMB-003 du Canada.

Opening Voids Warranty. o N 1 041 0
No user serviceable parts.

Made in USA of US & imported parts.
Hand Held Products, Inc. ‘ E

Skaneateles Falls, NY www.handheld.com

Dolphin 9501
LASER LIGHT. DO NOT STARE INTO BEAM
CLASS 2 LASER PRODUCT
1.0 mW MAX OUTPUT: 650nM
ENG60825- 1: 1994 + A11 + A2

‘Complies with 21 CFR 1040.10 and 1040.11 except for deviations
pursuant to Laser Notice No. 50, dated July 26, 2001.

Hand Held Products, Inc.
www.handheld.com

CN10410

Dolphin 9550

powered by

Adaptus™

imaging technology

eN10410

Hand H d.com

Dolphin 9551

LASER LIGHT. DO NOT STARE INTO BEAM
CLASS 2 LASER PRODUCT
1.0 mW MAX OUTPUT: 650nM
EN60825- 1: 1994 + A11 + A2

Complies with 21 CFR 1040.10 and 1040.11 except for deviations
pursuant to Laser Notice No. 50, dated July 26, 2001.

Hand Held Products, Inc.
www.handheld.com

CN10410

Regulatory and Safety Approvalsfor all Dolphin 9500 Series Terminals

Parameter Specification

U.S.A FCC Part 15, Class B

Canada ICES-003

European Community EN 55022 (CISPR 22) Class B
EN60950
EN60825-1
EN55024:1998

The CE Mark on the product indicates that the system has been tested to and conforms with the provisions noted within
c € the 89/336/EEC Electromagnetic Compatibility Directive and the 73/23/EEC Low Voltage Directive.

For further information, please contact:

Hand Held Products, Inc.
Nijverheidsweg 9

5627 BT Eindhoven

The Netherlands

Hand Held Products shall not be liable for use of our product with equipment (i.e., power supplies, personal computers, etc.) that
is not CE marked and does not comply with the Low Voltage Directive.
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Dolphin 9500 Series WLAN or WPAN Radio

Dolphin 9500 Series RF terminals are designed to comply with the most current applicable standards on safe levels of RF energy
developed by the Institute of Electrical and Electronics Engineers (IEEE) and the American National Standards Institute (ANSI)
and has been recommended for adoption by the Federal Communications Commission (FCC).

802.11b

The following is the required safety label that appears on the back panel of Dolphin RF terminals equipped with an 802.11b radio:

Dolphin 9500 Dolphin 9550

FOR HOME OR OFFICE USE

Tested to Comply With FCC Standards

This Class B Digital apparatus complies with
Canadian ICES-003. Cet appariel numenque de la
Classe B est conforme a la norme NMB-003 du Canada.

No user serviceable parts.
‘ € Opening Voids Warranty.
Made in USA of US &

FCC ID: HD5950003 imported parts.

Canada: 169389503 (UN10410

Hand Held Products, Inc. www.handheld.com

Dolphin 9501

LASER LIGHT. DO NOT STARE INTO BEAM
CLASS 2 LASER PRODUCT
OUTPUT: 650nM
ENSDS25- 1:1994 + A1+ A2
Complies with 21 CFR 1040.10 and 1040.11 except for deviations
pursuant to Laser Notice No. 50, dated July 26, 2001.

Ce€06810

FCC ID: HD5950003
Canada: 1693B9503

CN10410

Hand Held Products, Inc.
www.handheld.com

Bluetooth

C€O681Q

FCC ID: HD5950003  C:

0410

Dolphin 9551

LASER LIGHT. DO NOT STARE INTO BEAM
CLASS 2 LASER PRODUCT
W MAX OUTPUT: 650nM
EN60825- 1:1994 + A1 + A2
Complies with 21 CFR 1040.10 and 1040.11 except for deviations
pursuant to Laser Notice No. 50, dated July 26, 2001.

C€06810

FCC ID: HD5950003
Canada: 1693B9503

CN10410

Hand Held Products, Inc.
www.handheld.com

The following is the required safety label that appears on the back panel of Dolphin RF terminals equipped with a Bluetooth radio:

Dolphin 9500

FOR HOME OR OFFICE USE
F@ Tested to Comply With FCC Standards

This Class B Digital apparatus complies with Canadian
ICES-003. Cet appariel numérique de la Classe B est conforme a la

norme NMB-003 du Canada.

Contains Socket Radio FCC ID: LUBBTM-1
Canada: 1693B9504  Made in USA of US & imported parts.

No user serviceable parts. Opening Voids Warranty.

o C€06810

o N 1 041 Hand Held Products, Inc.
www.handheld.com

Dolphin 9501

LASER LIGHT DO NOT STARE INTO BEAM
LASER PRODUCT
1 0 mW MAX OUTPUT: 650nM
EN60825- 1: 1994 + A11 + A2
Complies with 21 CFR 1040.10 and 1040.11 except for deviations
pursuant to Laser Notice No. 50, dated July 26, 2001.

C€06810

CN10410

Socket Radio FCC ID: LUBBTM-1
Canada: 1693B9504

Hand Held Products, Inc.
Skaneateles Falls, NY
www.hancheld.com

Dolphin 9550

g

€06810

FCC ID: LUBB'
Socket Radi

Dolphin 9551
LASER LIGHT. DO NOT STARE INTO BEAM
CLASS 2 LASER PRODUCT
1.0 mW MAX OUTPUT: 650nM
ENG0825- 1: 1994 + A11 + A2

Complies with 21 CFR 1040.10 and 1040.11 except for deviations
pursuant to Laser Notice No. 50, dated July 26, 2001.

C€06810

CN10410

Socket Radio FCC ID: LUBBTM-1
Canada: 1693B9504

Hand Held Products, Inc.
® Skaneateles Falls, NY
www.handheld.com
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802.11b and Bluetooth

The following is the required safety label that appears on the back panel of the RF terminals equipped with an 802.11b and a

Bluetooth radio combination:

Dolphin 9500

FOR HOME OR OFFICE USE Made in USA
C Tested to Comply With FCC Standards of US &
This Class B Digital apparatus complies with  imported parts.
Canadian ICES-003. Cet appariel numérique de la Opening Voids
Classe B est conforme a la norme NMB-003 du Canada. ty.

0 N 1 1 www.handheld.com o
servn:eable
4 0 Hand Held Products, Inc.

o C€06810

FCC ID: HD5950006
Canada: 1693B9506

Dolphin 9501

Warrant

LASER LIGHT. DO NOT STARE INTO BEAM
CLASS 2 LASER PRODUCT
1.0 mW MAX OUTPUT: 650nM
EN60825- 1: 1994 + A11 + A2

Complies with 21 CFR 1040.10 and 1040.11 except for deviations
pursuant to Laser Notice No. 50, dated July 26, 2001.

Ce€06810

CN10410

FCC ID: HD5950006
Canada: 1693B9506

® Hand Held Products, Inc.
Skaneateles Falls, NY

www.handheld.com

Dolphin 9500 WWAN Radio

Dolphin 9550

C€0681 G)

Fcc 1D: HDSSSOODE c 9389506

Dolphin 9551

LASER LIGHT. DO NOT STARE INTO BEAM
CLASS 2 LASER PRODUCT
1.0 mW MAX OUTPUT: 650nM
ENG0825- 1: 1994 + A11 + A2
Complies with 21 CFR 1040.10 and 1040.11 except for deviations
pursuant to Laser Notice No. 50, dated July 26, 2001.

C€06810

CN10410

FCC ID: HD5950006
Canada: 1693B9506

® Hand Held Products, Inc.
Skaneateles Falls, NY

www.handheld.com

Dolphin 9500 Series RF terminals are designed to comply with the most current applicable standards on safe levels of RF energy
developed by the Institute of Electrical and Electronics Engineers (IEEE) and the American National Standards Institute (ANSI)
and has been recommended for adoption by the Federal Communications Commission (FCC).

Note: The Dolphin 9500 model is the only terminal in the Dolphin 9500 Series that can be equipped with a GSM/GPRS radio for
WWAN functionality.

GSM
The following is the required safety label that appears on the back panel of a Dolphin 9500 terminal equipped with a GSM radio:

FOR HOME OR OFFICE USE
F@ Tested to Comply With FCC Standards
This Class B Digital apparatus complies with

Canadian ICES-003. Cet appariel numenque de la
Classe B est conforme a la norme NMB-003 du Canada.

No user serviceable parts.
‘ € Opening Voids Warranty.
Made in USA of US &

FCC ID: HD5950005 imported parts.

Canada: 1693B9505 0N1 410

Hand Held Products, Inc. www.h

GSM and 802.11b

The following is the required safety label that appears on the back panel of a Dolphin 9500 terminal equipped with a GSM and
802.11b radio combination:
FOR HOME OR OFFICE USE
F@ Tested to Comply With FCC Standards
This Class B Digital apparatus complies with

Canadian ICES-003. Cet appariel numenque de la
Classe B est conforme & la norme NMB-003 du Canada.

No user serviceable parts.
' E Opening Voids Warranty.
Made in USA of US &

FCC ID: HD5950007 Inpottedpat=y

Canada: 169389507 N10410

Hand Held Products, Inc. www.handheld.com
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GSM and Bluetooth
The following is the required safety label that appears on the back panel of a Dolphin 9500 terminal equipped with a GSM and
Bluetooth radio combination:

FOR HOME OR OFFICE USE Made in USA
F@ Tested to Comply With FCC Standards of US &
This Class B Digital apparatys complies with ~ imported parts.

Canadian ICES-003. Cet appariel numérique de la Opening Voids
Classe B est conforme a la norme NMB-003 du Canada. Warranty.

o N www.handheld.com poilise)
1 0 41 0 serviceable
Hand Held Products, Inc. parts.

o C€01680

FCC ID: HD5950008
Canada: 1693B9508

GSM, Bluetooth, and 802.11b

The following is the required safety label that appears on the back panel of a Dolphin 9500 terminal equipped with a GSM,
Bluetooth, and 802.11b radio combination:
FC Toststo Comply With FOC Standards  ofUss
This Class B Digital apparatus complies with imported parts.

Canadian ICES-003. Cet appariel numérique de la Opening Voids
Classe B est conforme a la norme NMB-003 du Canada. Warranty.

o N www.handheld.com No user
4 serviceable
1 0 1 0 Hand Held Products, Inc. parts.

o C€01680

FCC ID: HD5950009
Canada: 1693B9509

FCC Compliance

Dolphin mobile computers meet or exceed all applicable standards and have been manufactured to the highest level of quality.

Dolphin 9500 Series Batch Terminal

Dolphin 9500 Series Batch terminals comply with part 15 of the FCC rules. Operation is subject to the following two conditions:
(1) this device may not cause harmful interference, and (2) this device must accept any interference received, including
interference that may cause undesired operation.

Dolphin 9500 Series RF Terminal with 802.11b, Bluetooth, and/or GSM Radios

This device complies with Part 15 of the FCC Rules. Operation is subject to the following two conditions: (1) this device may not
cause harmful interference, and (2) this device must accept any interference received, including interference that may cause
undesired operation.

This equipment has been tested and found to comply with the limits for a Class B digital device pursuant to Part 15 of the FCC
Rules. These limits are designed to provide reasonable protection against harmful interference in a residential installation. This
equipment generates, uses, and can radiate radio frequency energy and, if not installed and used in accordance with the
instructions, may cause harmful interference to radio communications. If this equipment does cause harmful interference to radio
or television reception, which can be determined by turning the equipment off and on, the user is encouraged to try to correct the
interference by one or more of the following measures:

¢ Reorient or relocate the receiving antenna.

« Increase the separation between the equipment and receiver.

¢ Connect the equipment into an outlet on a circuit different from that to which the receiver is connected.
e Consult the dealer or an experienced radio/TV technician for help.

If necessary, the user should consult the dealer or an experienced radio/television technician for additional suggestions. The user
may find the following booklet helpful: “Something About Interference.” This is available at FCC local regional offices. Our
company is not responsible for any radio or television interference caused by unauthorized modifications of this equipment or the
substitution or attachment of connecting cables and equipment other than those specified by our company. The correction is the
responsibility of the user. Use only shielded data cables with this system.

In accordance with FCC 15.21, changes or modifications not expressly approved by the party responsible for compliance could
void the user’s authority to operate the equipment.
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Note: Dolphin 9550, Dolphin 9501, and Dolphin 9551 terminals do not support GSM radios.

This device and its antenna must not be co-located or operating in conjunction with any other antenna or
transmitter. To maintain compliance with FCC RF exposure guidelines for body-worn operation, do not use
accessories that contain metallic components other than specified by the manufacturer.

Canadian Compliance

This Class B digital apparatus complies with Canadian ICES-003. Operation is subject to the following two conditions: (1) this
device may not cause harmful interference, and (2) this device must accept any interference received, including interference that
may cause undesired operation.

To prevent radio interference to the licensed service, this device is intended to be operated indoors and away from windows to
provide maximum shielding. Equipment (or its transmit antenna) installed outdoors is subject to licensing.

Cet appareil numérique de la Classe B est conforme a la norme NMB-003 du Canada.

RF, Regulatory, and Safety Agency Approvalsfor 802.11b and Bluetooth

Parameter Specification
RF Approvals

US.A FCC Part 15.247
Canada RSS 210

RF, Regulatory, and Safety Agency Approvalsfor GSM

Parameter Specification
RF Approvals

US.A FCC Part 24
Canada RSS 133

Dolphin 9500 Series 802.11b and/or Bluetooth R& TTE Compliance Statement

Dolphin 9500 Series RF terminals are in conformity with all essential requirements of the R&TTE Directive (1999/5/EC). This
equipment has been assessed to the following standards:

Parameter Specification

R&TTE EN 300 328-2:2000

EN 301 489-1 (2002-08)
EN 301 489-17 (2002-08)
EN 60950:2000

EN 50361:2001

This product is marked with { € 0681 @ in accordance with the Class Il product requirements specified in the R&TTE
Directive, 1999/5/EC.

The equipment is intended for use throughout the European Community. Its authorization for use in France is restricted as
follows:

PAN European Frequency Range: 2.402 - 2.480 GHz
Restrictions in France are as follows:
* Indoor use - Maximum power (EIRP*) of 100 mW for the entire 2400-2483.5 MHz
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» Outdoor use - Maximum power (EIRP*) of 100 mW for the 2400-2454 MHz band and maximum power (EIRP*) of 10 mW for
the 2454-2483 MHz band.

Dolphin 9500 Terminal GSM R& TTE Compliance Statement

Note: Dolphin 9550, Dolphin 9501, and Dolphin 9551 terminals do not support GSM radios.

The Hand Held Products Dolphin 9500RF terminals are in conformity with all essential requirements of the R&TTE Directive
(1999/5/EC). This equipment has been assessed to the following standards:

Parameter Specification

R&TTE EN 301511:2000
EN 301489-1(2002-08)
EN 301 489-7 (2002-08)
EN 60950:2000

EN 50361:2001

Pacemakers, Hearing Aids and Other Electrically Powered Devices

Most manufacturers of medical devices adhere to the IEC 601-1-2 standard. This standard requires devices to operate properly
in an EM Field with a strength of 3V/m over a frequency range of 26 to 1000MHz.

The maximum allowable field strength emitted by the Dolphin is 0.3V/m according to Subpart B of Part 1 of the FCC rules.
Therefore, the Dolphin RF has no effect on medical devices that meet the IEC specification.

Microwaves

The radio in the Dolphin RF terminal operates on the same frequency band as a microwave oven. Therefore, if you use a
microwave within range of the Dolphin RF terminal you may notice performance degradation in your wireless network. However,
both your microwave and your wireless network will continue to function.

The Dolphin Batch terminal does not contain a radio, and therefore, is not affected by microwave ovens.

Care and Cleaning of Dolphin 9500 Series Terminals

When needed, clean the image engine window and the LCD display with a clean, non-abrasive, lint-free cloth. The terminal can
be cleaned with a damp cloth.
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Getting Started

Overview

Dolphin 9500 Series terminals are Windows Mobile-based with a unique, ergonomic shape designed for single-handed use and
64 MB RAM and 32 MB non-volatile Flash memory. To install additional memory, you can use the Secure Digital (SD) memory
interface.

The industrial, mechanical connector supports serial RS-232 up to 115 Kbps and USB communications up to 12 Mbps. The IrDA
port enables you to exchange data with IrDA compliant devices, such as portable printers. For additional functionality, an
integrated digital imager is available for imaging and decoding.

Operating System

The Dolphin 9500 Series is designed for easy, single-handed mobile data collection. Each mobile computer is equipped with an
Intel PXA255 400MHz RISC processor for fast processing built for Windows Mobile-based Pocket PCs.The Dolphin 9500 Series
is available with different types of 2D imagers and wireless radios to meet most any enterprise mobile data collection requirement.
Data Input Options

There are three keyboard options and a 240 x 320 pixel, backlit 1/4 VGA display available in color or monochrome.

Image Options

The Dolphin 9500 Series contains an integrated imager that can take digital images of damaged packages and recipient
signatures, for example, in addition to decoding standard linear and two-dimensional symbologies.

Adapting the Dolphin to Your Environment

Dolphin 9500 Series terminals comprise one element of an enterprise data collection system that includes various models,
peripherals, and accessories you can combine to suit your exact needs.
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Dolphin 9500 Series Terminals

There are four terminals in the Dolphin 9500 Series:

Dolphin 9500 The Dolphin 9500 terminal offers an ergonomic form factor and is the only terminal of the series that
can be configured with a GSM radio. For details, see Dolphin 9500 on page 3-4.

Dolphin 9550 The Dolphin 9550 terminal provides an integrated pistol grip handle for high-volume scanning
applications. For details, see Dolphin 9550 on page 3-6.

Dolphin 9501 The Dolphin 9501 terminal offers the same flashlight form factor as the Dolphin 9500 with the added
functionality of a laser scanner. For details, see Dolphin 9501 on page 11-5.

Dolphin 9551 The Dolphin 9551 terminal offers the same convenience of the integrated pistol-grip handle with the

added functionality of a laser scanner. For details, see Dolphin 9551 on page 11-3.

All models can be configured with the available options, except for GSM. Only the Dolphin 9500 terminal can be equipped with
a GSM radio.

Dolphin 9500 Series Models and Options

Dolphin 9500 Series Batch
These terminals are optimal for fast, effective batch processing.
Dolphin 9500 Series WLAN (802.11b)

These terminals integrate the functionality of the Batch terminals with an integrated, IEEE 802.11b direct sequence
radio that enables communication with a host computer through a wireless local area network (WLAN).

Dolphin 9500 Series WPAN (Bluetooth)

These terminals allow Bluetooth communications to Bluetooth enabled devices such as printers, mobile phones,
access points, Bluetooth-enabled PCs, etc.

Dolphin 9500 Series WWAN (GSM/GPRS)

These terminals feature all the benefits of the Dolphin 9500 Series with the additional capabilities of GSM/GPRS
technology.

Note: The Dolphin 9500 terminal is the only one of the Dolphin 9500 Series that supports GSM/GPRS.
Dolphin 9500 Series WLAN and WPAN (802.11b and Bluetooth)

These terminals feature co-located 802.11b and Bluetooth radios, which means that your terminal contains the
capabilities of both radios. You can operate the radios simultaneously or switch between them.

Dolphin 9500 Series WWAN and WLAN (GSM/GPRS and 802.11b)

These terminals feature the functionality of both GSM/GPRS and 802.11b radio and network technologies.
Dolphin 9500 Series WWAN and WPAN (GSM/GPRS and Bluetooth)

These terminals features the functionality of both GSM/GPRS and Bluetooth radio and network technologies.
Dolphin 9500 Series WWAN, WLAN, and WPAN (GSM/GPRS, 802.11b, and Bluetooth)

These terminals feature the functionality of GSM/GPRS, 802.11b, and Bluetooth radio and network technologies.
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Dolphin 9500 Series Peripherals

Each of the following items is sold separately to enhance your Dolphin 9500 Series terminal’s capabilities.
Dolphin HomeBase™

The Dolphin HomeBase charging and communication cradle supports both RS-232 and USB communications,
which enable it to interface with the majority of PC-based enterprise systems. When a terminal is seated in the
HomeBase, its main battery pack charges in less than four hours. In addition, the HomeBase contains an auxiliary
battery well that charges a spare Li-ion battery.

For more information, see Dolphin 9500 Series HomeBase on page 12-1.

Dolphin Mobile Base™

The Dolphin Mobile Base charging and communication cradle is designed specifically for in-premise and in-transit
data collection applications. It features a flexible mounting bracket, a cigarette lighter adapter or power cable to
adapt it to your environment.

When a terminal is seated in the Mobile Base, its main battery pack charges in less than four hours. The serial
connector supports RS-232 communication and power out to peripheral devices, such as hand held scanners.

For more information, see Dolphin 9500 Series Mobile Base on page 13-1.

Dolphin ChargeBase

The Dolphin ChargeBase is a four-slot charging cradle that holds, powers, and charges a terminal in each slot.
For more information, see Dolphin 9500 Series ChargeBase on page 14-1.

Dolphin Net Base

The Dolphin Net Base is a four-slot charging/communication cradle that holds, powers, charges, and communicates
with the terminal in each slot. Ethernet communication occurs via statically and dynamically-assigned IP addresses.

For more information about the Dolphin Net Base, please consult the Dolphin 9500 Series Net Base Quick Start
Guide.

Dolphin QuadCharger™

The Dolphin QuadCharger is a four-slot charging station for Dolphin Li-ion battery packs. It can charge each battery
in less than four hours. The fourth slot features a battery analyzer that completely resets and re-calibrates a battery
and displays its resulting capacity.

For more information, see Dolphin 9500 Series QuadCharger on page 15-1.
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Dolphin 9500 Series Accessories
Each of the following items is sold separately to enhance your Dolphin 9500 Series terminal’s capabilities.

Dolphin Mobile Charger

The Dolphin Mobile Charger is a charging cable that connects the terminal directly to a 12 Volt DC power source,
such as a cigarette lighter port inside a vehicle, eliminating the need for a cradle. The cable powers the terminal
and charges its main battery in less than four hours. Intelligent battery technology on-board the terminal ensures
proper charging. The Dolphin Mobile Charger is an ideal low-cost charging solution for in-transit mobile applications.

Dolphin Mobile Mount

The Dolphin Mobile Mount, which holds a Dolphin 9500 terminal securely in place inside a vehicle, is an ideal, low-
cost alternative to the Dolphin Mobile Base when communications are not required. When used in conjunction with
the Dolphin Mobile Charger, the Dolphin Mobile Mount creates a complete mounting and charging solution for in-
transit applications. The entire kit includes the Dolphin Mobile Mount and adjustable vehicle mounting bracket.

Charging/Communication Cables
Dolphin charging/communication cable kits are an all-in-one solution for mobile applications. Each cable kit powers
the terminal, charges its main battery, and communicates with host or peripheral devices without the need for a
cradle. Cable kits can support RS-232 or USB communications and are available with U.K. or European power
cords.

Protective Holster
Holsters provide convenient storage for terminals and protect them from damage in mobile environments. Both
holsters feature a front pocket that holds an extra battery, a side pocket to hold an extra stylus, and a belt loop to
secure the holster to a belt.

Protective Enclosure
Protective enclosures help seal and protect terminals from damage while providing full access to all terminal parts
and features. Dolphin 9500 Series enclosures feature a swivel clip on the back that enables you to secure the
enclosure to a belt. Enclosures also come with an adjustable shoulder strap for added convenience.

Stylus Kits
There are two Dolphin 9500 stylus kits: one contains three styli and the other includes additional coiled tethers to
secure the stylus to the terminal, which helps prevent loss. The Dolphin 9550 kit contains loops you can attach to
the end of each stylus for easy access to the stylus stored in the pistol grip of the Dolphin 9550.

Li-ion Battery Pack

The 7.4v, 14.8 watt hour Li-ion rechargeable battery pack provides the main power supply for Dolphin 9500 Series
terminals.

2-4 Dolphin® 9500 Series User’s Guide



I mage Engine Options and Specifications

Dolphin 9500 and Dolphin 9550 Terminals

Dolphin 9500 and Dolphin 9550 terminals can be equipped with one of the following image engines:

IMAGETEAM™ 4100 Standard Range (IT4100SR)
IMAGETEAM™ 4300 Standard Range (IT4300SR)

Code 8 mil Linear 10 mil PDF417 13 mil UPC 15 mil PDF417 15 mil Data Matrix | 35 mil MaxiCode
Working Range (.020cm) (.025cm) (.033cm) (.038cm) (.038cm) (.089cm)

Near 3.4in. (8.6cm) 3in. (7.6cm) 2.4in. (6.1cm) 3.4in. (8.6cm) 3.6in. (9.1cm) 1.9in. (4.8cm)
Far 7.5in. (19cm) 8.9in. (22.6cm) 12.4in. (31.5cm) 11.1in. (28.2cm) 6.4 in. (16.2cm) 12.9in. (32.7cm)

IMAGETEAM™ 4100 Smart Focus (IT4100SF)
IMAGETEAM™ 4300 Smart Focus (IT4300SF)

Code 6.6 mil PDF417 7.5 mil Linear 10 mil Linear 13 mil UPC 10 mil PDF417 15 mil Data Matrix
Working Range (.017cm) (.019cm) (.025cm) (.033cm) (.025cm) (.038cm)

Near 2.7in. (6.8cm) 2.4in. (6.1cm) 2.1in. (5.3cm) 2.2in. (5.6cm) 2.1in. (5.3cm) 2.2in. (5.6cm)
Far 5.9in. (14.9cm) 6.4 in. (16.2cm) 7.5in. (19cm) 8.8 in. (22.3cm) 7.5in. (19cm) 5.9in. (14.9cm)

Note: The IT4300SR image engine contains a high-visibility aimer that projects aiming brackets around the bar code or image
preview for maximum viewability and aiming. For details, see IT4300SF and IT4300SR with High-Vis Aiming Pattern on
page 4-5 and page 4-6.

IMAGETEAM™ 4100 High Density (IT4100HD)

Code 4 mil Linear 5 mil Linear 6.6 mil PDF417 9 mil Data Matrix 10 mil Data Matrix 10 mil QR
Working Range (.010cm) (.013cm) (.017cm) (.023cm) (.025cm) (.025cm)
Near 2.51in. (6.4cm) 2.3in. (5.8cm) 2in. (5.1cm) 2.7in. (6.8cm) 2.4 1in. (6.1cm) 2.3in. (5.8cm)
Far 3.5in. (8.8cm) 4.2 in. (10.6cm) 4.91in. (12.4cm) 3.7in. (9.4cm) 4 in. (10.1cm) 3.41in. (8.6cm)

For more information, see Using the Image Engine on page 4-4.

Dolphin 9501 and Dolphin 9551 Terminals

Dolphin 9501 and Dolphin 9551 terminals can be equipped with one of three laser engines. For details, see Laser Engine Options
and Specifications on page 11-1.
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Bar Code Symbologies Supported

Symbology type

Symbologies supported

1D Symbologies

Codabar

Code 3 of 9

Code 11

Code 32 Pharmaceutical (PARAF)
Code 93

Code 128

EAN with Add-On and EAN with Extended Coupon Code
EAN-13

Interleaved 2 or 5

Matrix 2 of 5

Plessey

PosiCode

RSS

Straight 2 of 5 IATA

Straight 2 of 5 Industrial

Telepen

Trioptic Code

UCC/EAN-128

UPC and UPC-A

2D Symbologies

Aztec
Code 16K
Composite
Data Matrix
MaxiCode
OCR
PDF417
QR Code
RSS

Composite Codes

Aztec Mesa
Codablock F
EAN-UCC
RSS-14

OCR Codes

OCR-A and OCR-B

Postal Codes

Postnet and most international 4 state codes
Australian Post

British Post

Canadian Post

China Post

Japanese Post

KIX (Netherlands) Post

Korea Post

Planet Code
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Using a Dolphin 9500 Series Terminal for the First Time

. Unpack the Carton and Verify its Contents
. Install the Main Battery Pack
. Charge the Main and Backup Batteries

. Initialize the Mobile Computer

. Let Autoinstall Run

1
2
3
4
5. Align the Screen
6
7. Setthe Time and Date
8

. Verify Imaging and Decoding with Demos

Step 1. Unpack the Carton and Verify its Contents

Verify that the carton contains the following items:

» Dolphin 9500 Series mobile computer (the terminal)

* Main battery pack (7.4v Li-ion)

» Microsoft Companion CD

» Dolphin 9500 Quick Start Guide

Be sure to keep the original packaging in the event that the Dolphin terminal should need to be returned for service. For details,
see Product Service and Repair on page 16-1.

Each order includes a Dolphin Software Development Kit and User’s Guide CD; verify that you received this CD with your order.
If you ordered accessories for your terminals, verify that they are also included with the order.

The Dolphin 9500 Hand Strap

The Dolphin 9500 ships with the hand strap installed and fastened to the bottom panel
with a clip; see Bottom Panel Features on page 3-9. To install the battery pack, you must
detach the hand strap.

To detach the hand strap, push the hand strap clip down and away from the terminal.
Move the strap up and away from the bottom panel.

To re-attach the hand strap, slide the clip back into place on the bottom panel.

The Dolphin 9501 has a special hand strap; see Hand Strap and Stylus on page 11-7.

Step 2. Install the Main Battery Pack

Use only the Li-ion battery packs provided by Hand Held Products. The use

& of any battery pack not sold/manufactured by Hand Held Products in Dolphin
9500 Series terminals will void your warranty and may result in damage to the
Dolphin terminal or battery.

1. Unpack the Li-ion battery pack. Hold the terminal with the front panel (keyboard)
facing down.

2. Take the battery and insert the end without the locking tab into the top of the
battery well and push down with a hinging motion until the locking tab snaps.

To Remove the Main Battery Pack

Put the terminal in suspend mode (see page 2-12). Press the locking tab on the battery
pack away from the bottom panel, and pull the battery pack up with a hinging motion.
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Step 3. Charge the Main and Backup Batteries

The power supply for the Dolphin mobile computer consists of two types of battery power: the main battery pack installed on the
back panel and the backup battery that resides inside the terminal.

The main battery powers the terminal. The internal backup battery charges off the main battery and maintains the application
data stored in RAM and system clock for up to 30 minutes when the terminal’s main battery pack is completely discharged or
removed.

Before Initial Use The terminals are shipped with both batteries discharged of all power. Charge the main battery pack
for a minimum of four hours before initial use.
Time to Charge Four hours for the main battery pack, eight hours for the internal backup battery the first time.

Use only Dolphin 9500 Series peripherals, power cables, and power adapters. Use of peripherals, cables, or power
& adapters not sold/manufactured by Hand Held Products will void the warranty and may damage the terminal.
Charging with Dolphin Peripherals
When the battery is installed in the terminal, you can insert the terminal into any one of the following peripherals to charge the
main battery pack:

¢ Dolphin 9500 Series HomeBase (see page 12-1)

¢ Dolphin 9500 Series Mobile Base (see page 13-1)

« Dolphin 9500 Series ChargeBase (see page 14-1)

¢ Dolphin 9500 Series Net Base

¢ Dolphin 9500 Series Charging/Communication Cable

To fully charge the Li-ion battery before installing it in the terminal, use the
« Dolphin 9500 Series QuadCharger (see page 15-1)

¢ Auxiliary Battery Well of the Dolphin HomeBase (see page 12-5)
Step 4. Initialize the Mobile Computer

1. Power on the terminal by pressing the POWER or SCAN key. The decode LED lights and the scan LED blinks for approxi-
mately three seconds. Do NOT press any keys while the terminal is booting up.

2. The terminal initializes and the splash screen displays for a few seconds. The Build numbers indicate the software version.

Build 8.XX 8.XX 8.XX

Bootloader Kernel Keyboard
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3. The system performs a hard reset. When the display activates again, follow the instructions that appear.

Step 5. Align the Screen

You are prompted to align the screen by tapping the target five times. Use the stylus provided by Hand Held Products.

Tap the target firmly and accurately
at each location on the screen. The
target wil continue to move until
the screen is aligned.

_|_

* Alignment should always be performed with a stylus designed for touch screen applications. The small point is required for
accurate calibration.

» Press the stylus firmly into the center of the cross-hair target once and release. Do not “double-tap” the target.
* You can re-align the screen at any time by going to Start > Settings > System tab > Screen.

Step 6. Let Autoinstall Run

For each program that loads, a status bar indicates that the program is loading. Autoinstall occurs after each hard reset. Do NOT
touch the keyboard or the screen while programs are loading. All configurations of the Dolphin 9500 Series install Demos and
Utilities. If the terminal is configured with a wireless radio, the appropriate radio drivers and utilities for each radio install.

After Autoinstall is complete, the terminal performs a soft reset automatically. When it finishes booting up after the soft reset, the
Today screen appears; see Today Screen on page 4-2.

Step 7. Set the Time and Date

You need to re-set the time and date after every hard reset of the terminal. It is a good idea to set the time and date now before
you begin using the device.

On the Today screen, tap the line that displays the time and date,

€ Sunday, March 2 -
BE Tap here ta set own

The Clock Settings screen appears.

m o 41204 D
Clock & Alarms

(#® Home GMT-5 Eastern US ™
12:04:38 8M |~
2 f21/2003 -

() Visiting GMT-5 Eastern S +
12:0438 AM o]+
3 f21/2003 -

Time | alarms |

MNew Tools Accounts g E|*
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The time zone defaults to GMT-5 Eastern US; tap the arrow to the right of GMT-5 Eastern US to select another time zone. Set
the correct time and date in the remaining fields and tap OK to save.

Step 8. Verify Imaging and Decoding with Demos

Dolphin 9500 Series mobile computers come loaded with Demos you can use to verify imaging and decoding.

Verify Imaging

The Image Demo enables you to use the imager to capture an image on the Dolphin 9500 and Dolphin 9550.

1.
2.
3.

4.

Tap Start > Demos > Image Demo. The image demo opens.
Point the terminal at an object and press the SCAN key. A preview of the object appears on the terminal screen.

Release the SCAN key. The image is captured. By default, the image saves to the My Device folder as “imagedemo.jpg.” To
save to a different location, tap File > Save As and select a new location.

Press the ESC key to close the demo.

For more information about taking an image, see Using the Image Engine on page 4-4.

Verify Decoding

The Scan Demo enables you to decode a sample bar code.

1.
2.

4.

Tap Start > Demos > Scan Demo.

Aim the terminal at a bar code and press the SCAN key. The scan LED lights red, and a green aimer beam projects out from
the scanner.

. When a good scan is obtained, the decode LED lights solid green and the terminal beeps. The bar code readout appears on

the screen.

Press the ESC key to close the demo.

Sample Bar Codes

You can use the following bar codes to verify decoding:

Sample 128 Sample PDF417
[
(i J ]|
Al

Code 128 PDF417 Test Message

Note: The Dolphin 9551 supports only 1D symbologies; use Code 128 to verify scanning.

For more information, see Decoding on page 4-4.
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Resetting the Terminal

There are two ways to reset the terminal: a soft and a hard reset.

Soft Reset (Warm Boot)

A soft reset re-boots the device without losing RAM data. You would perform a soft reset when

* the terminal fails to respond.
« after installing some software applications.
after making changes to certain system settings, such as network cards.
. Press and hold the Control (CTRL) and the Shift (SFT) keys for approximately five seconds.

. The decode and scan LEDs flash for approximately three seconds as the terminal resets.

w N e

. When the reset is complete, the Today screen displays.

Hard Reset (Cold Boot)

A hard reset resets the operating system, restores the terminal back to factory defaults, and resets the terminal after a bootloader,
keyboard, and kernel upgrade.

j A hard reset erases all of the data stored in RAM memory and all RAM installed applications!

1. Press and hold the Control (CTRL) and the Escape (ESC) keys for approximately five seconds.
2. The decode and scan LEDs light for approximately three seconds.

3. The terminal re-initializes; see Initialize the Mobile Computer on page 2-8.

Suspend Mode

To put the Dolphin terminal into suspend mode manually, press and hold the POWER key. The terminal goes into suspend mode
automatically when the terminal is inactive for a programmed period of time. For more information, see Power on page 5-10.

To wake the Dolphin terminal from suspend mode, press the Power or SCAN key.
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Hardware Overview

System Features

Processor

Dolphin 9500 Series terminals are equipped with an Intel X-Scale 400MHz RISC microprocessor that runs on a 100 MHz RAM
BUS, making it one of the most powerful Windows Mobile platforms on the market.

Operating System

The Windows Mobile platform provides a compact, highly efficient, scalable operating system. The open architecture facilitates
the development of applications for energy-efficient data collection devices such as Dolphin 9500 Series terminals.

Memory

Main Board/IPSM The standard memory configuration is 64 MB RAM and 32 MB non-volatile Flash.

Secure Digital Card (SD) Dolphin 9500 Series terminals contain one Secure Digital (SD) memory interface for additional
application and data storage. You can order memory upgrades of 64 MB, 128 MB, and 256 MB. Each
terminal contains an access door that makes the SD memory user-accessible. However, when that
access door is fastened securely and properly, the terminal’s environmental rating is preserved.

For more information about each kind of memory, see Memory on page 5-7.
Wireless Radio Options

For more information, see Radio Options on page 4-16.
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Front Panel Features

This section describes features on the front panel on Dolphin 9500 Series terminals.

Decode LED @ @ @ _Scan LED

Caammmm——
Magnesium top cover |
- Display
— L— SCAN key

Navigation keys

Keyboard —’

0O
00®

|\ 8008 )
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LEDs

Display

SCAN Key

The two light emitting diodes (LEDSs) located at the top of the LCD display flash and illuminate during resets and
scanning/imaging. Both can be programmed by various software applications.

Scan LED - Located in the upper right corner, this LED lights red when you press the SCAN key.

Decode LED - Located in the upper left corner, this LED lights green when a scanned bar code is successfully
decoded.

Dolphin 9500 Series terminals feature a 3.5” liquid crystal display (LCD) touch screen and is covered with an
industrial, protective lens. The video graphic array (VGA) resolution is 1/4 (240 X 320 pixel). The touch screen is
activated with the stylus (included with the terminal) or a finger. The LCD display is available in monochrome and
color.

Color - The color LCD is 16 bits/pixel and uses active display or thin film transistor (TFT) technology. The backlight
for the display illuminates when the screen is touched, but not when the Backlight key is pressed.

Monochrome - The monochrome LCD is grayscale and 4 bits/pixel. The backlight illuminates when the touch
screen or the Backlight key is pressed. Monochrome units contain an additional contrast setting to enhance
readability.

For more information about the Backlight, see Adjusting the Backlight on page 4-13.

The SCAN key is centrally located for easy access with the right or left hand. When pressed, the SCAN key
activates the scanner/imager. The SCAN key also functions as an on or system wakeup control for the terminal.

Navigation Keys

Keyboard

The centrally-located navigation keys enable you to move and position the cursor through software programs. The
up and down arrows are programmed to perform specific functions when pressed in combination with the Blue and
Red modifier keys.

The Dolphin 9500 Series feature three keyboard options: 35-key numeric/alpha keyboard, 43-key numeric/alpha
keyboard, and 56-key full alpha/numeric keyboard. For a complete overview of each keyboard, see Using the
Keyboards on page 4-7.

Each keyboard is backlit for easy viewing in various lighting conditions and contains centrally located keys for both
right- and left-hand operation. The silver background of both the keys and the overlay enhances the readability of
each. The overlay of all three keyboards are color-coded to indicate the functions performed or characters typed

when the color-coded key is pressed immediately after the Red or Blue Modifier key at the bottom of the keyboard.
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Back Panel Features

Because the back panel of the Dolphin 9500 and the Dolphin 9550 are different, each is featured in its own section.

Dolphin 9500

The following graphic describes features on the back panel of the Dolphin 9500 terminal.

Image Engine Window

S
powered by
° Adaptus! J
imaging technology
— [ o® Speaker
Stylus (in slot) ] oo

Hand Strap
2 Attachment
ag

Fastener for the Stylus Tether {E}@ Microphone
° C€ O
Battery Well
(underneath the battery) —
Battery DR R 0
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Image Engine Window

Dolphin 9500 Series terminals have an optional image engine that reads and decodes linear, stacked linear
(PDF417), and 2D matrix bar code symbologies. With the latest CMOS-based technology, the engine works like a
digital camera and enables digital image capture, signature capture, and reading of OCR characters.

Digital images taken with Dolphin 9500 Series terminals have a maximum image size of 640 x 480 pixels and may
have up to a 256 grayscale image definition. Files formats supported for image storage include Bitmap (.bmp),
JPEG (.jpg) and Portable Network Graphics (.png).
For a view of the image engine window, see Image Engine Window on page 3-6.

Speaker

Dolphin 9500 Series terminals have an integrated speaker that sounds audio signals as you scan bar code labels
and enter data. The operating frequency range is 500Hz at 71 dB up to 80 dB. The speaker can also be used for
playing sounds (e.g., WAV or MP3 files) as well as voice communication in handset mode in a terminal equipped
with a GSM/GPRS radio. For more information about handset use, see Audio Modes on page 9-12.

Hand Strap Attachment

The Dolphin 9500 has an adjustable, elastic hand strap to provide a comfortable, secure grip on the terminal. It is
attached to the terminal with a clip on the bottom panel; see Hand Strap Clip on page 3-9. If desired, the strap may
be adjusted or removed.

Microphone

Dolphin 9500 Series terminals feature an integrated microphone that provides audio input to the terminal when a
headset is not plugged into the Audio Jack, page 3-8. When a headset is plugged in, the terminal defaults to the
microphone on the headset. For more information, see Headset Control on page 5-5.

Battery/Battery Well

The Battery Well is a recessed area on the back of the Dolphin that holds the Li-lon battery pack. For more
information, see Batteries on page 3-10.

Stylus and Fastener

The stylus is used to operate the touch screen. The back panel features this storage slot to hold the stylus when
not in use. There is also a fastener on the back panel for stylus tethers.

Stylus tethers can be purchased separately to help you keep the stylus attached to the terminal when not in the slot
to prevent loss. A stylus tether is a coiled elastic cord with one end to attach to the stylus and another to attach
fasten to the back panel.
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Dolphin 9550
This section describes the back panel of the Dolphin 9550. It contains the same features as the Dolphin 9500 described in the
previous section with the additions of

e a pistol-grip handle to hold and maneuver the terminal with greater ease,
e ascanner/imager trigger on the handle that activates the scan, and
« rubber bumpers that enable the terminal to rest safely and securely when not in use.

The following is a graphic of the 9550 back panel.

Rubber
Bumpers

Image
Engine
Window

Scan Trigger

<&— Pistol-Grip Handle

Wrist
Rubber Bumper Lanyard
Fastener

Image Engine Window

This is the front view of the window. For more information, see Image Engine Window on page 3-5.
Scan Trigger

The scan trigger provides comfortable scan activation for scan-intensive applications.
Pistol Grip Handle

The comfortable, ergonomic handle is integrated into the back panel to enhance the terminals durability in rugged,

real-world settings; the handle cannot be removed from the terminal. Designed specifically for rapid, high-volume

scanning, the handle features rubber surface details to improve handle grip, comfort, and shock absorption.
Wrist Lanyard Fastener

A wrist lanyard is available for Dolphin 9550 terminals that you can attach to the handle in this location.

3-6 Dolphin® 9500 Series User’s Guide



Rubber Bumpers

The following graphic shows the Dolphin 9550 in a nose-down position, resting on its rubber bumpers.

Rubber Bumpers Stylus - inside the handle

Stylus

The stylus is used to operate the touch screen display. The Dolphin 9550 stores the stylus inside the pistol-grip
handle.

Dolphin 9501 and Dolphin 9551
See Dolphin 9501 and Dolphin 9551 on page 11-1.
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Side Panel Features

The following graphic shows the left, side panel:

@y

IrDA  Access Door to Audio Jack
Port  the SD Memory (2.5mm)
IrDA Port

The Infrared Data Association or IrDA port communicates with IrDA-enabled devices such as PC's, printers,
modems, or other Dolphin 9500 Series terminals. The maximum speed is 115kbps.

SD Memory

Dolphin 9500 Series terminals contain an access door to an industry-standard SD memory interface. The secure
digital access door seals the memory interface from moisture and particle intrusion and provides secure storage for
read/write data. However, the user can open the access door manually to gain access to the SD.

You can custom-configure the terminal with SD memory of 64MB, 128MB, or 256MB. The SD memory interface
does not support SDIO.

Audio Jack

Dolphin 9500 Series terminals contain a 2.5mm audio jack that supports both speaker (stereo) and microphone
(mono) headsets.
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Bottom Panel Features

This following graphics describe the bottom panel of the Dolphin 9500 Series.

jejejelejelefelele
- 000DV

Pin# Description

Hand Strap Clip

Mechanical Connector

1 +USB

2 PWR

3 N/C

4 N/C

5 N/C

6 N/C

7 GND

8 5V OUT

9 DTR

10 -USB

11 USB DET

12 RI

13 DSR

14 RXD

15 RTS

16 TXD
Note: Signals referenced are for a DTE device. 17 CTS

Mechanical Connector

The bottom panel of the Dolphin 9500 Series features a custom, industrial-grade connector with 17 pins. When seated in a
Dolphin 9500 Series peripheral, the terminal is powered, the main battery charged, and communication occurs via this connector.
All Dolphin 9500 Series peripherals are designed to work exclusively with this connector.

The 17-pin connector can communicate with Dolphin 9500 Series peripherals via RS-232 or USB. For RS-232, the maximum
communication speed is 115 Kbps with seven baud rate settings. For USB, the communication speed is up to 12 Mbps. If the
peripheral unit is connected to a PC, this connector also transmits data.

Powering Out

The mechanical connector also provides power out (to peripheral devices) 5V at 500mA. This means that, with the proper Hand
Held Products’ cable, the terminal can power another device. By default, power out is disabled. To enable power out, alter the
registry as follows:

[HKEY_LOCAL_MACHINE\Drivers\Builtin\Serial4]
Conn5Venable=1
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Batteries

Dolphin 9500 Series features intelligent battery technology. There are two types of battery power: the main battery pack installed
in the back panel and the backup battery located inside the terminal. They are designed to work together to prevent data loss
when the terminal is in use over long periods. Both batteries must be completely charged before using a Dolphin terminal for the
first time.

Main Battery Pack

by Hand Held Products in Dolphin 9500 Series terminals will void your warranty and may result in damage to the Dolphin

2 Use only the Li-ion battery packs provided by Hand Held Products. The use of any battery pack not sold/manufactured
terminal or battery.

The 7.4V, 14.8 watt hour Li-lon battery pack is the primary power source for the Dolphin. The Li-lon battery is designed to operate
in a temperature range of -10 to 50° C (14 to 122°F). For the location of the Li-lon battery on the terminal, see Battery/Battery
Well on page 3-5.

Charging Options

When the Li-ion battery is installed in the terminal, use one of the following peripherals:

» Dolphin 9500 Series HomeBase (see page 12-1)

» Dolphin 9500 Series Mobile Base (see page 13-1)

» Dolphin 9500 Series ChargeBase (see page 14-1) or the Dolphin 9500 Series Net Base
» Dolphin Mobile Charger - connect the charger to the terminal and vehicle power port

Note: Make sure the mechanical connector on the terminal is properly connected to the peripheral and that the peripheral is
connected to the appropriate power supply.

When the Li-ion battery is not installed in the terminal:

» Place the battery pack in the Dolphin QuadCharger - see Charging Batteries in the QuadCharger on page 15-4.
» Place the battery pack in the Auxiliary Battery Well of the Dolphin HomeBase (see page 12-5)

Charging Time

The Li-ion battery pack requires four hours to charge completely.

Internal Backup Battery
Located inside the terminal, the backup battery is a 3.6 Volt nickel metal hydride (NiMH) battery.

Purpose

The internal backup battery prevents the terminal from being reset if you need to remove and replace the main battery pack. It
retains RAM data and allows the real-time clock to remain operational for up to 30 minutes when the main battery pack is
removed. If the terminal is left without the main battery pack for more than 30 minutes, the internal backup battery needs to be
recharged to function according to its specifications.

Note: Data and programs stored in Flash memory are not lost even if the internal backup battery fails. However, you must reset
the real-time clock; see Set the Time and Date on page 2-9.

Charging

The internal backup battery is powered by the main battery pack. Therefore, charging the internal backup battery requires that
the main battery pack be installed in the terminal and the terminal be connected to a charging device.

The internal backup battery must be fully charged before using the terminal for the first time. The initial charge cycle takes
approximately eight hours. After that, if the internal backup battery becomes fully discharged of power, it requires a minimum of
10 hours of charging time to function normally.

Guidelines for Use

Follow these guidelines to maximize the life of the Dolphin’s internal backup battery:
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» Keep a charged Li-lon battery pack in the Dolphin terminal. The internal battery prematurely discharges if there is not at least
a partially charged battery in the terminal.

» Keep the Dolphin terminal connected to power when the terminal is not in use.

Managing Battery Power

Data and files saved on Dolphin 9500 Series terminals may be stored in RAM; therefore, to help prevent data loss, maintain a
continuous power supply to the terminal. When the main battery pack becomes low, the Low Battery Charge icon appears in the
notification tray at the top of the screen. The Critical icon appears when the battery is critically low. There is also a Low Battery
icon that appears when the backup battery is low. For details about these icons, see Status Icons on page 4-22.

Letting the backup battery become fully discharged causes the terminal to lose all data in RAM. Therefore, you should keep a
charged battery pack in the Dolphin at all times. The internal battery discharges prematurely if there is not at least a partially
charged battery in the terminal. When you remove a battery pack, insert another charged battery pack in the Dolphin.

The battery status indicator displays in the notification tray when the battery is low or critically low. If there is no indicator, the
battery is adequately charged. If the main battery is low and the terminal is in suspend mode, pressing the SCAN or Power button
does not wake the Dolphin terminal; you must replace the discharged battery with a fully charged battery.

Default Critical and Low Battery Points

Dolphin 9500 Series terminals are programmed to display warnings when the battery reaches critical and low battery points.
There are two DWORD value registry entries [HKEY_LOCAL_MACHINE\System\CurrentControlSet\Control\Power] that
allow these warning points to be customized:

“CriticalBatt” =a (10%)

This sets the Critical Battery point to 10 percent (a hex = 10 decimal). The critical battery setting is the point at which the customer
is warned that the battery charge is very low. This warning is posted every 3 minutes until the situation is corrected.

“LowBatt” =19 (25%)

This sets the Low battery point to 25 percent (19 hex = 25 decimal). The low battery setting is the point at which the user is notified
that the battery is low. The user is notified only once for a low battery.

Setting Critical and Low Battery Points

Developers can reset these parameters in the registry from 0 (no warning) to 99 (would nearly always warn). Warnings do not
appear when the terminal is on external power.

You can also review and set these battery points in the RegEdit utility. Tap Start > Utils > RegEdit. Drill-down to
HKEY_LOCAL_MACHINE > System > CurrentControlSet > Control > Power. The Battery Points appear in a list in the lower
half of the window; tap on the Value Name to change the Value Data.

3 |RegEdit

. E-CurrentControlSet
. EContral
! - Keyboard Layout
Bl Layouts

E..
o - Activity Timers [+
Yalue Marme | Walue Data
[D]LowBatt 25
[D]Criticalatt 10 =

[D)BattPoweroff 180
ExtPowwerOff a
WakeupPowerOff 180

rﬁ']|5vstemprioritv256 2|48 I
4 [ *

File Edit Yiew Help E|-

fh
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Checking Battery Power

Tap Start > Settings > System tab > Power. The Battery tab opens displaying the charge status of both the installed Li-ion
battery pack and the NiMH backup battery inside the terminal.

3| start [< &7 Az 624 (D

Power

Main battery: Lilon
Status: charging

o ()

Backup battery

o (T o

Battery | Wireless | Advanced |

Adjust backlight settings bo conserve pover,
hange beam settings to conserve power,

El‘

Power system settings contains three tabs: Battery, Wireless, and Advanced. For more information, see Power on page 5-10.

Soring Batteries

To maintain optimal battery performance, follow these storage guidelines:

» Avoid storing batteries outside the specified range of -4 to 104° F (-20 to 40°C) or in extremely high humidity.
» For prolonged storage, do not keep batteries stored in a charger that is connected to a power source.

Guidelines for Battery Use and Disposal

The following are general guidelines for the safe use and disposal of batteries:

» Use only the battery supplied, recommended, or approved by Hand Held Products.

* Replace defective batteries immediately; using a defective battery could damage the Dolphin terminal.

» Never throw a used battery in the trash. It contains heavy metals and should be recycled according to local guidelines.

« Don't short-circuit a battery or throw it into a fire. It can explode and cause severe personal injury.

» Excessive discharge damages a battery. Recharge the battery when your terminal indicates low battery power.

» Although your battery can be recharged many times, it will eventually be depleted. Replace it after the battery is unable to
hold an adequate charge.

» If you are not sure the battery or charger is working properly, please send it to Hand Held Products or an authorized Hand
Held Products service center for inspection.
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Dolphin 9500 Series Technical Specifications

System Architecture

Processor:

Intel X-Scale PXA255 400MHz

Development
Environment:

Dolphin SDK Add-on for Pocket PC 2003 - supports Embedded Visual C++ 4.0

Dolphin .NET SDK for Pocket PC 2002 and 2003 - supports Visual Studio.NET 2003 (VB.NET and
C#.NET)

Dolphin GSM/GPRS SDK Add-on for Pocket PC 2003 - supports Embedded Visual C++ 4.0 and
Visual Studio.NET 2003

Operating Platform:

Windows Mobile 2003 Second Edition Software for Pocket PCs - Professional Edition

Third-Party Support for Connect Terminal Emulation software (TNVT, 3270, 5250) and Java Virtual Machine
Software: (JVM) runtime

Memory: 64MB RAM x 32MB non-volatile Flash

Data Inputs

Imager/Scanner: See Image Engine Options and Specifications on page 2-5.

1D Symbologies:

See 1D Symbologies on page 2-6.

2D Symbologies:

See 2D Symbologies on page 2-6.

Composite Codes

See Composite Codes on page 2-6.

OCR Fonts:

See OCR Codes on page 2-6.

Three Keyboard

35-key numeric-shifted alpha, 43-key alpha-shifted numeric, and 56-key full alpha/numeric

Options: See Using the Keyboards on page 4-7.

Data Outputs

Display: See Display on page 3-3.

1/O Ports: Custom, industrial-grade, mechanical connector supports

» USB communications at 12Mbps
e Serial RS-232 communication up to 115Kbps
» Charging via peripheral cradles or AC adapter cables

Integrated IrDA port, speaker, and microphone

Mass Storage:

User-accessible Secure Digital (SD) memory interface

Wireless Radio Option

(7]

WLAN:

IEEE 802.11b DSSS Authentication Methodologies: LEAP, MD5, TLS, TTLS, PEAP, and WEP

WWAN: (9500 only)

GSM/GPRS Tri-band (900, 1800, 1900 MHz) radio with accessible SIM card interface

WPAN: Bluetooth radio
Physical
Dimensions: 9500/9550- 9.6"L x 3.45"W x 1.66"D at display (24.53 x 8.76 x 4.23 cm), 2.7"W x 1.5"D at grip (6.9

x 3.8 cm)

9501/9551 — 9.7"L x 3.45"W x 2.27"D at display (24.66 x 8.77 x 5.76 cm), 2.7"W x 1.5"D at grip (6.9
x 3.8 cm)
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Dolphin 9500 Series Technical Specifications

Weight: 9500 Terminal — Batch: 19.7 oz. (558 gm), WLAN: 20.2 oz. (573 gm), WPAN: 20 oz. (567 gm),
WLAN/WPAN: 20.3 oz. (576 gm)
9501 Terminal — 22.65 oz. (642 gm), all versions
9550 Terminal — Batch: 23.4 oz. (663 gm), WLAN: 23.9 oz. (677.5 gm)
9551 Terminal — 25.8 oz. (732 gm), all versions

Operating 14 to 122°F (-10°C to 55°C)

Temperature: The terminal can operate in temperatures lower than -20°C with potential degradation in
performance depending on the application

Storage -22 10 176°F (-30°C to 80°C)

Temperature:

Humidity: 95% humidity, non-condensing

Electrical Static
Discharge:

15 KVA on all surfaces

Impact Resistance:

Withstands multiple 5ft. (1.5m) drops onto concrete

Environmental

Independently certified to meet IP64 standards for moisture and particle resistance

&Accessories

Resistance:

Power: Lithium-lon battery technology — 7.4V, 14.8 watt-hour main battery with hot-swappable design for
fast replacement in the field

Other: Integrated stylus with optional tether and adjustable, removable hand strap

Peripherals See Dolphin 9500 Series Peripherals on page 2-3.

See Dolphin 9500 Series Accessories on page 2-4.

Regulatory
Approvals

See Required Safety Labels on page 1-2.
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Using Dolphin 9500 Series Mobile Computers

Entering Data

To enter data, you may:

Use the imager to capture images or scan bar code data into data fields
Use the 35-key, 43-key, or 56-key keyboards
Use the Soft Input Panel (SIP)

Use Microsoft® ActiveSync® to synchronize or copy information from your desktop computer. For more information, see Using
ActiveSync on page 6-2.

Touch Screen

Hand Held Products recommends using screen protectors to protect the touch screen; especially when used with applications
that require high-volume interfacing with the touch screen. Screen protectors help prevent damage to the touch screen display
and are easily installed. Screen protectors can be purchased at any major computer retail store or directly from Hand Held
Products.

appropriate for your application. While there is a great deal of variation in different applications, for buttons or icons that

2 For touch screen input, use the included stylus or your finger. The method you choose depends on which one is

are close together, you generally achieve greater accuracy with the stylus. Use of other objects, such as paper clips,
pencils, or ink pens can damage the input panel and will void the warranty.
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Today Screen

After the Dolphin terminal initializes the first time, you see the Today screen. You can also display it by tapping Start and then
Today. On the Today screen, you can see important information for the day at-a-glance.

Start

Friday, October 18, 2005

Owner: George Jiang
gn Eva's Birthday

Team Meeting

Tap to adjust the volume

£ 2:43
Tap to change the date and time
Tap to open to change owner information

10:30AM-11:00AM (Conff room)
Lunch w/Sam & Griffin

12:00PM-1:00PM (Cafe)

Quarterly Business Review

L:00BM-3:00PM:

I— Your email messages
——— Your active tasks

Navigation Bar and Start Menu

The navigation bar is located at the top of the screen that displays the active program and current time. It also provides access
to the Start menu, which allows you to open programs and access system setting.

€, Today

B3 Calendar

BB Contacts

Iz Demos

i~ Internet Explorer

{& Messaging

I Utils

& Windows Media

& cerdisp
Tap to see
additional
programs

fig;-Progfams
¥ Setting

&F o 5:40

Tap to open a program

Tap to open a program you
have recently used

Tap to see to customize

Command Bar

your terminal

Use the command bar at the bottom of the screen to perform tasks in programs. The command bar includes menu names,
buttons, and the Input Panel button. To create a new item in the current program, tap New. To see the name of a button, tap and
hold the stylus on the button. Drag the stylus off the button so that the command is not carried out.

Meswvhutton.

|Input panel button.

|I\iew Edit Tools =1

=

Menu Buttons.
nares.
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Pop-Up Menus

With pop-up menus, you can quickly choose an action for an item. For example, you can use the pop-up menu in the contact list
to quickly delete a contact, make a copy of a contact, or send an e-mail message to a contact. The actions in the pop-up menus

vary from program to program.

All Tasks Priority «

| 4 | I || Tap here to add a new task |

Tasks oF o a3 9

[t Return D¥Ds

[1 call Stacey about Friday night
Get stamps at post office
Grocery shopping

Pick up food for dinner

Send out rent money

Create Copy
Delete Task

Beam Task...

New Tools

2|~

Tap and hold to display
the pop-up menu,

Tap outside the meny
to close it without perfarming
an action.

Lift the stylus and tap
the action wou want.

To access a pop-up menu, tap and hold the stylus on the item name of the action you want to perform the action. When the menu
appears, lift the stylus, and tap the action you want to perform. Or tap anywhere outside the menu to close the menu without

performing an action.

Selecting Programs

To see additional programs loaded on your terminal, tap Start > Programs. The Programs screen displays the programs that

are not listed on the Start menu. To open a program, tap once on the icon.

i |Programs
m & @7
Games Utils ActiveSync
Calculator cerdisp [ EIGTTSE
Find Help Meetingho...
AEGIS Client
3
Meetingho... MSN Motepad
Certificate  Messenger =
E|‘

Note: Some programs have abbreviated labels underneath the icon. To see the full spelling of an abbreviated label, tap and hold
the stylus on the label. Drag the stylus off the label so that the command is not carried out.
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Using the Image Engine

The Dolphin terminal houses a compact image engine that instantly reads all popular 1D and 2D bar codes and supports omni-
directional aiming and decoding for greater flexibility in real-world settings. The image engine can also capture digital images,
such as signatures and pictures of damaged inventory.

The following table contains the available imaging/decoding options for each Dolphin 9500 Series terminal:

. Image — Omni-Directional . .
Terminal 1D 2D Capture Aiming Aiming Engine Options
Dolphin 9500 Y Y Y Green aiming beam or Y IT4100SF, IT4100SR,

High-Vis aiming pattern IT4100HD, IT4300SF,
Dolphin 9550 Y Y Y Y IT4300SR
Dolphin 9501 Y N N Long-range laser aimer N SE1200HP, SE1200LR,
SE1200ALR
Dolphin 9551 Y N N N

For more information about the Dolphin 9500 and Dolphin 9550, see Image Engine Options and Specifications on page 2-5.
For more information about the Dolphin 9501 and Dolphin 9551, see Laser Engine Options and Specifications on page 11-1.

Decoding

The terminal supports two types of image decoding for use in various bar code reading and imaging applications: full-area
imaging and Advanced Linear Decoding (ALD).

Full-Area Imaging Full-area imaging provides omni-directional reading of linear and non-linear 1D and 2D bar codes,
OCR, signature capture, and picture taking. When reading all bar code types using full-area imaging,
a positive read can be obtained from many positions; see Dolphin 9500/Dolphin 9550 Scanning
Position Options on page 4-5. To achieve the best read, the aiming beam should be centered
horizontally across the bar code.

ALD ALD provides fast reading of linear and stacked linear bar codes. To achieve a positive read when
reading linear 1D and PDF417 bar codes, the green aiming beam should be centered horizontally
across the bar code. When ALD is enabled, the reader does not read matrix or postal codes.

To Decode a Bar Code

1. Point the Dolphin terminal directly at the bar code. The imager faces straight out the top panel.
The aiming beam should be oriented in line with the bar code to achieve optimal decoding. A range of 4-10 inches (10-25
cm) from the bar code is recommended.

2. Project the aiming beam or pattern by pressing and holding the SCAN key.
On the Dolphin 9550 and the Dolphin 9551, you can also press the Scan Trigger, page 3-6.

3. The scan LED lights red.
Decode LED Scan LED

®©C I®
—

4. Center the aiming beam over the bar code; see Dolphin 9500/Dolphin 9550 Scanning Position Options on page 4-5.

5. When the bar code is successfully decoded, the decode LED lights green and the terminal beeps.

6. The bar code information is entered into the application in use.
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Dol phin 9500/Dolphin 9550 Scanning Position Options

The aiming beams are smaller when the terminal is held closer to the code and larger when it is farther from the code.
Symbologies with smaller bars or elements (mil size) should be read closer to the unit whereas symbologies with larger bars or
elements (mil size) should be read farther from the unit.

IT4100SF, IT4100SR, and IT4100HD with Green Aiming Beam

Linear Bar Code
(NI I |||| [ LA I||| |||||||‘ ||||||| |I||
LU Cantt ] ||||||| |I||

2D Matrix Symbol

Ko i
|

LA

IT4300SF and IT4300SR with High-Vis Aiming Pattern

If your Dolphin terminal is configured with the IT4300SF or IT4300SR imager, high-vis aimers frame the bar code for more
intuitive aiming.

» . r e
r “1 >
o 1111 111111 [T
L .I <
° L o

v
Dolphin 9501/Dolphin 9551 Scanning Position Options

For more information, see Aiming Options on page 11-2.
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Capturing Images

The image-capture process is an intuitive, split-second operation for experienced users. By following the basic guidelines, new
users can easily develop their own technique and, with practice, quickly learn to adapt it to different application environments.

Note: The Dolphin 9501 and Dolphin 9551 do not support image capture.

Image Preview When the imaging process is initiated, Dolphin touch screens display a preview of the object. This is
a live video image of what the imager is currently viewing. The live video image has a slightly
degraded appearance compared to the captured image. This is normal.

Scan Key The SCAN key captures images on both the Dolphin 9500 and Dolphin 9550 terminals. The SCAN
key is the only way to capture an image on the Dolphin 9500; however, on the Dolphin 9550, you can
also use the Scan Trigger on the pistol-grip handle.

Image Files The terminal is capable of saving images in a number of industry-standard file formats such as *.bmp,
*jpg and *.png. The default file format for images is a grayscale *.jpg.

The image quality and related file size are determined by the data compression method used by the
software application used to take images. The average size of the image file is approximately 4-8K.
However, the size of the image depends on the content of the image - the more complex the content,
the larger the file size.

For the highest quality, take grayscale images.

Taking an Image

The following steps are basic guidelines for taking images:
1. Point the Dolphin terminal directly at the object. The imager points straight out the top panel.

2. To preview the image, press and hold the SCAN key.
On the Dolphin 9550, you can also press and hold the Scan Trigger, page 3-6.

3. The touch screen displays a preview of the object, and the decode and scan LEDs light red.
4. Adjust the terminal’s position until the object appears on the screen the way you want it to appear in the image.

5. Hold the terminal still and release the SCAN key or Scan Trigger. The scan and decode LEDs flash red, the screen flashes,
and the captured image appears on the screen.

Express Delivery

6. Unless otherwise specified by the application in use, the image is saved to the My Device folder (Start > Programs > File
Explorer > My Device).

| T4300SF and 1T4300SR with High-Vis Aiming Pattern

If your Dolphin terminal is configured with the IT4300SF or IT4300SR imager, you can enable the aiming pattern for imaging in
the Demos.

1. Tap Start > Demos > Imaging Demo > Options menu > Aimer.

2. The aiming pattern is now enabled for imaging.

Uploading |mages

Image files can be uploaded to a host PC via Microsoft ActiveSync and a Dolphin communication peripheral or your wireless
radio connection.
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Using the Keyboards

The Dolphin 9500 Series feature three keyboard options:

35-key numeric/alpha keyboard,
¢ 43-key alpha/numeric keyboard, and
« 56-key full alpha/numeric keyboard.

Each keyboard is backlit for easy viewing in various lighting conditions with centrally-located keys for both right- and left-hand
operation. The silver background of both the keys and the overlay enhances readability.

The overlay of each keyboard is color-coded to indicate the functions performed or characters typed when the color-coded key
is pressed immediately after the Red or Blue Modifier key. Each keyboard also contains function, navigation and modifier keys.

35-key numeric/alpha keyboard 43-key alpha/numeric keyboard 56-key full alpha/numeric keyboard

Q0
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Using the Function Keys

Name Key Function
Backlight By default, the Backlight key turns the keyboard backlight on and off.
See Adjusting the Backlight on page 4-13.

Backspace This key appears on both the 35- and 56-key keyboards. The BKSP

(BKSP) key moves the cursor back one space each time the key is pressed.
If you are typing text, it deletes the previous character each time it is
pressed.
On the 43-key keyboard, the backspace is a shifted function; press
Red + SP to backspace. To delete a single character, press Red +
SP. To delete multiple characters, press Red + SP and hold the SP
key.

Delete This key appears on both the 35- and 56-keyboard. The Delete key

(DEL) deletes the next character forward each time the key is pressed. On

the 43-key keyboard, delete is a shifted function; press Red + the
Backlight key to delete.

Enter (ENT)

®

The Enter key confirms data entry.

Escape e The Escape key performs a cancel action.
(ESC)
Power Key The Power key puts the terminal into and wakes the terminal from
@ suspend mode.
SCAN Key The SCAN key activates the scan and “wakes” the terminals from
m sleep mode. Its position allows convenient one-handed image-
taking and/or bar code decoding.
Space (SP) The Space key moves the cursor one space.
Tab The Tab key moves the cursor to the next tab stop or the next control

(on a form).

Using the Navigation Keys

Located in the center of each keyboard for easy access with either hand, the navigation keys enable you to navigate the cursor
through an application screen. The up and down arrows can be used for page up and page down commands when pressed in
combination with the red modifier key. Other functionality varies according to the application in use.

To ...

Move the cursor up one row or line.

Move the cursor down one row or line.

Move the cursor one character to the right.

Move the cursor one character to the left.

oOd4:

N
1
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Using the Modifier Keys

All three Dolphin 9500 Series keyboard options feature the standard PC keyboard modifier keys, Shift (SFT), Alt, and Control
(CTRL) as well as Blue and Red modifier keys.

Name & Key

Function

shift @

The SFT key modifies only the next key pressed; it must be pressed before each key you wish to
modify. SFT toggles the keyboard between uppercase alphabet mode and lowercase alphabet
mode. Use SFT toggle Caps Lock on and off by double-tapping it or by pressing SFT + the Red
modifier key. When Caps Lock is toggled on, characters are uppercase; when toggled off,
characters are lowercase.

CTRL and ALT

Functions of the ALT and CTRL keys depend on the software application in use and the keys
pressed in combination with each.

Blue and Red

The blue and red keys are used in combination with other keys to type special characters and
perform system functions. Each key modifies only the next key pressed.

The overlay of each keyboard is color-coded to indicate the character typed or function performed
when specific keys are pressed immediately after the blue or red modifier key.
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35-Key Numeric/Alpha Keyboard
The following graphic displays the 35-key numeric/alpha keyboard.
SCAN key

Power key Escape key

Shift key Tab key
Alpha Lock key Enter key
Navigation keys
Alpha Lock Indicators
Space key Delete key
Function keys
RESTART  — @
Backspace key- @ O Backlight key

CTRL ALT

O0@0O0

CTRL, Blue, Red, ALT Modifier keys

Alpha Lock Key (ALPHA)

The Alpha Lock key appears only on the 35-key keyboard. The Alpha Lock key enables you to toggle between the numeric and
alpha modes. Numeric mode is when you type numbers with the number keys. Alpha mode is when you type letters with the
number keys. The 35-key keyboard defaults to numeric mode.

On the overlay, there are Alpha Lock Indicators above number keys 2-9 that specify the letter that will be typed when you press
that number key in alpha mode.

Please note that when pressing number keys in alpha mode, you must use the same multi-press method you would use when
typing letters on a phone keypad. Each key press will type the next letter in the sequence displayed in the Alpha Lock Indicator.
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43-Key Alpha/Numeric Keyboard
The following graphic displays the 43-key alpha/numeric keyboard.

SCAN key

Power key Escape key
Shift key Tab key

Enter key

Navigation keys

Number Lock Pad

Number Lock
Indicators

Backlight key (use with SFT to delete)

Space key (use with SFT to backspace)

CTRL, Blue, Red, ALT Modifier keys

Number Lock (NUM)

The Number Lock key and Number Lock Pad and Indicators appear only on the 43-key keyboard. The Number Lock key
enables you to toggle between the alpha and numeric modes. Alpha mode is when you type letters with the letter keys. Numeric
mode is when you type numbers with the letter keys. On the 43-key keyboard, alpha mode is the default.

The Number Lock Indicators above the letter keys in the Number Lock Pad specify the number or character that will be typed
when you press that letter key in numeric mode.
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56-Key Full Alpha/Numeric Keyboard
The following graphic displays the 56-key alpha/numeric keyboard.

SCAN key

POWER

Power key Escape key

Backlight key

®

Tab key

-

Shift key Enter key

2

Insert key Navigation keys

00000 Q0O

QEROE®

—

Iy )
ﬂmﬂ..l

QRO

{ololeIoIony
REECROO0O0

CTRL, Blue, Red, ALT Modifier keys
Note: To type a “Z” on this keyboard, press Red + Y.

Key Combinations

There are keyboard combinations for specific functions and special characters on each keyboard. For charts of the key
combinations associated with each keyboard layout, see Keyboard Combinations on page A-1.
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Adjusting the Backlight

Both the keyboard and the display are backlit to enable better viewing in low-light conditions. All keyboards contains a Backlight
key that toggles the backlight on and off; see Backlight on page 4-8.

Keyboard By default, the Backlight key turns the keyboard backlight on and off for both color display and
monochrome terminals.

Display Backlight functionality differs for color and monochrome displays.

Color Display

The backlight for the color display is user-defined. Tap Start > Settings > System tab > Backlight. Backlight settings open
displaying the Battery tab.
There are two tabs - one for Battery and the other for External power. The options on each tab are the same.

[x & x4

Backlight

Warning: Using backlight while on battery
pawer will substantially reduce battery life.
On battery power:

Turn off backlight if -
device is not used for
Turn on backlight when a button is
pressed or the screen is tapped

D Dirn backlight if |:|
device is not used for
Backlight Intensity
Dark 4 Light
) . P . . \
LF

Battery | External |

Adjust power settings to conserve power,

(8

From the Turn off backlight... drop-down list, select how many minutes you want to elapse before the backlight automatically
turns off.

Select the Turn on backlight... option if you want the display backlight to turn on when the a button is pressed or the touch
screen is tapped.

From the Dim backlight if... drop-down list, select how many minutes you want to elapse before the backlight dims.

Move the Backlight Intensity slider to set the intensity of the backlight.
Tap OK to save settings. The display backlight functions according to the settings saved here.
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Monochrome Display

Backlight The backlight for monochrome displays turns on and off when you press the Backlight key, but not
when you tap the screen.
Contrast In addition to the backlight, monochrome displays feature contrast adjustment. You can adjust the

contrast using the keyboard or system settings.
Using the Keyboard

Press and hold the

* Red Modifier key + ESC to decrease the contrast
« Red Modifier key + TAB to increase the contrast

3 i
"
(=sc) >
@9
TAB

Using the System Settings

All three keyboards have red indicators over each key to indicate
which key to press in combination with the red modifier key to adjust
the contrast.

L

Tap Start > Settings > System tab > Contrast. The current settings are displayed.

Conkrast

To adjust the contrast, drag the slider.

|

Light [ | | Dark

Use the slider to adjust the contrast to the desired setting.
Tap OK to save adjustments.
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Communication Media Options

Mechanical Connector
The 17-pin, industrial-grade, mechanical connector on the bottom panel is designed to work only with communication and

charging peripherals sold/manufactured by Hand Held Products. Via these peripherals, the connector supports USB and RS-232
communications, enabling the user to connect the Dolphin terminal to external devices such as scanners and printers.

For more information about the connector, see Mechanical Connector on page 3-9.

IrDA Port

The IrDA port enables the Dolphin terminals to transmit data via pulses of light to and from other IrDA-compliant devices, such
as printers and PCs or to other Dolphin terminals.

For more information, see Using Infrared on page 6-5.

Wireless Radios
802.11b Radio

Dolphin 9500 Series terminals may be equipped with a WiFi®-compIiant, interoperable 2.4 GHz 802.11b direct sequence spread
spectrum wireless local area network (WLAN) radio.

For more information, see Wireless LAN Communications with 802.11b on page 7-1.
Bluetooth Radio

Dolphin 9500 Series terminals may be equipped with a Bluetooth wireless personal area network (WPAN) radio.
For more information, see Wireless PAN Communications with Bluetooth on page 8-1.

GSM/GPRS Radio

Dolphin 9500 Series terminals may be equipped with a GSM/GPRS wireless wide area network (WWAN) radio.
For more information, see Wireless WAN Communications with GSM/GPRS on page 9-1.

Software Communication Programs

Microsoft ActiveSync v3.7 or Higher

Microsoft ActiveSync is a tool that enables Windows Mobile devices, such as the Dolphin 9500 Series, to exchange and
synchronize application data with a desktop computer.

For more information, see Using ActiveSync on page 6-2.
RAS
Short for Remote Access Services, RAS is a feature built into Windows NT that enables users to log into an NT-based LAN using

a modem, X.25 connection or WAN link. RAS is fully supported and allows the use of PPP or SLIP connections for network
connectivity.
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Radio Options

Dolphin 9500 Series terminals can be configured with one or a combination of the following radios:

¢ 802.11b
e Bluetooth
e GSM/GPRS (Dolphin 9500 only)

Please note that the Dolphin 9550 supports all radio options and configurations EXCEPT FOR GSM/GPRS.

Available Radio Combinations

Dolphin 9500 Series terminals can be configured with more than one radio.

Co-located Radios

Some combinations are co-located, which means that you can use only one radio at a time. In this case, you can have both radios

installed but need to power one up and the other down before operation.
+ 802.11b and GSM/GPRS

Co-operational Radios

Some combinations are co-operational, which means that you can power up and operate both radios simultaneously.

¢ Bluetooth and 802.11b
¢ Bluetooth and GSM/GPRS

Radio Driver I nstallation

Radio drivers install during the autoinstall whenever the mobile computer is initialized; when first turned on or after a hard reset.
Only the appropriate drivers for your terminal’s radio configuration install. For example, if your terminal is configured only with an
802.11b radio, only the driver for that radio installs. For more information, see Let Autoinstall Run on page 2-9.

When a single radio installs, its radio driver is powered up automatically after initialization is complete. In general, when more
than one radio installs, the terminal powers up the 802.11b radio. However, if a GSM radio is installed, the terminal powers up
the GSM radio.

The Radio Manager

The Radio Manager is a control panel applet through which the radio power driver controls the radio state. It enables you to
choose which radios on the terminal are powered up. When powered up, the radio is transmitting, when powered down, the radio
is not transmitting.

Single Radio Configuration

If your terminal contains a single radio module and its associated driver is installed, operates by itself without any special
configuration made to the device.

Multiple Radio Configuration

Configuration of simultaneous radio operation is done during the manufacturing process according to FCC regulations. If multiple
radio modules are installed in your terminal, simultaneous operation must be configured on the device before the radio power
driver allows it. In other words, verify which radio or radios are powered up or down.

Multiple Radio Operation

GSM and 802.11b are mutually exclusive. While they may both be present, they cannot be allowed to operate simultaneously. If
you have modules and drivers for both radios installed on your terminal, you must ensure that one radio is powered down before
using the other.

The Bluetooth radio is allowed to operate by itself or simultaneously with either of the GSM or 802.11b radios.
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Powering Up a Radio
Requirements

To successfully power up a radio, both the hardware module and the software driver must be installed on the terminal. If the
module is present, the radio appears in the Radio Manager. However if the driver is not installed, you cannot successfully power
up the radio. Attempting to do so produces an error in the Status field that tells you that the driver is not installed.

To Power Up a Radio or Radio Combination

1. Open the Radio Manager by going to Start > Settings > Connections tab > Radio Manager. The Radio Manager appears
identifying which radio modules are installed.

2. The highlighted entry is the radio mode that is currently enabled; its Status should be Ready.

o dx12:24 (D

Radio Manager

Radio Modes

ElLetooth Oy
20211b Only
20211k/Blustooth
GSM Oy
GSMBluetooth

Status
[Ready

El.

3. Select the radio in the Radio Modes list and tap Apply.

The radio drivers are powered down and powered up in the proper sequence. For example, if the radio powered up is Bluetooth
Only and you try to switch to 802.11b Only, after Apply is tapped, the Radio Manager powers down the Bluetooth radio first, then
powers up the 802.11b radio.

If an error occurs during this process, the radio mode change is abandoned. The resulting radio state is the status of the radios
at the time the error occurred.

Radio Modes The Radio Modes section displays the radio hardware modules currently installed on the terminal. For
example, if a working Bluetooth module is installed, the box contains the line Bluetooth Only whether
or not that radio is currently powered up.

Status field The Status field provides feedback on the state of the radio. When it reads “Ready,” the radio selected
in the Radio Modes box is powered up. The Status field displays error messages when a radio cannot
be enabled.

To Power Down Radios

Radio drivers are automatically powered down if the radio or radio combination that is currently powered up requires it. To power
down all radios, select None and tap Apply.

For more information about 802.11b radios, see Wireless LAN Communications with 802.11b on page 7-1.
For more information about Bluetooth radios, see Wireless PAN Communications with Bluetooth on page 8-1.
For more information about GSM/GPRS radios, see Wireless WAN Communications with GSM/GPRS on page 9-1.
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Using the Soft Input Panel (SIP)

Use the SIP to enter information in any program on the Dolphin terminal. You can either type on the soft keyboard or write on the
touch screen using Letter Recognizer or Block Recognizer. In either case, the characters appear as typed text on the screen.

To show or hide the SIP, tap the Input Panel button. Tap the arrow next to the Input Panel button to see your choices.

Options...

Block Recognizer

* Keyboard )
. Select an input method
Letter Recognizer

Transcriber
New Edit Yiew Tools T, ‘

Tap to zee your choices.

Input Panel buﬂon.|

When you use the SIP, your terminal anticipates the word you are typing or writing and displays it above the input panel. When
you tap the displayed word, it is inserted into your text at the insertion point. The more you use your Dolphin terminal, the more
words it learns to anticipate.

To change word suggestion options, such as the number of words suggested at one time, tap Start > Settings > Personal tab
> Input > Word Completion tab.

Using the SIP Keyboard

1. Tap the arrow next to the Input Panel button and select Keyboard.

2. On the soft keyboard that is displayed, tap the keys with your stylus.

- Tap here if this
[rreeting] *| s theright word.

w2y 1[2]a]4][5|6|7|o]o]o]-[-[«
Tabla[wle[r[t]y[u]i[o[p[[]]
caplals[d[f]a[h[i[k[1];]"

shiftfz[2[c[v[b[n[m][.[.[/[+
ctfaii] "~ [\] [+]t]«]~>
New Edit Tools [= ‘

Using the Letter Recognizer

With Letter Recognizer you can write letters using the stylus just as you would on paper.
1. Tap the arrow next to the Input Panel button and then Letter Recognizer.

2. Write a letter in the box.

ABC T abc T 123 @
_________________ = |3
PEE
I I ? (%
New Edit Yiew Tools T, & :

When you write a letter, it is converted to typed text that appears on the screen. For specific instructions on using Letter

Recognizer, with Letter Recognizer open, tap the question mark next to the writing area E
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Using the Block Recognizer

With Block Recognizer you can input character strokes using the stylus.

1. Tap the arrow next to the Input Panel button and then Block Recognizer.

2. Write a letter in the box.

s 125 4a
|
[z
| 2%
New Edit Yiew Tools T, & :

When you write a letter, it is converted to typed text that appears on the screen. For specific instructions on using Block

Recognizer, with Block Recognizer open, tap the question mark next to the writing area.

Selecting Text

To edit or format typed text, select it by dragging the stylus across the text. Then, use the commands on the pop-up menu to cut,

copy, and paste the selected text.

I nput Panel Options

You can set input options by going to Start > Settings > Personal tab > Input.The following graphics are the tab windows where
you can customize the input panel to your preferences:

Input Method tab
Settings & 4ca00 O

Input

Input method: oard

() Large keys (@) Small keys
Use gestures For the following keys:

(o Space |_1'| Shift + key
48] Backspace @ Enter

Input Method | Word Completion | Options |

E|‘

Word Completion tab

m o dcan O

Input

Suggest words when entering texk
Suggest after entering letter(s)
Suggest ward(s)

Add a space after suggested word

Replace text as you bype

Input Method | Wword Completion | Options

E|‘

Options tab

o s

Default zoom level For writing: 200% -
Default zoom level For byping: 100% -
Capitalize firsk letter of sentence
Scroll upon reaching the last line

Input Method | Word Completion | Options

El.
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Wkiting on the Screen

In any program that accepts writing, such as the Notes program, and in the Notes tab in Calendar, Contacts, and Tasks, you can
use your stylus to write directly on the screen as you would on paper. To write on the screen, tap the Pen button to switch to
writing mode. This action displays lines on the screen to help you write.

|
Mew Edit Tools = E|*

Tap the Pen button and use
your stylus like a pen.

Note: Some programs that accept writing may not have the Pen button. See the documentation for that program to find out how
to switch to writing mode.

To Select Writing

If you want to edit or format writing, you must select it first.
1. Tap and hold the stylus next to the text you want to select until the insertion point appears.

2. Without lifting, drag the stylus across the text you want to select.

If you accidentally write on the screen, tap Tools, then Undo and try again. You can also select text by tapping the Pen button
to deselect it and then dragging the stylus across the screen.

You can cut, copy, and paste written text in the same way you work with typed text: tap and hold the selected words and then
tap an editing command on the pop-up menu, or tap the command on the Edit menu.

Drawing on the Screen

Drawing on the screen is similar to writing on the screen. The difference between writing and drawing on the screen is how you
select items and how they can be edited. To create a drawing, cross three ruled lines on your first stroke. A drawing box appears.
Subsequent strokes in or touching the drawing box become part of the drawing. Drawings that do not cross three ruled lines will
be treated as writing.
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For example, selected drawings can be resized, while writing cannot.

The drawing box indicates

O 1 the boundaries of the drawing.

0

]
MNew Edit Tools = E|A

| Pen button.

Note: You may want to change the zoom level so that you can more easily work on or view your drawing. Tap Tools and then
a zoom level.

Selecting a Drawing

To edit or format a drawing, tap and hold the stylus on the drawing until the selection handle appears. To select multiple drawings,
deselect the Pen button and then drag to select the drawings you want.

You can cut, copy, and paste selected drawings by tapping and holding the selected drawing and then tapping an editing
command on the pop-up menu, or by tapping the command on the Edit menu. To resize a drawing, make sure the Pen button
is not selected, and drag a selection handle.
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Satus|cons

Status Icon | Meaning

-
4 oy Turns all sounds on and off

Backup battery is low

Main batteries are charging

|

Main batteries are low

Main batteries are very low

LK

Main batteries are full

Synchronization is beginning or ending

Notification that one or more e-mail
messages were received

| @ | [

Note: The Notification icon : displays if more notification icons need to be displayed than there is room to display them. Tap
the icon to view all notification icons.

Notifications

Noatifications remind you when you have something to do. For example, if you've set up an appointment in Calendar, a task with
a due date in Tasks, or an alarm in Clock, you'll be notified in any of the following ways:

» A message box appears on the screen.

» A sound, which you can specify, is played.

To choose reminder types and sounds, tap Start > Settings > Personal tab > Sounds & Notifications (see Personal Tab on
page 5-2). The options you choose here apply throughout the terminal.
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The Find feature on your Dolphin terminal helps you quickly locate information. On the Start menu, tap Find.

o 4x 259 €9

Finding and Organizing I nformation

Find: N - [;)
Type: Al data -| Go
Results

Enter the text you want to find, select a data type, and then tap Go to start the search. To quickly find information that is taking
up storage space, select Larger than 64 KB in Type.
You can also use the File Explorer to find files and organize these files into folders. On the Start menu, tap Programs, and then

File Explorer.

Tap to change folders.

File Explorer o o€ 324 9
My Documents « Name -
[CS1Business
=1 Personal
£ Templates

¥iew All Files

Paste ]
Paste Shortcut
Mew Folder

Edit Open |A m 2

ElA

—

Seled the sort order
for the list.

Tap the folder name
to open it

Tap and hold to create
a newwy falder.

Quick access to
main memory, network
files, and storage cards

You can move files in File Explorer by tapping and holding the item you want to move, and then tapping Cut or Copy and Paste

on the pop-up menu.
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Settings

Overview

Customized settings are available on the Start menu. Tap Start > Settings and settings screen opens. Settings consists of three

tabs: Personal, System, and Connections.

Personal Tab

Buttons Headset

Information

o "%

Sounds & Today
Motifications

M B =

Menus Owner Password

Persanal | Swstem | Connections |

E|‘

Tab

Personal
System
Connections

System Tab

£F|settings [X &F dx 1224 €3

g
) @
Tuner

® & @
® B B

About Backlight Certificates

ClearType Clock CPU Speed

Memory Power Regional
Settings

D

Personal | Swskem | Conneckions |

E|‘

This tab enables you to ...
Customize buttons, set SIP options, and adjust headset settings; see Personal Tab on page 5-2.
Adjust system settings; see System Tab on page 5-6.
Establish network connections settings; see Connections Tab on page 5-16.

Connections Tab

& x 325 €9
H o
802.11b Beam Connections
Settings
— -

O B
IrDA MNetwork Radio

Cards Manager

Personal | System | Connections

E|‘
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Personal Tab

To access the Personal tab, tap Start > Settings. The screen opens displaying the Personal tab.

Button Name
Buttons

Headset

Input

Menus

Owner Information
Password

Sounds & Notifications

Today

AN

B

Buttons

=

Menus

Sounds &
Notifications

ot fE 1219 €9

B

Input

N

Headset

Owner
Information

-
-]

(=9

]

-

oy

Password

Personal | System | Conneckions |

ElA

Tapping this icon enables you to ...
Customize buttons to perform functions.

To use this setting, the HotKeys Utility must be initialized. Tap Start > Utils > HotKeys (the icon is
the same). The HotKeys utility initializes. Return to the Personal tab and tap Buttons.

Adjust audio settings for headset use; see Headset Control on page 5-5.

Customize the SIP. For details, see Input Panel Options on page 4-19.

Customize what appears on the Start and New menus; see Modifying the Start Menu on page 5-3.
Enter your contact information.

Password protect the terminal to limit access to your device.

Set the sound volume, enable and disable sounds for specific actions, and set sound parameters for

system notifications.

Customize the look and information that is displayed on the Today screen.

Personal settings are stored in RAM memory. They are replaced by system defaults after each hard reset. For more
information about resets, see Soft Reset (Warm Boot) on page 2-12.
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Modifying the Start Menu

You can add existing programs you use often, such as File Explorer, to the Start menu for faster access. You are not installing
or moving the program, you are simply creating a shortcut to it from the Start menu.

Using System Settings

1. Tap Start > Settings > Personal tab > Menus > Start Menu tab.

L.ﬁ?j" Settings

Menus

Checked items appear in the Start menu.
CQthers appear in Programs.,

[ ctivesyne -
Calculator ]
[YEcalendar =
[C]é@ cerdisp
[IFE] contacts
Demos
[ 192File Explorer
(& Games

O 1awbreaker

[ solitaire

Stark Menu | e Menu |

4]

2. Select the program you want to add and tap OK to save.

3. Tap the Start menu.

4. Verify that the shortcut to the program appears on the Start menu.

Note: You can also remove shortcuts from the Start menu by de-selecting them here and tapping OK.

Using File Explorer

You can use File Explorer to place a shortcut to a program on the Start menu.

Note: We recommend that you Copy and Paste Shortcut so that you do not alter your program configurations by accident. If you
Cut and Paste the program, you will be removing the program from its proper location. Using Copy and Paste Shortcut
ensures that the program files remain where they need to be to function properly.

1. Tap Start > Programs > File Explorer. File Explorer opens to My Documents by default; to see a list of all folders, tap the
folder name and then My Device.

%3 File Explorer < 3:38 9
Shuwﬂ Type ~
My Device
= My Documents
[ Templates
Elwelcome 6/11/01 82.1K

2. Navigate to the program.

3. Tap and hold on the program, then tap Copy on the pop-up menu.
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4. Navigate to the Windows folder and open the Start Menu (My Device > Windows > Start Menu), tap and hold a blank area
of the window, and tap Paste Shortcut on the pop-up menu.

%2 |File Explorer +F W% 10:07 9
Skart Menu - Name -
[C Programs

[ Settings

& activesync 3/20/03 35B
Calculator 3/20/03 10B

Ejtalendali iiiiiii §4B
[F@pemos 0B
@Inbnx Yiew all Files V1B

& Internet Paste pB
[_]Motes paste Shortcut 132 |

= - )
L Utils New Folder s

edit open <[]0 /23 ]

5. Tap the Start menu.

6. Verify that the shortcut to the program now appears on the Start menu.

Using ActiveSync on the Desktop Computer

You can use the Explore feature of ActiveSync on your desktop computer to navigate through the files on your Dolphin terminal.
The process is essentially the same, except that you are using Windows Explorer utility to create and paste shortcut.

1. Tap ActiveSync > Explore.
. Navigate to the program.
. Right-click on the program and select Create Shortcut.

. Select the shortcut, right-click, and select Cut.

2
3
4
5. Navigate to the Start Menu folder (Windows > Start Menu).
6. Right-click on an empty area and select Paste.

7. On the terminal, tap the Start menu.

8. Verify that program appears on the Start menu.

See ActiveSync Help for more information about using ActiveSync.
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Headset Control

The Headset Control setting enables you to adjust audio settings while using a headset.

r

{2 |settings i1z D

Headset Control

Headset Type
() Steren headphane
@ Telephone (mono with mic)

Mic walumne

(D low () Hormal

Headset Yolume

—

fuke High

ElA

Headset Type

Stereo headphone Select this option if you are using a headset for audio output only. If so, you need to use the
microphone on the terminal (Microphone, page 3-5) for audio input; i.e., listen via the headset and
speak into the microphone. These types of headsets usually contain two earpieces for stereo sound.
Tap OK to save your selection.

Telephone (mono with mic)

Select this option if you are using a headset that also contains a microphone. When this option is
selected, you speak into the microphone on the headset and not the microphone on the terminal.
These types of headsets usually have one earpiece for mono audio.

Tap OK to save your selection.

Mic Volume

These options enable you to adjust the audio level of the microphone. Normal is the default setting.
If this is too loud for the listener, you can change the setting to Low.

These settings apply to the selected Headset Type. When you select Stereo headphone, the volume
on the terminal’s microphone (Microphone, page 3-5) adjusts. When you select Telephone (mono
with mic), the volume on the headset’s microphone adjusts.

This Mic Volume setting does not work if you are using a GSM radio for two-way voice
communication. For more information about microphone volume with GSM, see Settings Menu on
page 9-11.

Tap OK to save your selection.
Headset Volume
The slider enables you to adjust the speaker volume (audio output) of the headset. Move the slider

from Mute to High depending on your preference. The volume adjusts automatically as you move the
slider. These headset volume settings apply to both Headset Types.
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System Tab

The System tab enables you to verify and sometimes alter system parameters. To access the System tab, tap Start > Settings
> System tab. Tap the appropriate icon to open that system setting.

£iF|settings [X oF fx 1224 €0
About Backlight Certificates

m QO %

ClearType Clock CPU Speed

Tuner
Memory Power Regional

5etings
B- ;

Personal | Syskenn | Conneckions |

1]

E|A

About

The About system setting displays specific information about what is loaded on the terminal. It contains three tabs: Version,
Device ID, and Copyrights.

Version tab Displays the information about the software, operating system, and processor of the terminal.

¢ 5l Gettings o 4x 332 (O

About

Windows Maohile™ 2003 Second Edition
Wersion 4,21,1088 (Build 14235.2.0.0)
1996 - 2004 Microsaft Carporation.
all rights reserved,

This computer program is prakected by
11,3, and international coperight laves,

Processor: ¥Scale PHAZES
Memory! 61,68 MB
Expansion slot: I uze

Wersion | Device ID | Copyrights |

|-
Device ID tab Displays the information the terminal uses to identify itself to other devices. It can be important to
know this information if the Dolphin terminal is going to be part of a networked system of devices.
Device name: Displays the system’s default name. This is the name used by ActiveSync.
Description: Displays the description of the device ID.
Copyrights tab Displays important copyright information.
Backlight

The Backlight system setting enables you to customize backlight functionality for the display. For more information, see Adjusting
the Backlight on page 4-13.
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ClearType Tuner
Dolphin 9500 Series terminals displays support ClearType font rendering. ClearType is a Microsoft technology that increases the
readability of text on LCD displays.

After you enable ClearType font rendering in the Screen setting (Screen, page 5-14), you can adjust the render level. Use the
slider to adjust the appearance of the sample type on the screen and tap OK.

For more information about ClearType font rendering, visit: www.microsoft.com/typography/cleartype/
what.htm?fname=%20&fsize=

Clock

This setting sets the system clock. Appointments, scheduled events, and any function on a schedule runs off this setting. You
need to set the time zone and time after each hard reset; see Set the Time and Date on page 2-9.

CPU Speed

This system setting enables you to see and change the current speed of the Central Processing Unit (CPU).

e @R

Current CPU Speed: 400

Select Desired CPU Speed:
O Low Speed

@ High Speed

The default is High Speed at 400MHz. Low Speed is 200MHz. To change the default, select Low Speed and tap OK. A message
appear confirming the changed and now current CPU speed.

CPU Speed Changed @

Processor is nowy running
at 200mMHz

Tap OK to save the change.

Memory

The Memory system setting enables you to review and manage both RAM (volatile) and IPSM/Storage Card (non-volatile)
memory. Dolphin 9500 Series terminals contain 64MB of on-board, volatile RAM memory. Open the Memory setting whenever
you receive system messages about memory.

There are three tabs: Main, Storage Card, and Running Programs.
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Main tab This tab displays the available, in use, and remaining RAM memory used for running and storing
programs as well as storing program data.

Memory

Memary is managed automatically. To
temporarily adjust the allocation of storage
and prograrn memory, move the slider,

Takal main memary: 61.77 MB
Storage Program
o -

I ' a ' ' ' ' ' u I

Allocated: 31,57 MB  Allocated: 30.20 MB
Inuse: 13,43 MB Inuse: 725 MB
Free: 15,14 MB Free: 22,95 MB

Main | Storage Card | Running Programs

Field Description

Total main memory Total RAM memory.

Storage RAM memory being used for storing programs and program data.

Program RAM memory being used to run programs.

Fields Under Storage and Program

Allocated Displays the current amount of RAM memory allocated for Storage vs. Program use.

In use Displays the current amount of RAM memory being used by Storage vs. Program memory functions.
Free Displays the current amount of RAM memory available for Storage and Programs use.

To Increase/Decrease RAM Memory

To increase Program or Storage memory, tap, hold, and drag the slider towards the kind of memory you want to increase. The
three fields adjust automatically; Program memory decrease when you increase Storage memory and vice versa.

Storage Card tab This tab displays the current capacity and usage statistics of the selected memory type - IPSM or
Storage Card. Select the memory type from the drop-down list; IPSM is selected by default.

.'{E;"" Settings

Memory

Tokal skorage card memary: 14,45 MB

Inuse: 3,50 MB Free: 5,945 MB

[1Psm -]

Main | Starage Card | Running Programs |

Total storage card The total memory of the memory type selected in the drop-down list.
memory
In use The amount of memory being used by the selected memory type.
Free The free memory available of the selected memory type.

IPSM Short for Intel Persistent Storage Manager, this is the 14MB of on-board Flash memory that is non-

volatile. Because this memory is non-volatile, data or programs stored in IPSM are not affected when power is

removed. Autoinstall programs, for example, are stored in IPSM so that they are always installed at cold-boot
startup.
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When IPSM is selected in the drop-down list, the Storage Card tab displays the IPSM memory capacity and usage
statistics.

Storage Card You can install additional memory in Dolphin terminals - see SD Memory on page 3-8. If a storage
card is installed in the terminal, Storage Card appears in the drop-down list.

l.ic».‘;'j" Settings

Memory

Total storage card memaory: 59,45 M

Inuse: 3,76 MB Free: 5569 MB

] |

Storage Card q
IPSM

Select Storage Card and the Storage Card tab displays the current capacity and usage statistics of the installed
storage card.

Running Programs tab  Displays the software programs currently using Storage memory.

L.ﬁ?j" Settings

Memory

Running Program Lisk:

Marme |

ActiveSync
Calendar

| activate || stop || stopall |

Iain | Skorage Card | Funning Programs

Check this tab when you are receiving out of memory errors or when the mobile computer is running slowly. You can

» Select a program in the list and tap Stop to stop it from running (and therefore from using memory), or
» Tap Stop All to automatically stop all running programs.

unsaved data in that program is lost. To free up memory without risking data loss, return to the running program, save

j Anytime you stop a running program, it frees up RAM memory. Be advised that, when you stop a program here, any
your data, and close the application.

Links at the Bottom of the Memory Tabs

At the bottom of all three Memory tabs are two links:

Bemove programs to free storage memory,
Eind large: files using storage memary,

E|‘

Remove programs Opens the Remove Programs system setting. For details, see Remove Programs on page 5-13.
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Find

Power

Find: <« ... = - [;)

Type: Larger than 64 KB ~| Go

Results

Power system settings contains three tabs: Battery, Wireless, and Advanced.

Tab
Battery Tab

[x & dx6:24

Power

Main battery: Lilon
Status: charging

o | 04%, | 100

Backup battery

N o B

Battery | ‘Wireless | Advanced |

Adjust backlight settings to conserve power,
Change bear sethings to conserve power,

|-

This tab enables you to ...

Enables you to search for large files using storage memory. It opens the Find screen with Larger than
64KB already selected in the Type field.

Check the remaining charge of both the main and backup batteries. For more information about the
terminal’s batteries, see Batteries on page 3-10.
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Tab This tab enables you to ...

Wireless Tab Determine the power settings for your wireless connection.

0 &F x 703 (D

O wireless signals off (Flight rmade)
) Wireless signals on

SyChip Pegasus WLAM Emb. Module

Batkery | WWireless | Advanced |

Adjust backlight settings to conserve power,
Change beam settings to conserve power,

|

Select Wireless signals off... when you don’t want to use system power to power up the radio(s).

Select Wireless signals on when you want the radio to use system power to transmit. This is the default
setting. The list contains the radio firmware installed in the terminal. The selected items are the items
using system power.

Advanced Tab Determine power time-outs.

[ & Ax 711

Power

0On battery power:
Turn off device if not
s for 3 minutes

On external power:

D Turn off device if not

used for

Battery | Wirgless | Advanced

Adjust backlight settings to conserve power,
Change bearn settings to conserve power,

B

For On battery power, select from the drop-down list, the number of minutes of inactivity you want to
pass before the terminal powers off when running on battery power.

For On external power, select from the drop-down list, the number of minutes of inactivity you want to
pass before the terminal powers off when running on external power.

Options below Adjust backlight... opens the Backlight settings so that you can make adjustments to conserve power
the tabs usage; see Backlight on page 5-6.

Change beam... opens beam settings so that you can make adjustments to conserve power usage; see
Using Infrared on page 6-5. (You would turn off receiving capabilities to conserve power.)

You can also set automatic turn-off times for the terminal to conserve power. When the device is “turned off,” that means that it
goes into suspend mode. For more information on suspend mode, see Suspend Mode on page 2-12.
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Regional Settings

Regional Settings enables you to customize the appearance and formatting to your geographic region. Specifically, you can
customize numbers (number of decimal places allowed, for example), currency (using the $ or € symbol, for example), time, and
date. These specifications apply to all screens, including the Today screen.

The Region tab displays an overview of the region selected in the drop-down list at the top.

Appearance samples

Tirmne: g:19:59 4M

Short date: 10431/03

Long date: Friday, October 31,
2003

Positive nurmbers: 123,456,759.00
Meqgative numbers:  -123,456,7859.00
Positive currency: ($123,456,759.00)
Megative currency:  $123,456,789.00

Region | Murmber | Currency | Time | [rake |

ElA

The terminal is loaded with a number of pre-programmed regional settings. Select one from the list.

The results appear on the screen.

ﬁ_rw.jrj" Settings

Regional Settings

English {United States) v
English (Republic of the Philippines) !
English {South Africa) ]
Engl@sh (Trinidad ¥ Tobago) =]

English (United Kingdorm

Estonian (Estonia)
Positive numbers: 123,456,739.00

Appearance samples

Time: 05:30:17
Short date: 3110003
Long date: 31 October 2003

Positive numbers; 123,456,739.00
Megative numbers:  -123,456,759.00
Positive currency: -£123,456,789.00
Meqgative currency:  £123,456,739.00

Region | Mumber | Currency | Time: | Dake |

E|‘

To see specific settings or change a specific setting, tap on one of the tabs, make the change and tap OK to save it.
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Remove Programs

The Remove Programs settings enables you to remove programs installed on the terminal. Use this setting to troubleshoot when
you receive messages that the device is out of memory. The programs removed are removed from RAM memory. Any program
(usually *.cab or *.dll files) stored in the Autoinstall folder (My Device > IPSM > Autoinstall) will re-install after the next hard reset.

For information about the Autoinstall process, see Let Autoinstall Run on page 2-9.
For information about the hard reset process, see Hard Reset (Cold Boot) on page 2-12.

To Remove Programs

1. Tap Remove Programs. In the list, select the program you want to remove.

Remove Programs

7| qettings

Programs in storage memory:

Tillanosoft PocketNotepad

Litils 2.7 PPC

SyWMS382 PPCO3 802,11k Driver
ShWmMSZ35 PPCO3 Bluetooth Driver
ObwMS335 PPCO3 Bluetooth OBE...
LetyhIS202 202,11k LEAP Supplic...
Demmos 2.7 PPC

Microsoft Rermote Display Control

Total storage memory available: 20016k

Remove

Adjust memary allocation.

E|A

2. Tap Remove. The following message appears:

3. Tap Yes. Wait while the program is removed.

Remove Program

The selected programm will
be permanently removed,
You rmay reload it from
vour desktop computer,

&re you sure you want to
remave it?

4. Verify that the program no longer appears in the list.

Memory

For more detailed memory information, tap memory of “Adjust memory allocation.” The Memory system setting opens. For
information about memory settings, see Memory on page 5-7.
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Screen

Note: By default, dynamic screen rotation (i.e., the ability to switch between landscape and portrait orientation) is disabled on
Dolphin 9500 Series terminals. Please consult the Dolphin SDK Add-on to find out how to enable dynamic screen rotation.

The Screen system setting contains three tabs: Alignment, Clear Type, and Text Size. The Screen system setting opens to the

Alignment tab.

Alignment Tab

ot oz 434

Screen

Align Screen

align the screen if it is not responding
accurately ko skylus baps,

Align Screen

Alignment | ClearType | Text Size |

E|A

On this tab, you can re-align the screen. Remember, you first align the screen at bootup. You would need to re-align the screen
again if tapping buttons or icons with the stylus no longer seems to work appropriately. For more information, see Align the

Screen on page 2-8.

ClearType Tab

The displays of Dolphin terminals support ClearType font rendering. ClearType is a Microsoft technology that increases the

readability of text on LCD displays.

ot oz aze

Screen

ClearType

ClearTvpe smoothes the edges of screen
fonts For many programs,

|:| Enable ClearTyvpe

To enable ClearType font rendering, select Enable ClearType and tap OK.
To adjust the level of ClearType font rendering, use the ClearType Tuner; see ClearType Tuner on page 5-7.

For more information about ClearType font rendering, visit: www.microsoft.com/typography/cleartype/

what.htm?fname=%20&fsize=
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Text Size Tab

The Text Size tab enables you to perform font scaling within certain views of the Today screen, Contacts, Calendar, Messaging,
and Tasks. This means that you can increase or decrease the point size of the font on application windows.

o 4 4aa (D

Screen

Adjust the text size to see more content or
increase the readability in many programs,

Smallest Largest

—
b
1 ' T ' 1

Example:
T'll get back to vou,

alignment | ClearType | Text Size

E|A

This is the default font size setting. To change the font size, move the slider toward Smallest or Largest. The Example text
changes to reflect the font change. Tap OK to save the new font size setting.

Default Font Size Largest Font Size

Jstart o £ 929 4 |Start & £ 9:31

sunday, March 23, 2003 Sunday, March 23, 2003
Tap here information nforma

uPhone Settings

If you have a GSM/GPRS radio installed on your terminal the uPhone Settings icon appears on the System tab. For details, see
uPhone Configuration on page 9-20.
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Connections Tab

The Connections tab enables you to manage your network connections.

Icon
Beam

Connections
Radio Manager
Network Cards

802.11b Settings

IrDA

uPhone GPRS

o
802.11b Beam Connections
Settings

— -

0 B ok

IrDA Nebwork Radio

Cards Manager

Personal | System | Connections

E|‘

This icon ...

Enables you to verify and adjust the infrared settings of the IrDA port.
For details, see Using Infrared on page 6-5.

Enables you to configure network connections; this is the connections manager.
For details, see Connections Tab on page 5-16.

Enables you to enable and disable the radios installed on the terminal.
For details, see The Radio Manager on page 4-16.

Enables you to view your network cards.
For details, see Configuring Network Cards on page 5-27.

This icon appears only if an 802.11b radio is installed on the terminal. Tapping the icon enables you
to configure your 802.11b radio.
For details, see Wireless LAN Communications with 802.11b on page 7-1.

This icon appears only if a Bluetooth radio is installed on the terminal. Tapping the icon enables you
to disable or enable the IrDA port.
For details, see Verify That the IrDA Port is Enabled on page 6-5.

This icon appears only if a GSM/GPRS radio is installed on the terminal. Tapping the icon opens
GPRS settings.
For details, see GPRS Connection on page 9-26.

Server-Assigned | P Addresses

Please note that all server-assigned IP addresses use Dynamic Host Configuration Protocol (DHCP).

Zero-Config Wi-Fi

Please note that the zero-config Wi-Fi feature of Windows Mobile is disabled on Dolphin 9500 series mobile computers.

Creating a Wireless Network Connection

On Dolphin 9500 Series terminals, wireless networks need to be configured according to the radio installed in the terminal.

For more information about 802.11b radios, see Wireless LAN Communications with 802.11b on page 7-1.
For more information about Bluetooth radios, see Wireless PAN Communications with Bluetooth on page 8-1.
For more information about GSM/GPRS radios, see Wireless WAN Communications with GSM/GPRS on page 9-1.
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Accessing the Connections Manager

To open the connections manager, tap the Connections icon. The connection manager opens displaying the Tasks tab.

[t & ga1s O

Connections e

To set up or change connection information,
tap one of the following links.

My Work Network

Add a new modern connection
&dd a new YPH server connection
Set up my proxy server

Manage existing connections

Tasks | Advanced |

B
The connections manager consists of two tabs: Tasks and Advanced
Task tab The Task tab enables you to configure and manage your My Work Network settings. Click on the link
to setup or manage existing network accounts.
Advanced tab The Advanced tab enables you to configure and manage network parameters and network cards.

£/ |settings gt BT N ok

Connections a

Select which networks are automatically used,

Select Metworks
Dialing Rules...

Create exceptions for intranst addresses.

Tasks | Advanced |

Creating an External Modem Conn

ection to an | SP

1. Obtain the following information from your ISP:

* ISP dial-up access telephone numb
e user name,

e password, and

e TCP/IP settings.

er,

2. Use a NULL modem cable to connect to an external modem.

3. Tap Start > Settings > Connections tab > Connections > Task tab.
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4. Tap Add a new modem connection. The Make New Connection screen appears.

Make New Connection e

Enter a name for the connection:

My Connection |

Select a modem:

| Cancel || Back || MNext

5. Enter a name for the connection, such as "My Connection."

6. In the Select a modem list, select the external modem by selecting Hayes Compatible on COM1.

7. Tap Next. The My Connection screen appears.

Settings P &F AE 544

My Connection e

Enter the number exactly as it should be
dialed. Include any extra numbers, such as
an outside line o credit card,

[123-555-4654 |

If vou travel or change area codes often,
use dialing rules.

| Cancel || Back || Next |

8. Enter the number that should be dialed when connecting to your ISP. Include any special digits such as "*" or "#";see
Establishing Dialing Rules on page 5-25. Tap Next.

My Connection 0
Lser name: |jack5m |
Password: |***** |

Domain:* | |

* IF provided by ISP ar network administrator,

| Cancel || Back || Finish |

9. Now enter any authentication information your ISP requests.

10. You should not need to change any settings in Advanced because most ISPs now use a dynamically-assigned addresses.
See Advanced Settings on page 5-19.

11. Tap Finish to complete this wizard.
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Advanced Settings

General Tab Use the General tab to change the connection speed of your connection. Wait for dial tone before
dialing, then wait for credit card, add dial-string modem commands, or cancel call after a set number

of seconds.

P & A5 D

Advanced

Baud rate: 19200 -

Walt For dial tone before dialing

Wait For credit card EI S8,

Extra dial-string modem commands:
[ |
Cancel if not connecked in SEC,

Gaeneral | Port Settings | TCRITP | Servers |

VA4S

Port Settings Tab The Port Settings tab has options that should be left alone unless indicated otherwise by your ISP.

Advanced

Connection preferences
Data bits:
Parity:

Stop bits:

T(l=|[=
o
=5
(]

404

Flaw cantral: ardweare -
Terminal

|:| Use terminal before connecting
D Use terminal after connecting

|:| Entet dialing cormmands manually

General | Port Settings | TCPYIP | Servers

VA

TCP/IP Tab If your ISP does not use a dynamically-assigned address, enter that information into the TCP/IP tab.

P & 455

Advanced

O Use server-assigned IP address
@ Use specific IP address

152, 2 .33, 2

D Use slip

Use software compression
Use IP header compression

General | Port Settings | TCRIIP | SErvErs |

V4
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Servers Tab Finally, if your ISP requires special DNS or WINS information, enter it into the Servers tab.

[Fi%|cettings @ o g 545
1

Advanced

O Use server-assigned addrasses
@ Use specific server addrass

DMZ: 152,123, 5 , 22
akDNS: [ o .o .0 .0

WINS: 150,123,255, 5

atwINS: | o0 .o .0 .0

General | Port Settings | TCR{IP | Servers
2|

Connecting to Your ISP

1. Tap Start > Settings > Connections tab > Connections to open the connections manager.

2. Tap Manage existing connections.

l.'j_rwj' Settings

My ISP o

To create a connection, tap Mew, Tap and
hold on an existing connection for more

options.
Marmne |Number
@My ISP Ca T -657-3876

General | Modem |

El.

3. Tap and hold on the applicable dial-up settings and select Connect.
(You can delete the connection by selecting Delete.)

4. Your modem will dial-out and attempt to create the connection.

Creating an External Modem Connection to Your Work

Follow the instructions for Connecting to Your ISP (page 5-20), but select Add a new modem connection under My Work
Network.

Establishing Exceptions for Work URLS

Some companies use periods in their intranet URLSs (for example, intranet.companyname.com). If you attempt to connect to one
of these URLs, Pocket Internet Explorer will search for the website on the Internet rather than the company's intranet.

To connect to such intranet URLS, they need to be entered as Work URL exceptions in the connections manager.
1. Tap Start > Settings > Connections tab > Connections > Advanced tab (see page 5-17).

2. Tap Select Networks.
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3. Tap Exceptions. The Work URL Exceptions screen opens.

£ |settings (Y o o112
MNew Work URL Exception a
work LIRL:
I |
Exarples:

intranet, companynarne, corm
* companyname.com (will match any URL
ending in companyname, com}

4. Tap Add new URL to add a new exception.

3 |settings £ & o2 112
MNew Work URL Exception e
ok LIRL:
I |
Examples:

inkranet, companynamme, con
* companyname.com {will match any URL
ending in companyname, com)

5. Enter the Work URL and tap OK.

Setting up a Proxy Server Connection for Work Connections

If you are connected to your ISP or private network during synchronization, the terminal should download proper proxy settings
during synchronization from your PC. If these settings are not on your PC or need to be changed, ask your ISP or network
administrator for the proxy sever name, server type, port, type of Socks protocol used, and your user name and password.

1. Tap Start > Settings > Connections tab > Connections.

2. Under the My Work Network heading, tap Set up my proxy server.

i3 |Settings P & 4550 O
My Work Network e

This network. connects to the Internet

This network uses a proxy server ko
conneck to the Internet

Proxy server:
[192.126.0.15d] |

General | Modem | WPM | Proxy Settings

2]

3. Select This network connects to the Internet and This network uses a proxy server...

4. In the Proxy server field, enter the proxy server name.
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i3 |settings & A szs
My Work Network e
Server Part
HTTP
WP | {2201 ]
Secure WAP | |:|9203 |
Sacks [192.7.125.9 {1080 |

Type: @ Socks 4 O Socks 5

123 ! 2@3#4$ 55" |78% 8" o]0’

quw|ertyuiup=+

éu|a|s|d|f|g|h|j|k 1

.

ci\flz[x[c]v][b[n]m]<

"

_)|'.'?

Tap Advanced for advanced settings. This information can be provided only by your network administrator.

5. To change existing settings, under My Work Network, tap Manage existing connections and tap the Proxy tab.

Setting Up a VPN Connection for Work Connections

A VPN connection helps you securely connect to servers, such as a corporate network, via the Internet. Ask your network
administrator for your user name, password, domain name, TCP/IP settings, and host name or IP address of the VPN server.

1. Tap Start > Settings > Connections tab > Connections.

2. Under the My Work Network heading, tap Add a new VPN server connection.

;'{f‘ Settings ':i:' +F o€ 5:48
Make Mew Connection e
Mame: ||\.-'|y WEM |

Host name/ IP: |corp.software.corp

| complete |
YPM bype: (W) IPSec/L2TP
I PPTIP

| Cancel || Back || Next

3. Enter the requested information including VPN type and tap Next.

/2| settings T % L 548
s T

My ¥PN o

Authenticate IPSec/L2TP connections using:
@ & certificate on this device
O A pre-shared key

| Cancel || Back || Next |
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4. Indicate whether a pre-installed certificate should be used or rather a pre-shared key and tap Next.

£17|settings T o 4< 548
My ¥PN (2]
User name:  [jacksm |
Passward: [Freees |
Domain:* | |

* If provided by ISP or network, administrator,

| Cancel || Back || Finish |

5. Enter your login details. If finished, tap Finish to complete VPN setup.

6. Otherwise, tap Advanced to access more options.

« Enter TCP/IP settings in the first tab; server-assigned IP addresses use DHCP.

P &P o 5aa

Advanced

@ Use server-assigned IP address
O Use specific IP address

L. 1
D Use slip

Use software compression
D Use IP header compression

TCR(IP | SErvers |

* Enter Server DNS/WINS information in the Servers tab.

Advanced

@ Use server-assigned addrasses
O Use specific server address

] E—
Al WIS |:|

TCR{IP | SErvers |

Vas
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Connecting to a VPN Server

1. Tap Start > Settings > Connections tab > Connections.

2. Select Edit my VPN servers.

& 4¢84 (D
My Work Network e

To create a conneckion, tap Mew, Tap and
hold on an existing connection for more
options,

MName | Server

@My WHN alaRnuala = T
Delete

General | Modem | WPM | Proney Settings |
B

3. Tap and hold on the server, then select Connect on the popup menu.
(Note that through this screen you can delete your VPN server connection.)

{953 D

_a

Connecting...

Connecking to: My YPMN

Connecting to ¥ypn.company.¥pn ...

1. Your VPN Server is accessed. When connected, tapping on the ;,',* icon displays the following bubble:

The Internet Mekwark Card
My ¥PN Connect VPN
Settings
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Establishing Dialing Rules

1. Tap Start > System > Connections tab > Connections > Advanced tab (see page 5-17).

2. Tap Select Location.

3. Select Use dialing rules. By default two dialing rules profiles exist: Home and Work.

4. Tap Edit to configure either profile.

£ |settings P & 4555
Dialing Locations 0

Based on wour location, dialing rules determine
hiows & number is disled and the best number
to use if more than one exists,

Use dialing rules
Select where vou are dialing from:

Home
(wwark

Vs

(You can define your own dialing profile by tapping New. A warning appears that your existing modem connections must
include the correct country and region area code settings.

[ & In order for dialing rules to
wotk properly you must

[ verify that all modemn

conmections have besn

configured with the

correct countryfregion and

area codes.

2]
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5. Tap OK to confirm. Enter the appropriate information on the next screen.

Work

Mame: |W0rk

Country code:
Area code:

Disable call waiting: *70, hd
D Pulse dialing

Dialing Patterns...

Edit 2+

6. Tap Dialing Patterns to change how dialing occurs.

Dialing Patterns e

Far local calls, dial:

0,G |

For long distance calls, dial:
[3.1FG |
Far international calls, dial:
|3,011,EFG |

(E,e = country code; F,f = area code; G,g =
rumber)

7. Following the format of "e" represents country code, "f" represents area code, and "g" represents the number, enter how
local, long distance, and international calls should be dialed. Tap OK to save your changes.
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Configuring Network Cards

To see the network cards installed on your terminal, tap Start > Settings > Connections tab > Connections > Advanced tab
(see page 5-17) > Network Cards.

£ /5 |settings & dx10:59

Configure Network Adapters e

My network card connects o
|W0rk v|

Tap an adapter to modify settings:

Tap on an adapter to review its settings.

802.11b WLAN Module

(#®) Use server-assigned IP address
() Use specific 1P address

IP address: Mot connected

IP Address | Mame Servers |

Use server-assigned IP address is selected by default; server-assigned IP addresses use DHCP. If you make any changes on
these tabs, you must tap OK to save the changes, then perform a soft reset to update the registry.

After you tap OK, the following message appears:

The next time the adapter
is used it wil have the new
settings.

If the adapter is currently
in the device you can
remove and re-insert the
adapter to have the
changes take affect.

Tap OK again to save any changes.

For details about performing a soft reset, see Soft Reset (Warm Boot) on page 2-12. During the soft reset, the new registry entries
created by the changes can be read by the applications that need them.

Do NOT perform a hard reset (see Hard Reset (Cold Boot) on page 2-12) after modifying an adapter here. Hard resets
& return the terminal to factory defaults.
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Communications

Overview

You can exchange information between your Dolphin 9500 Series terminal and other mobile devices, a desktop computer, a
network, or the Internet. You have the following connection options:

» Connect to your desktop computer and synchronize via Microsoft ActiveSync v3.7 or higher.
» Use the infrared (IrDA) port to send and receive files between two devices.
» Connect to your ISP.

Connecting
More information on the procedures described here, as well as information on additional procedures, can be found in the following
locations:

» ActiveSync Help on the desktop computer. In ActiveSync, click Help > Microsoft ActiveSync Help.
* See Inbox on page 10-7.
« Online Help. Tap Start > Help > View menu > All Installed Help > Inbox or Connections.

For more information, go to the Windows Mobile software website at: www.microsoft.com/windowsmobile/products/pocketpc/

Installing Additional Software

In addition to the default programs installed on your terminal when it is first booted up, you can install any program (created for
a Windows Mobile device), as long as the terminal has enough memory to store the program and the program has an *.exe,
*.cab, or *.dIl extension.

The most popular place to find software on the Windows Mobile website: www.microsoft.com/windowsmobile/products/pocketpc/

your processor. You can verify your processor by tapping Start > Settings > System tab > About > Version tab. Make a

2 When selecting programs, verify that the program and version of the program are designed for the Windows Mobile and
note of the information in the Processor field.

You can install additional software via:

» ActiveSync - see page 6-4.
» Infrared - see page 6-5.
* The Internet (via wireless radio) - see page 6-8.
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Using ActiveSync

Using Microsoft ActiveSync, you can synchronize information in Microsoft Outlook or Microsoft® Exchange Server on your
desktop computer with your Dolphin 9500 Series terminal. You can also synchronize this information directly with a Microsoft
Exchange server.

Synchronization compares the data on the desktop computer and the terminal and updates both with the most recent data so
that the information on both is identical.

You can:

« Update the information in Microsoft Pocket Outlook® on your device by synchronizing it with Microsoft Outlook on your desktop
computer.

» Synchronize Microsoft Word and Microsoft Excel files between your device and desktop computer. Your files are automatically
converted to the correct format.

The most current version of ActiveSync can be downloaded from www.microsoft.com.

Additional Capabilities
With ActiveSync, you can also:

» Back up and restore your device data.

» Copy (rather than synchronize) files between your device and desktop computer.

« Control when synchronization occurs by selecting a synchronization mode. For example, you can synchronize continually
while connected to your desktop computer or only when you choose the synchronize command.

» Select which information types are synchronized and control how much data is synchronized. For example, you can choose
how many weeks of past appointments you want synchronized.

Requirements

To synchronize, ActiveSync version 3.7 or higher must be installed on both your desktop computer and Dolphin 9500 Series
terminal. Dolphin 9500 Series terminals ship with ActiveSync 3.7 already installed. Therefore, you must install ActiveSync 3.7 on
your desktop computer from the Microsoft Companion CD that came with your terminal.

To install ActiveSync on your desktop computer, insert the Microsoft Companion CD into the CD-ROM drive of your desktop
computer. Click the yellow arrow, then Start Here, and follow the directions on your screen.

manufactured by Hand Held Products, such as the Dolphin HomeBase, Dolphin Mobile Base, Dolphin Net Base,
Dolphin Mobile Charger or other Dolphin 9500 Series charging/communication cable. Use of any peripheral not sold/
manufactured by Hand Held Products may damage your terminal and will void the warranty.

2 When communicating via ActiveSync, your terminal must be connected to the host PC with a peripheral device sold/

For more information about communication peripherals, see Dolphin 9500 Series HomeBase on page 12-1 and Dolphin 9500
Series Mobile Base on page 13-1.

Setting Up Your Desktop Computer

When installation of ActiveSync is complete on your desktop computer, the ActiveSync Setup Wizard helps you

e connect your terminal to your desktop computer,
* set up a partnership so you can synchronize information, and
e customize your synchronization settings.

Synchronizing from Your Desktop Computer

Because ActiveSync is already installed on the Dolphin 9500 Series terminal, your first synchronization process begins
automatically when you finish setting up your desktop computer in the wizard and your terminal is connected to the host PC.

After your first synchronization, look at Calendar, Contacts, and Tasks on the terminal. Notice that the same information from
Microsoft Outlook on your desktop computer is now on the terminal. Simply remove the Dolphin from the communication
peripheral and you're ready to use it.

By default, ActiveSync does not automatically synchronize all types of information. Use ActiveSync Options to specify the types
of information you want to synchronize. The synchronization process makes the data (in the information types you select)
identical on both your desktop computer and your device.
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For more information about using ActiveSync on your desktop computer, open ActiveSync, then open ActiveSync Help.

Synchronizing from the Terminal

ActiveSync must be setup on your desktop computer and the first synchronization process completed before you initiate
synchronization from the terminal for the first time.

To initiate synchronization the first time, tap Start > ActiveSync. The synchronization process begins.

#i3F | Activesync ¢ 11:35 €9

Connected Q—View connection status.

Tap to connect and synchronize.

| Tap to stop synchronization.

@ Sync 9 Stop

Synchronize with PC
Last Svnc: 4/25/01 10:52 AM

————— View synchronization status.

Tools E|A

|— Tap to synchronize via IR or
change synchronization settings .

Note: If you have a wireless LAN card, you can synchronize remotely.

After the first synchronization, when using Dolphin peripherals such as the HomeBase or Mobile Base, synchronization begins
automatically whenever a terminal is properly seated in the terminal well. For more information, see Dolphin 9500 Series
HomeBase on page 12-1 or Dolphin 9500 Series Mobile Base on page 13-1.

Exploring Your Terminal from the Desktop Computer

When the terminal and desktop computer are connected, open the main ActiveSync window (on the desktop), and click Explore.

Details E}{p|DI’ Options
Explore Device @

Connected
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The Mobile Device folder opens in Windows Explorer.

File  Edit “iew Favorites Tools  Help

¥ D search Folders > [+ [2] [¥] @ 9 4

sddress | [ Mobile Device

MName Size | Type
[ty Pocket PC Systern Folder
Other Places 3 C)Pusiness File Folder
J My Computer \)Personal File Folder
) Templates File Folder

'_} My Diocuments
!_g Iy Network Places

4

Details

The terminal is now treated as a mass storage device, and transferring files is as simple as dragging and dropping or copying
and pasting as you would for moving files between folders on your hard drive.

Adding Programs to the Terminal Using ActiveSync

your processor. You can verify your processor by tapping Start > Settings > System tab > About > Version tab. Make a

2 When selecting programs, verify that the program and version of the program are designed for the Windows Mobile and
note of the information in the Processor field.

Depending on the application, the software must be stored or installed on the host PC.

1. Download the program to your desktop computer from either the Internet or the CD or disk that contains the program. You
may see a single *.exe or setup.exe file, a *.cab file, or *.dll. There may also be several versions of files for different device
types and processors.

2. Read any installation instructions, Read Me files, or documentation that comes with the program. Many programs provide
special installation instructions.

3. Connect the terminal to the desktop computer via a Hand Held Products communication peripheral.

If the Fileisan Installer:

An installer program is one that installs on the PC and the terminal simultaneously; one process installs to both devices.
1. On the PC, double-click the *.exe or *.setup.exe file. The installation wizard begins.

2. Follow the directions on the PC screen. The installation process includes transferring the software to the terminal.

If the Fileis Not an Installer:

Some programs cannot be installed on PCs because they are designed for terminals. In these cases, the appropriate files must
be stored on the host PC, transferred via ActiveSync, and installed on the terminal. You will know the program cannot be installed
on the PC if an error message appears when you try to install it stating that the program is valid but designed for a different type
of computer.

1. If you cannot find any installation instructions for the program in the Read Me file or documentation, open ActiveSync and
click Explore.*

2. Navigate to the My Pocket PC folder and copy the program file or files to the Program Files folder on the terminal.

« If you want the program to be part of the Autoinstall that occurs after every hard reset, place the program file in the
Autoinstall folder (My Pocket PC > IPSM > Autoinstall).

3. Depending on the program, you may need to open File Explorer on the terminal, navigate to the folder where the program is
located, and tap on the program file to install it.

< Ifyou copied the file to the Autoinstall folder, you can either tap on the program inside the Autoinstall folder or perform
a hard reset and the program will install as part of the regular Autoinstall; see Let Autoinstall Run on page 2-9.
Remember, a hard reset erases RAM data! For more information, see Hard Reset (Cold Boot) on page 2-12.
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After installation on the terminal is complete, tap Start > Programs and the program and its icon appears on the Programs
screen. Tap it to open the program.

Using Infrared

Dolphin 9500 Series terminals contain infrared or IrDA ports on the left side panel (see IrDA Port on page 3-8). Using these ports,
you can send and receive data between the terminal and other devices equipped with infrared. This can include, but is not limited
to, Windows Mobile information such as Contacts and Tasks, as well as software upgrades.

Verify That the IrDA Port is Enabled

The IrDA port must be enabled to transmit data. By default, the IrDA port is assigned to Com port 6 and is enabled. When a
Bluetooth radio is installed, the IrDA port can be disabled to free up a Com port for Bluetooth devices.

3)

To verify that the IrDA port is enabled, tap Start > Settings > Connections tab > IrDA wpa.

l.{&’;-‘ Settings

IrDA Config

Disabling D& gives Bluetooth one
additional COM port to use, This
applet allowes you to enable or disable
D& ports,

DA s now ENABLED,

{#) Enable DA ports,
() Disable IrD& parts.

B~

If Enable IrDA ports is selected, then the IrDA port is active.

Note: The IrDA icon appears on the Connections tab only if there is a Bluetooth radio installed on the terminal.

I rDA Port Location on the Terminal

@y

)

The above graphics shows the left side panel of the Dolphin 9500 terminal. The location of the IrDA port is the same on both
Dolphin 9500 and Dolphin 9550 terminals. For more information, see IrDA Port on page 3-8.

Dolphin® 9500 Series User’s Guide 6-5



Verify That Beam Settings Are Set to Receive

The Beam Settings must be set to receive for the terminal to receive data from other infrared devices. To verify, tap Start >
Settings > Connections tab > Beam. The Beam Settings window should appear as follows:

&}"j" Settings

Beam settings

Receiving

Receive al incoming beams and
select discoverable mode

Sending Information

To send or receive, the IrDA ports of both devices - whether it's two terminals, or a terminal and a host device - must be aligned
with each other and within a close range. The maximum data-transfer speed is 115 Kbps.

1. Align the IrDA ports.

2. Open the program where you created the item you want to send and locate the item in the list.
You can also beam files, but not folders, from File Explorer.

3. Tap and hold the item. A pop-up menu appears.

I Cut
| Copy
| —
P | Rename
Op-up menu - Delete
b
send via E-mail..  [/C
| Beam File... /L

Selected item —— N —TE

4. Select Beam File. The information begins transmitting to the other device.

Receiving I nformation
1. Align the IrDA ports.
2. Have the owner of the other device send the information to you.

3. Your terminal automatically begins receiving it.
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Troubleshooting

If the Beam Settings are not set to receive or you've aligned two IrDA ports and the terminal is still not receiving, tap Start >
Programs > Infrared Receive. The terminal searches for the sending device.

!\Infrared Receive s 4:01

rared

Looking For sending device. ..
(align infrared ports)

Cancel

ElA

If the terminal cannot find the sending device, the following message appears:

Infrared Receive s 9:13

rared

Sending device not found, Align the IR porks on
both devices and try again.

Close
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Usingan ISP

The communication software for creating an ISP connection is already installed on your device. Your service provider should
provide the software needed to install other services, such as paging and fax services.

After you are connected, you can send and receive e-mail messages by using Inbox and view web pages using Pocket Internet
Explorer. For more information, see Inbox on page 10-7. You can also download software applications from the web.

Adding Programs Directly from the I nternet

When selecting programs, verify that the program and version of the program are designed for the Windows Mobile and
& your processor. You can verify your processor by tapping Start > Settings > System tab > About > Version tab. Make a
note of the information in the Processor field.

1. Determine your device and processor type so that you know which version of the software to install. Tap Start > Settings >
System tab > About. On the Version tab, make a note of the information in the Processor field.

2. Download the program to your device straight from the Internet using Pocket Internet Explorer. You may see a single *.exe
or setup.exe file, or several versions of files for different device types and processors.

3. Read any installation instructions, Read Me files, or documentation that comes with the program. Many programs provide
special installation instructions.

4. Tap the file, such as an *.exe file. The installation wizard begins. Follow the directions on the screen.

For more information about working with Pocket Internet Explorer, see Pocket Internet Explorer on page 10-11.
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Wireless LAN Communications with 802.11b

Overview

Dolphin 9500 Series terminals are available with an on-board 2.4 GHz 802.11b (Wireless Local Area Network) WLAN radio that
uses Direct Sequence Spread Spectrum (DSSS) technology to spread the signal continuously over a wide frequency band at a
data rate of up to 11 Mbps. In addition, the open software architecture makes the Dolphin 9500 Series a complete solution for a
variety of wireless mobile data collection applications.

The Dolphin 9500 Series is interoperable with other 802.11b Wi-Fi-compliant products including Access Points (APs), printers,
PCs (via PC card adapters) and other wireless portable terminals.

Powering Up the 802.11b Radio Driver

The radio driver for 802.11b is installed when the Dolphin terminal is first initialized. The 802.11b radio must be powered up
before you can configure it. For more information, see Powering Up a Radio on page 4-17.

Configuration Utilities

There are two configuration utilities for the 802.11b radio: 802.11b Settings and 802.11b Wireless Security Supplement.

802.11b Settings Use this configuration utility when you are not using Wired Equivalent Privacy (WEP) or standard
WEP (64/128 bit) with no authentication. For more details, see 802.11b Settings on page 7-2.

802.11b Wireless Security Supplement

Use this configuration utility when you are using WEP (beyond the standard), Wi-Fi Protected Access
(WPA), and authentication. For details, see 802.11b Wireless Security Supplement on page 7-12.
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802.11b Settings

You can access the configuration utility two ways:

1. Tap Start > Settings > System tab > 802.11b Settings.
This icon appears on the System tab only if there is an 802.11b radio installed on the terminal.

2. Tap the Status icon in the system tray - see The Status Icon on page 7-11.

The 802.11b Settings utility consists of four tabs: Status, Config, Advanced, and About. Each tab is described in its own section
in this chapter.

Icons

This configuration utility contains icons that indicate the status of the network.
Icon This icon means...

E’w Excellent signal strength. Excellent connection.

B2

Poor signal strength. Poor connection.

Radio disabled. No radio connection.

Access Point, AP Mode.

Peer Station, Peer-to-Peer Mode.

WEP enabled. Network needs a WEP Key to connect.

WEP disabled. Network does not need a WEP Key to connect.

Mismatched WEP Key configuration with your network.

® X b g T @

Online help button.
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Satus Tab

802.11b Settings always opens to the Status tab, which displays the current 802.11b settings.

Field
Current Channel
Current TX Rate

Disable/Enable
Radio

Rescan
Link Quality
Strength

IP Address

Renew IP

State

.'{E'F Settings
802.11b WLAN Module o

Current Channel: Disable Radio
Current Tx Rate: |Z| Mb/s

Link Quality (6361

Strength (26960
Station IP Info
IP address: 0.0.0.0
| Renew IP | |More Info == | | PFing |

BSS I |any - O0iD%:5BEBOM24 | &

Status | Canfig | Advanced | About |

ElA

Description
Shows the RF channel currently used by the radio.

Shows the current transmit rate. This can be 1 Mbps, 2 Mbps, 5.5 Mbps, or 11 Mbps.
Tap this button to disable/enable the radio.

Tap this button to start a rescan process to search for an AP with a stronger signal in the network.
Displays the signal to noise ratio.

Displays the signal strength of the receiver.

Displays the IP address of the radio. Verify configuration information with your network administrator.

Tap this button to reapply IP the address from the DHCP server when automatic DHCP is enabled.
Displays the Network Name and the MAC address of:

- the access point the radio is associated with in AP mode, or

- the creator of IBSS into which the radio is joined in peer-to-peer (Ad-Hoc) mode.

After an SSID is chosen, this field name changes to “IBSS ID.”
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Field

Description

Tap this button to display detailed TCP/IP information as shown in the following screen:

802.11b WLAN Module

IP address:

Subnet Mask!
GGateway Address:
DHCP Server:
Primary Wins Serwver:

0.0.0.0
0.0.0.0

More Info )
Lease Obtained: 0z2/0e/2106 22:28:15
Lease Expires: 01/17/1971 06:00:39
MAC Address: 00:0B:6C:00:01:36
Device Mame: [1] 802,11k WLanN
Module
B
Tap this button to open the Ping Utility.
L.;'E;.j;" Settings
Ping Utility for WLAN
IP Address | vl
SizefBytes) . |32 v| | Clear |
Timeouk{ms) : |5uu H | Ping |
Ping
B~
Field Description
IP Address Displays the current IP address. You can enter another IP address to ping it.
: Displays the current size in bytes; 32 is the default. You can select up to 8192 bytes
Size (Bytes) in the drop-down list.
. Displays the current timeout; 500 is the default. Increase or decrease it by tapping
Timeout (ms) the up and down arrow buttons.
Clear Tap this button to clear IP Address input and the ping statistics field.
Ping Tap this button to ping the IP address entered in the input field.
Ping This section lists the pinging IP address and the pinging results
Statistics pinging pinging '
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Config Tab

The Config tab provides a list of all access points (APs) and peer stations in range. You can create and edit SSID profiles for
access points that you want your station to associate with.

l.i:.j;" Settings

Preferred Profiles: (2120 % 4 & 79
F
o Aol
Active 55IDs: 4+ add [ refresh
33D I Signal | Mode I Channel I 9
A bhpma 60% gl 25
% s & 8w
$hbp s3% g 2 e
Hrp e eow g oo
¥ EEL < = Wit
& METGEA.. 40w A 2w
4 1] [ [
Status | Config | Advanced | About |
B
Preferred Profiles This section displays a list of preferred profiles for APs in the network, created by the user, or added

from the Active SSIDs table. When turned on, the radio searches for the APs in the exact order shown
in the list of profiles. This section is blank after the initial installation and each hard reset. It will remain
blank if there no automatic association preference selected.

This section contains several icons that enable you to add and configure APs.

Icon

Name

New

Description

This button is always active. Tap it to create a new profile on a series of
screens; for instructions, see To Create a New Profile on page 7-7.

T following buttons activate only when an Active SSID in the Preferred Profile list is selected.

Edit Tap this button to open the configuration screens for the selected SSID.

kol Delete Tap this button to delete the selected SSID from the Preferred Profile list.

* Up Tap this button to move the selected SSID up one place in the Preferred
Profile list.

+ Down Tap this button to move the selected SSID down one place in the
Preferred Profile list.
Remember that the terminal accesses the SSIDs in this list in the exact
order that they appear; moving an SSID up or down in the list determines
the order of contact.

Active SSIDs The Active SSIDs table lists all access points or peer stations (creator of IBSS) in the vicinity of the

host. It displays only those SSIDs that accept broadcast associations.

Each record displays information in the following six columns (The screen may not display all the
fields in the following table. Use horizontal scroll bar to view all):

Column
SSID

Signal
Mode

This column displays...

The Network Name of the access point or peer station.
An icon with signal strength is also shown.

Strength in percentage for the selected SSID.

% Access Point
&% peer Station
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Column This column displays...

Channel The channel in use and the WEP method it applies, if any.
[&] WEP Key-On

WEP Key-Off.

SupRate Supported data rate of the access point or the peer station.
BSSID . .
(MAC Addr) BSSID or MAC Address of the access point or the peer station.
Add 4 add Tap this button to add an Active SSID to the Preferred Profiles list. Select and active SSID in the list,
tap Add, and the profile moves to the Preferred Profiles list.

Apply Tap Apply to associate your station with a selected SSID. The SSID selected can be in the Preferred
Profile or Active SSIDs lists. When applied, the Status tab opens displaying the status of the wireless
connection. If the association fails, a search for another AP in the Preferred Profile list automatically
takes place, and the radio attempts to associate with the station, in order of preference.

Refresh Tap Refresh to start a new search for all available access points or peer stations in the vicinity.

To Add an Active SSID to the Preferred Profile Table

An SSID needs to be in the Preferred Profile list to be edited.

1. Select an SSID in the Active SSID list and tap Add. If the SSID has the WEP Key turned on, the Settings window displays
and prompts you to enter the WEP Method, Encryption Key, and Key ID.

2. Now, you need to configure its profile.

3. In the Preferred Profile list, select the SSID and tap Edit ; see To Create a New Profile on page 7-7.

4. When configuration is complete, tap OK. The SSID and its profile are added into the Preferred Profiles list. If adding an SSID
with the WEP Key turned off, the Settings window does not display and the SSID is added directly to the Preferred Profile
table.
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To Create a New Profile

In the Preferred Profiles section, tap the New button f2]. A screen opens with two tabs windows: Network Profile and

Authentication.

Network Profile Tab

Field

L&?f" Settings
§02.11b WLAN Module

Metwork Mame & Type
5310 T Rate:
|| | |Ful|\,f Auta v|

Tvpe: |nccess Paink vl Chan;: |1u l%'

AP Search Threshold:  |Low Density -

| oK | | Cancel |

Mebwark Profile | Authentication |

{8

Description

Network Name & Type Section

SSID

TX Rate

Type

Chan

AP Search
Threshold

OK

Cancel

Enter an SSID, which is the Network Name. Check with your network administrator for Network
Name (SSID).

Choose the transmit rate from the drop-down list - 1MB, 2 MB, Auto 1/2 MB, 5.5 MB, 11 MB, or Fully
Auto. The transmit rate is set to Fully Auto by default.

From the drop-down list, select

Peer-to-Peer — This mode used for communication between two (or more) radio stations (cards)
without an access point.

Access Point (AP) — This mode is also called “Infrastructure” mode.
Scroll to select a channel for communication.
Select Low Density (default), Medium Density, or High Density from the drop-down list and tap OK.

AP search thresholds are used for wireless client roaming between APs. In general, the higher the
density selected here, the easier your WLAN card roams between APs with the same SSID in the
same network. Roaming also depends on the relative signal strength of the AP.

Tap this button to save the profile or changes to the profile.

Tap this button to close the window without saving or modifying the profile.

Note: The SSID, Type, TX Rate, and Channel fields are unchangeable in Access Point mode, whereas TX Rate and Channel
fields can be changed in Peer-to-Peer mode.
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Authentication Tab

On the Authentication tab, you configure the WEP encryption key for secure wireless communication.

802.11b WLAN Module

WEP Parameters
Authentication Algaorithim:

|F\utomatic based on WEP setting v|

Method:

Encryption Key: |
(0 characters)

| oK | | Cancel |
Metwork Profile | Authentication
i[9

To use WEP, the encryption key must be configured as part of the profile before connecting. For more information about
configuring a profile, see To Create a New Profile on page 7-7.

Field Description

This drop-down list is active and configurable only when the WEP Key is enabled for the selected
SSID profile. If this drop-down list is active, select one of the following options:

*Authentication Automatic based on WEP setting — The algorithm automatically matches the AP's setting. This is
Algorithm the default selection.

WECA Compliant (always use Open) — The algorithm should match the AP’s setting for "Open.”
Must use Shared with WEP — The algorithm should match the AP's setting for "Shared."

The options in this drop-down list determine what characters can be used to create the WEP
encryption key. Select one of the following five:

Disabled — WEP Key is off
64 bit (HEX) — You can use up to 10 characters in Hexadecimal in the Encryption Key field
64 bit (ASCII) — You can use up to 5 characters in ASCII in the Encryption Key field

Method
128 bit (HEX) — You can use up to 26 characters in Hexadecimal in the Encryption Key field
128 bit (ASCII) — You can use up to 13 characters in ASCII in the Encryption Key field
HEX — Hexadecimal is a set of 16 characters from 0-9 and from A(a)-F(f).
ASCIl — ASCIl means any printable ASCII character can be typed.
Key ID Choose from the available Key IDs: 1 (Default), 2, 3, or 4. Check with your network administrator for

the WEP Key and Key ID you need to use for your network.

Type in the encryption key for your wireless connection. The format allowed in this field depends on

Encryption Key the character set and format selected in the Method field.

This option and drop-down list is active only when the WEP Key is enabled.

*Enable 802.1X Select this option if access to the network needs group authentication, then select the 802.1X security
standard - PEAP or TLS - from the drop-down list.

Tap the Properties button to choose the certificate that applies. Accessing 802.1x networks require

. .
Properties personal certificates for authentication.

*Please note that 802.11b Settings does not support authentication; therefore, these fields are not active. If you are
using authentication in your wireless 802.11b connection, you must configure that connection in the 802.11b
Wireless Security Supplement. For more information, see 802.11b Wireless Security Supplement on page 7-12.
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Field
OK

Cancel

To Delete a Profile

Description

Tap this button to save the profile or changes to the profile.

Tap this button to close the window without saving or modifying the profile.

Profiles may be deleted either from the Preferred List or from the Preferred List and Registry. To delete a profile, select (highlight)
a profile and tap the Delete button and the following screen displays:

From the pop-up window select the option of your choice and tap Yes to confirm or No to cancel.

Advanced Tab

Field

Power Save Mode

Slider

Description

This drop-down list determines the settings for Power Save Mode.

Delete Preferred List
Do you want to delete the entry?
@ Delete entry from Preferred List

O Delete entry from Preferred List and
profile From Registry permanently

802.11b WLAN Module o
Power Save Mode
|F\Iways Enable v|
Best Performance Best Battery Life

302,11k Preamble Maode:

|.¢\uto Tx Preamble v|
| Defaults | | Apply |
Status | Config | Advanced | About
E|*

Disable — Disables the Power Save mode.

Always Enable — Enables Power Save mode. This is the default setting.

Auto Enable — Automatically enables the Power Save mode when the terminal is running on battery
power and automatically disables Power Save mode when the terminal is running on external power.

The slider is active only if Power Save Mode is enabled. Move the slider between Best Performance

and Best Battery Life. The setting here modulates Power Save Mode to achieve maximum

performance and maximum battery life.
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Field

Preamble Mode

Defaults

Apply

About Tab

Description

A preamble consists of a Synchronization (Sync) field and a 16-bit Start Frame Delimiter (SFD) field.
Long TX Preamble — Where Sync field consists of 128 bits.
Short TX Preamble — Where Sync field consists of 56 bits.

Auto TX Preamble — Automatically changes between long and short preamble mode transmission
based on AP configurations. This is the default Preamble Mode.

Resets all the settings to default values

» Always Enable for Power Save Mode,
» Automatic based on WEP setting for Authentication Algorithm, and
» Auto TX Preamble (for Preamble Mode).

Applies changes. This button is active only when a change has been made on the tab.

This window provides Version Number and time of build for Network Driver, Configuration Utility, and NIC Firmware.

&}"j" Settings
802.11b WLAN Module 2]

. 2003-2004 SwChip, Inc.

Versions
Driver Yersion:  3.01.04.05.0035

Date: Aug 6 2004 17:55:35
Ltility Version:  3.01.04,03,0082
Date: Aug 6 2004 17:55:00
F/W Wersion: 1.058.04.1258
Hardware
{ Serial Mumber: 71533 |

Status | Config | Advanced | About |

{8

Dolphin® 9500 Series User’s Guide



The Satus I con

You access the 801.11b Settings by tapping and holding on the Status icon in the task tray at the bottom of the Today
screen. The following menu pops up:

Menu Option

Wireless Radio On

Wireless Radio Off

Remove Status Icon

Wireless Network Status
Configuration
Advanced Configuration

Version Information

* Wireless Radio On
Wireless Radio OFf

Removye Status Icon...

Wireless Network Status...
Configuration...

Advanced Configuration...
Yersion Information...

BEah®

Selecting This Option...
Turns on the radio. LED is on and the Link Icon displays with signal strength.

Turns off the radio. A pop-up window will ask for your confirmation. If confirmed, the LED
will be off and the Status icon will change color from green to red on the top without signal
strength displayed. The WLAN card/module will stop functioning.

Removes the Status Icon from the bottom tray. A pop-
up window asks you to confirm. Click Yes to confirm, or
If you remove the WLAN No to cancel.
status icon, you must then
use tlhe pmggamfor Cortral | If confirmed, the Status icon does not display in the task
E\ﬁwm EanmigLre your tray, and you will need to tap Start > Programs >
' 802.11b Settings in the future.
Do you want to remove

the WLAN status icon from
the windows Systern Tray?

Opens the Status tab of the configuration utility; see Status Tab on page 7-3.

Opens the Config tab of the configuration utility; see Config Tab on page 7-5.
Opens the Advanced tab of the configuration utility; see Advanced Tab on page 7-9.

Opens the About tab of the configuration utility; see About Tab on page 7-10.

Note: The Status Icon changes to a crossed lock ﬁ as a warning that you may have entered a wrong key (WEP Key mismatch)
for the WEP-On AP or a station.
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802.11b Wireless Security Supplement

AEGIS Client® offers the most comprehensive |IEEE 802.1X supplicant for securing wired and wireless networks. The Client is a
standards-based implementation of IEEE 802.1X and can be configured to work with almost any network equipment - wired or
wireless - that supports the 802.1X authentication standard. The Client is interoperable with 802.1X-capable wireless access
points and authentication servers including Microsoft's IAS and Cisco's ACS.

The Client solves the problem of key distribution in wireless LANs by using public key authentication and encryption between
Wireless Access Points (WAP) and roaming stations to exchange dynamic Wired Equivalent Privacy (WEP) keys. In addition,
network managers can control 802.1X user profiles from a centralized RADIUS server or, in the case of TTLS, from a RADIUS
Diameter or other AAA servers. The Client supports both wireless (802.11a/b/g) and Ethernet interfaces.

System Requirements

You need the following equipment and software to run AEGIS Client software:

» A computer with a network interface card and/or wireless network interface card installed that support the NDIS 5.1 standard
for 802.11 WLAN object identifiers (OID). The AEGIS Client software installation routine expects to find your computer’s
wireless card properly installed, even if it isn’t connected to a network. If the card isn’t in the computer, the installation program
can’t make the proper program and protocol associations. Be sure your wireless card is installed!

» The appropriate version of the AEGIS Client software package for your operating system. Contact Hand Held Products for the
correct version for your company.

Platforms Supported

There are several versions of AEGIS Client software for computers using a wide variety of operating systems. Specific
capabilities of a particular version of AEGIS Client may vary according to the operating system. This is due to varying levels of
support for different EAP types by manufacturers. Drivers for some types of network hardware and operating system
combinations don't support as many EAP types as others combinations.

The following platforms are supported:
*  Windows Mobile Software 2003 [OS version "Pocket PC Version 4.20.1081 (Build 13100)"]
» Pocket PC 2002 [OS version "Pocket PC Version 3.0.11171 (Build 11178)"]

e CE.NET 4.1 [OS version "CE .NET Version 4.10 (Build 908)"]
» CE.NET 4.2 [OS version "CE .NET Version 4.20 (Build 1088)"]

Note: Verify the operating system version by tapping Start > Settings > System tab > About.

802.1X Supplicant Protocol Support

Support for the Extensible Authentication Protocol (EAP) - RFC 2284
Supported authentication methods are as follows:

¢ CHAP/MD5 - RFC 1994

¢ EAP TLS Authentication Protocol - RFC 2716

e EAP Tunneled TLS (TTLS) - Internet Draft February 2002
e Cisco LEAP and PEAP

¢ Microsoft PEAP

Tested against the following servers:

e Funk Odyssey 3.2 using TLS, LEAP and TTLS
« AEGIS Client 1.1.4 using MD5, TLS, TTLS, LEAP and PEAP
e Cisco ACS 3.2 using MD5, TLS, LEAP and PEAP

through 802.11b Settings. However, if you want to set the AP Search Threshold above the default setting of Low

2 If you are using one of these authentication methodologies, you need to configure your 802.11b connection here, NOT
Density, you do need to change that setting in 802.11b Settings; for details, see Network Profile Tab on page 7-7.
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Required Network Configuration | nformation Worksheets

Because AEGIS Client enables your terminal to access a network that is protected by the IEEE 802.1X protocol, you must
configure EAP data communication to match your network server parameters. If the EAP configuration doesn’t match your
network configuration, you can't access the network.

Installing and configuring the Client usually takes less than 15 minutes, provided you have the required equipment, software, and
configuration information. You need clear information from the network administrator about how the network’s authentication
works.

The worksheets on the following pages provide space to record the required Client configuration information to set up the Client
to match specific Extensible Authentication Protocols (EAP). The forms are designed so that hard copies can be filled out, copied,
and distributed.

The client software supports the following EAP authentication methods:

« MD5

« LEAP

e TLS/SmartCard
« TTLS

* PEAP

There is a worksheet for each method. Complete the worksheet for the method you choose.

MD5 Wor ksheet

To configure AEGIS Client to use MD5 authentication, you need to know:

1. Will you use your Windows user name and password for network authentication? (Applies only to Windows clients.)
2. If not, what is your unique user name/password combination?

If a second set of credentials is required, you need to know the exact user name and password. These are typically case-
sensitive.

User name:

Password:

LEAP Worksheet

To configure AEGIS Client to use LEAP authentication, you need to know:

1. Will you use your Windows user name and password for network authentication? (Applies only to Windows clients.)
2. If not, what is your unique user name/password combination?

If a second set of credentials is required, you need to know the exact user name and password. These are typically case-
sensitive.

User name:

Password:
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TLYSmartCard Worksheet

To configure AEGIS Client to use TLS/SmartCard authentication, you need to know:

1. Is a client certificate required?

No.

Yes. This file needs to be installed on your machine by your network administrator.

2. Should the AEGIS Client validate the server certificate chain?

No. Skip Questions 3-4.
Yes.

3. Will the server accept any trusted Certificate Authority (CA), or is a particular CA required?

Any trusted CA is acceptable.
A particular CA is required:

4. Are intermediate certificates allowed?

No.

Yes.

5. What is the name of the server?
This usually includes the server’s domain, for example: server.big_school.edu.

TTLSWorksheet

To configure with TTLS authentication, you need to know:

1. Use Windows user name and password for authentication? (Applies only to Windows clients.)

2. If not, what is your unique user name? If a second set of credentials is required, you need to know the exact user name. This
is usually case-sensitive.

User name:

3. Is a client certificate required?

No.

Yes. This file needs to be installed on your machine by your network administrator.

4. What is the user name (identity) and password for the tunnel authentication?

User name:

Password:

5. What is the tunnel authentication protocol?

CHAP (Challenge Handshake Authentication Protocol)
MS-CHAP (Microsoft CHAP Extensions)

MS-CHAP v2 (Microsoft CHAP Extensions v. 2)

PAP

EAP-MD5
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6. Is a server certificate is required?

No.
Yes.

7. Should the Aegis Client validate the server certificate chain?

No. Skip Questions 8-9.
Yes.

8. Will the server accept any trusted Certificate Authority (CA), or is a particular CA required?

Any trusted CA is acceptable.
A particular CA is required:

9. Are intermediate certificates allowed?

No.
Yes.

10. What is the name of the server?

This usually includes the server's domain, for example: server.big_school.edu.

PEAP Wor ksheet

To configure AEGIS Client with PEAP Authentication, you need to know:

1. Use Windows user name and password for authentication? (Applies only to Windows clients.)

2. If not, what is your unique user name? If a second set of credentials is required, you need to know the exact user name. This
is usually case-sensitive.

User name:

3. Is a client certificate required?

No.

Yes. If it is, this file needs to be installed on your machine by your network administrator.

4. What is the user name (identity) and password for the tunnel authentication?

User name:

Password:

5. What is the tunnel authentication protocol?

MS-CHAP v2 (Microsoft CHAP Extensions v. 2)
EAP TLS/SmartCard
Generic Token Card

6. Is a server certificate is required?

No.
Yes.
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7. Should the Aegis Client validate the server certificate chain?

No. Skip Questions 8-9.
Yes.

8. Will the server accept any trusted Certificate Authority (CA), or is a particular CA required?

Any trusted CA is acceptable.
A particular CA is required:

9. Are intermediate certificates allowed?

No.

Yes.

10. What is the name of the server?

This usually includes the server’'s domain, for example: server.big_school.edu.
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Opening the Client
To access the client the first time, tap Start > Programs > Meetinghouse AEGIS Client.

After the Client has been activated, you can:
1. Tap Start. The icon appears in the quick start tray on the Start menu. Tap the icon to open the Client.

Tt @ & £ 11219
BE& S D t7,z004

New @EEI@@

Icon Indicators

The color of the icon indicates the status of the controlled ports.

Icon Color This color icon indicates that ...
Green Authentication succeeded.

@ Yellow Authentication is in process.

. Red Authentication failed.

If there is no yellow, red or green in the icon then either the ports are not being controlled by 802.1X, or there is no
authentication activity on the controlled ports. The absence of yellow, red or green may also indicate that the network
access server is not an 802.1X aware device.

@ G The port is not in use or is disabled.
ra
y Either the Client isn’'t running, or the port is not bound to the 802.1X protocol.

The port is associated, but there is no response to 802.11b packets.

Orange If using WEP without 802.1x authentication, this will be the final state when the connection
is complete. If using 802.1x authentication, it is either a transient condition or can indicate
that attempts to authenticate have timed out as there was no response to 802.1X packets.

¥

@ Blue There is no 802.11b activity. The port may not be connected to an 802.1X-aware entity.

Note: Different parts of the icon can have different colors if more than one interface on the system is running 802.1X. For
example, if your terminal has more than one active network interface card (NIC) then different parts of the icon will have
different colors corresponding to the state of each NIC.
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The Main Screen

On the terminal, open the Client. The main screen opens displaying a list of ports on the system’s network interface cards, You
manage ports on this screen.

¥

£ 12| AEGIS Client - Runn &% #x 5:33 €9
Part State

Port Status icon —m|202.11b WLAN Mo.., Configured

Client Yiew Help E|A

Port Satus Icon

The main screen contains a port status icon to the left of each port listed. The color of this icon indicates the status of the port.

The color of the icon changes as the port starts authentication, negotiates with the access point and/or authentication server, and
then joins the network. As the network interface starts or stops, the color of the port icon and the status field in the Interface List
updates to reflect the current state of the interface.

For details about what each color means, see Icon Indicators on page 7-17.

Client Menu

To open the client menu, tap Client.

3| AEGIS Client - Runn &P 44 9:29 €3
Part

Athenticated

Start
Stop
Restart
Configure
Extit 21X" MAC : D0:02:2d:21:0¢
Client|¥iew Help E|A
Menu Item Tapping this item...
Close Closes the Client's interface, while leaving the client running.
Start/Stop Starts or stops 802.1X authentication. After you finish the initial configuration, tap the network

interface and tap Start. If the port is already active, tap Stop first, then Start to force the program to
read the new configuration file.
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Restart Same as a Stop followed by Start. Tap this when you receive a notice such as the following:

mgr8021x

Please restart client in
order for configuration
changes to take effect,

Configure Opens the Configuration screen displaying the User tab.

Install Protocol Selecting this option binds the 802.1X protocol to the WLAN adapter currently installed on the device.
The WLAN adapter then appears in the port list. For more information about network adapters, see
Configuring Network Cards on page 5-27.

Exit Terminates the client, which stops the 802.1X protocol.

View Menu

To access the View menu, tap View.

£ | AEGIS Client o i a5 €3

B Configured

Standard Yiew
v Advanced Yiew
4] B — ID
Event Log
Client | Yiew|Help E|A

The Standard and Advanced Views control the number of columns displayed in the main menu.

Menu Item Tapping this item...

Standard View Displays the Port (adapter name) and State columns. This is the default view.

Advanced View Displays the Port (adapter name), State, Primary Wireless Network, Wireless Network, and MAC
Address of AP columns. Scroll right to see all columns.

Event Log The Event Log is a text file that contains status information from the logging function.

Each entry is listed sequentially with a time stamp and a text message.

2| nEGIS Client o dio1s D

17 Feb 08:46:10 Negotiating PEAP wersi

17 Feb 08:46:11 Authenticated.

17 Feb 02:46:11 Set WEP key,

17 Feb 02:46:11 Set WEP key.

17 Feb 08:46:21 DHCP address of adapt

17 Feb 08:54:56 AEGIS Client was stopp

17 Feb 02:54:56 AEGIS Client 2.0.0 Buil
Far Personal License:  License ID
For Enterprise License:  Ask your s

17 Feb 03:54:57 Started thread for wire

17 Feb 02:54:59 Magotiating PEAP warsh

17 Feb 08:55:30 Authenticated.

17 Feb 08:55:30 Set WEP key.

17 Feb 02:55:30 Set WEP key.

17 Feb 02:55:49 DHCP address of adapt

17 Feb 02:56:58 AEGIS Clisnt was stopr

[»

L]

A« ] ID
Refresh Close E|A

Tap Refresh to retrieve the most current information and display it in the log immediately.
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Tap Close to return to the main screen.

Help Menu

Tapping Help opens the help menu. Select Online Help to access online help. Select About to review software version
information.

Satus Bar

The status bar is displayed at the bottom of the main screen and indicates the connection status between the network card and
the access point.

,{wj AEGIS Client - Run ¢ (£ 10:14
Part State

| wWireless Metwork Associated

Status Bar —ap ; "TradeShow” MaC ; 00:02:2d: 3F27:6
-

The status bar displays one of the following depending on the status of connectivity:

» “Not Associated”
» “AP : [Name of the SSID] MAC : [MAC address].”

Port Menu

On the main screen, tapping on a port opens a popup menu that allows the port to be enabled or disabled, configured, or deleted.

(53| AEGIS Client - Runn ¢ Fnable
Disable

Configure

Delete

Mot Associated,
Client Yiew Help E|A

The port menu enables you to use 802.1X authentication, change the port configuration, or remove it from the port list. If there
are no entries in the Port list, follow the advice in the troubleshooting section to resolve the problem.

Enable and Disable These commands enable or disable 802.1X authentication on the port. The port should be enabled
before the protocol is started. Enabling a port is not the same as starting it (see Client Menu on page
7-18); however, both actions are required for the Client to work.
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Configure Opens the port configuration screen.

Delete Removes an adapter from the port list. An unused port may be deleted from the port list. The radio
card must not be in the device or the radio must be turned off.
Ports appear in the list only when the 802.1X protocol binds to the adapter. The protocol binds to the
adapter when the adapter is in the device and the Client software is installed, or Install Protocol is
selected from the Client menu (see Client Menu on page 7-18).

Configuring the Client

The Client is configured in two separate areas:

1. Client Configuration area - enables you to configure user settings and is accessed from the Client menu in the command
bar.

2. Port Settings area - enables you to configure Network Properties settings for individual wireless networks and is accessed
from the Port menu.

Configuration Screens

Both Client Configuration and Port Settings areas lead you through a series of setup screens. The following diagram displays the
different screens and how they are related:

MIaity Screen
View = | | Help.

Evert Log |k T Register

Clieat - Ciirfigire Pot - Configure

’—b 1 ser Configaed ~Mlove-— Wireless Mets 4—|

Hetarotk
etwrotks Tahs

Authen, L

t

T gycem

Profiles mepiert:ies Protocal
L ...... 17 ..... E
Herver L’ Profile Lufo <—‘
e Tabs

WEF higmt
VWA S eftings J

Client Configuration Area

Each user account needs to define the protocol and the credentials used to authenticate a user. Because Windows Mobile
devices are usually small devices with a single NIC and, usually, a single user, the initial configuration is usually the only time
the software needs to be set up. The Client will need to be reconfigured if the device is used on multiple networks, or if different
users share the computer.

Note: Fields are be grayed out if not relevant to the selected protocol.
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Accessing the Client Configuration Area

On the main screen, tap Client > Configure (see Client Menu on page 7-18). The Client Configuration screen opens displaying
the User tab.

3| AEGIS Client & 4z 5z0 D

Profile: |C|'3FE'U|t '|| #Add ||Delete|

Identity Password
|i'nyname | |*=o==|e=oe |

#Authentication type : [MDS-Challenge -

|:| Lse certificate
| | | Change. .. |

Tunneled authentication
Identity Password

| /| |

User | System | Server |

DK Cancel E|A

On this tab, You...
User Settings Tab Configure authentication credentials and profiles.
System Settings Tab Set the level of detail that the Client will provide in the system log and zero-config options.

Server Identity Tab Control how the Client authenticates the server that handles the 802.1X protocol on the network side.
This applies only to the TLS, TTLS, and PEAP authentication methods and is used to tell the Client
what server credentials to accept from the authentication server to verify the server.

Dolphin® 9500 Series User’s Guide



User Tab

The User settings tab defines the protocol and the credentials used to authenticate a user.

EF|AEGIS Client & dgsz0 O

Profile: |d'3f5'U|t '| | Add ||Delete|
Identity Password
|hwname | |**** |

Authentication type : [MDS-Challenge -

[] use certificate
| | | Change... |

Tunneled authentication
Identity Password

| || |

User | System | Server |

DK, Cancel El*

Field Description

Multiple user credential profiles can be created for use when the user roams from one network
to another. The drop-down list contains existing authentication credential profiles. Select a profile
from the list to edit it in the fields that follow.

Tapping Add permits new profiles to be added to the list. A

fTrm " 3 £ e
[ |nEGIS Client P EEElOK  Screen appears where you can enter a name for the new
Profile Authentication Profile -- Add proflle.
! Enter a Profile name and tap OK. The name entered

appears in the Profile drop-down list.

Tapping Delete deletes authentication profiles. To be
| | Caneel | deleted, a profile cannot be assigned to a configured
network.

This is the 802.1X identity supplied to the authenticator. The identity value can be up to 63 ASCII
characters and is case-sensitive.

For tunneled authentication protocols such as TTLS and PEAP, this identity (called the Phase 1
identity) is sent outside the protection of the encrypted tunnel. Therefore, it is recommended that

Identity this field not contain a true identity, but instead the identity “anonymous” and any desired realm
(e.g. anonymous@myrealm.com). For TTLS and PEAP, true user credentials (Phase 2 identity)
are entered in the Tunneled authentication section.

Note: When used with PEAP and the .NET Enterprise Server Version 5.2, this field must contain
the identity used in both Phase | and Phase Il. The Phase Il identity field is ignored.

This is the password used for MD5-Challenge or LEAP authentication. It may contain up to 63

Password ASCII characters and is case-sensitive. Asterisks appear instead of characters for enhanced
security.
This is the authentication method to be used - MD5-Challenge, LEAP, PEAP, TLS, or TTLS.
Authentication type Your network administrator should let you know the protocols supported by the RADIUS server.

The RADIUS server sits on the network and acts as a central credential repository for Access
Servers that receive the radio signals and ultimately block or allow users to attach to the network.
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Field Description

This is the certificate to be used during authentication. A certificate is required for TLS, optional
for TTLS and PEAP, and unused by MD5 and LEAP. Therefore, this option becomes active only
when TLS, TTLS, or PEAP is selected as the Authentication type.

If Use certificate is enabled, the client certificate displayed in the field is the one that is passed
to the server for verification.

To select a client certificate, tap Change and select the
£13| nEGIS Client CERNEMa]  certificate from the list that appears.

Issued To | IssuedBy |Expires.. [Friendy  To appear in this list, certificates must be installed in the
Eaoztxly aegsTe... 533 system, for a description of this process see Installing
Certificates with CertAdd on page 7-34.

The Issued to field should match the Identity field and the
user ID on the authentication server (i.e., RADIUS server)
used by the authenticator.

Use certificate

Your certificate must be valid with respect to the authentication server. This generally means that
the authentication server must accept the issuer of your certificate as a Certificate Authority.

Note: When obtaining a client certificate, do not enable strong private key protection. If you
enable strong private key protection for a certificate, you will need to enter an access
password for the certificate each time this certificate is used.

Tunneled authentication area

Tunneled authentication parameters are used by only by TLS, TTLS and PEAP protocols, in Phase 2 of authentication, and
after the secure tunnel has been established. The fields in this section are active only if TLS, TTLS, or PEAP is selected as
the Authentication type.

The user identity used in Phase 2 authentication. The identity specified may contain up to 63
ASCII characters, is case-sensitive and takes the form of a Network Access Identifier, consisting
of <name of the user>@<user’'s home realm>. The user’s home realm is optional and indicates

Identity the domain to which the tunneled transaction is to be routed.
Note: Because Microsoft .NET Enterprise Server Version 5.2 does not use this parameter for
PEAP, This field will have no effect for PEAP at this time. Phase 1 identity is used instead.
The password used for the tunneled authentication protocol specified. It may contain up to 63
Password ASCII characters and is case-sensitive. Asterisks appear instead of characters for enhanced

security.
This parameter specifies the authentication protocol operating within the secure tunnel.

The following protocols are currently supported for TTLS: EAP-MD5, CHAP, PAP, MS-CHAP
Protocol and MS-CHAP-V2.

The following protocols are currently supported for PEAP: EAP-MS-CHAP-V2, TLS/Smartcard,
and Generic Token Card (EAP-GTC).
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System Tab

The System Settings tab controls logging and the port manger timeout period.

Field

Log Level

Defaults

Disable Wireless Zero
Config

Port Manager Timeout

i) — = 2 arey
. £1m:
| AEGIS Client - Run &F 44 10:24 ¢

Log level
O Errars
O ‘Warnings

Default
O Infarmation
@ Debugging

Pork manager timeout (sec: E

D Disable Wireless Zero Config

User | System | Server |

DK Cancel Help E|‘

Description

These settings control the detail of the log messages generated by the Client. Each level is
cumulative. By default, all errors, warnings, and information events are logged. Each entry
records a severity code (of one [debug message] to four [error] asterisks), a time stamp, and a
message.

Errors - only the most severe conditions are logged.
Warnings - less severe conditions are logged.
Information - all errors, warnings, and information events are logged. This is the default setting.

Debugging - creates a log message each time the Client detects or reacts to an event. Be

advised that log entries fill memory quickly if the Debugging level is chosen. Do not use the
Debugging option for a significant length of time because most internal operations generate
messages.

Tap this button to return log settings to the default settings.

Use this option only as directed by technical support.

Selecting this option disables other wireless utilities whether the Client is running or not. If not
selected, other wireless utilities cannot apply their settings to the wireless card while the Client
is running (although their status displays are usually unaffected). You will need to perform a soft
reset whenever this setting is changed.

The interval at which the client polls the ports. This is used under different circumstances, for
instance after physical changes such as card removal or insertion have been detected. This
value should not be changed from the 10-second default unless so advised by technical support.
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Server Tab

The Server identity tab defines the credentials the client uses to authenticate the server during TLS/TTLS/PEAP authentication
message exchange. The Client uses this information to verify that the Client is communicating with a trusted server.

£ | AEGIS Client o418

[] Do not validate server certificate chain

Certificate issuer must be
|— Any Trusked CA - -

Allow intermediake certificates

Server name must be

|mtgh0use.c0m

O Must match exactly

@ Must conkain damain narme

Lser | Systerm | Server |

0K Cancel E |A

Field Description

Do not validate server If this option is selected, the server certificate received during the TLS/TTLS/PEAP message
certificate chain exchange is not validated.

This is the certificate authority used during TLS/TTLS/PEAP message exchange. Any Trusted

. ) CA is the default selection and means that any certificate authority can be used during
Certificate issuer authentication.

must be
Both trusted intermediate certificate authorities and root authorities whose certificates exist in the

system store are available for selection in the drop-down list.

This option is selected by default. It enables a number of unspecified certificates to be in the

server certificate chain between the server certificate and the certificate authority indicated in the
Certificate issuer must be field. This allows the server certificate received during negotiation to
be issued directly by the certificate authority or by one of its intermediate certificate authorities.
If disabled, then the selected Certificate issuer must have directly issued the server certificate.

This is either the server name or the domain the server belongs to, depending on which option
Server name must be is selected below the text field.

Allow intermediate
certificates

During authentication, this name will be compared to the server certificate’s Subject: CN field.

When selected, the server name entered must match the server name found on the certificate
exactly.

When selected, the server name field identifies a domain and the certificate must have a server
name belonging to this domain or to one of its sub-domains (e.g., zeelans.com, where the server
is blueberry.zeelans.com).

Must match exactly

Must contain domain
name

Port Settings Area

In the Port Settings area, you configure network parameters for each port listed on the main screen; see The Main Screen on
page 7-18.

Accessing the Port Settings Area

1. On the main screen, tap and hold on a port. The Port popup menu appears; see Port Menu on page 7-20.
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2. Tap Configure. The Port Settings Configuration screen opens displaying the Wireless Networks tab.

o — .
¢n
£ |AEGIS Client - Runn & (2 7:56 @

Wireless Metwork
Available Netwaorks

SCAM

Confiqured

Configured Metworks

default
‘ Add | ‘ Remove Properties
Wireless Metworks | Protacal |
0K Cancel Help E|A
On this tab, You...
Wireless Networks Tab  Set the parameters for Network Access Points and underlying protocol.
Protocol Tab Configure common protocols that apply to any network the port connects to.
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Wireless Networks Tab

Field Description

Available Networks Section

This section displays the networks the terminal recognizes as available to connect to. When the Client is first installed, there
are no entries in the Available Networks list.

Tap this button to see a list of networks broadcasting their availability.

st — .
; £8:
3 |REGIS Client - Runn &t ¢ 8:27 (D

Wireless Metwork
Awailable Networks
AP20003021 %old
ciscol
ciscol100_191
Ciscos

hp-apl

SCAN

Mave ko
Confiqured

A [ Tl »

Configured Metwarks

Scan defaulk
Up
‘ Add ‘ ‘ Remove Properties
Wireless Metworks | Protocol |
0K Cancel Help E|‘

Note: You can also attach to networks who are not broadcasting.

This button activates only after Scan has been tapped and available networks have been
retrieved.

In the list of networks retrieved, select the network you wish to connect to, and tap Move to
Configured. This selects the network, which now appears in the Configured Networks section.

Move to Configured

Configured Networks section

This section displays the networks your terminal is connected to. This section enables you to add or remove networks as
well as review and edit the properties of existing configured networks.

When the Client is first installed, there is a Configured Network named "default" in the list. This
profile has Associate with any network selected in its Properties selection screen.

If you are going to be in a location with only one access point (or more than one access point
that attaches to the same network), the default profile may be sufficient for you needs, without
necessitating the selection of a specific network or networks.

If default is last in the list, it can act as a wildcard should you be out of the range of your primary
networks (which are listed first). Do not place default at the top or middle of the list because, if
it is, connection to the other list entries will never be attempted.

Default

Up Tapping this button moves a selected network up one place in the list.

Down Tapping this button moves a selected network down one place in the list.

Note: The order of the networks in this list is the exact order that connections will be attempted.
The network listed first will be attempted first and so on. Place your primary networks first.

Tap this button to manually add a network to the Configured Networks list if

» the access point does not broadcast its SSID or
» you are pre-configuring the client for an access point that is not currently in range.

For more information, see Adding a Wireless Network Configuration on page 7-30.

Add

Remove Tap this button to remove a selected network in the list.
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Field Description
Tap this button to review the properties of a network selected in the list. This button opens the
Properties same network configuration screen as the Add button does; use it to edit network configuration
properties.

Protocol Tab

The Protocol tab enables you to configure parameters that will apply to all the networks the selected port connects to.

3| AEGIS Client - Runn &F ¢ 6:47 (D

Protocal Setkings

Authentication timeout (sec): E
Held timeout {sec): E

Start timeout: {sec): E

humber of Skart attempts: E

Interface Options
Display EAP Notifications

Renew IP Address Defaults

Wireless Metworks | Pratacol |

0K Cancel Help E| -

Field Description

These are the timer intervals and retry settings defined in the 802.1X standard. They determine
how long the supplicant state machine will wait in a given state. These parameters shouldn't be
modified without an understanding of the supplicant state machine. For more information about
the supplicant state machine, obtain its 802.1X protocol specification.

The parameters are:

* Authentication Timeout - The period of time the Client remains in the authenticating or
Protocol Settings acquired state without receiving a response from the access point or switch.

» Held Timeout - The period of time the Client remains in the held state after failing
authentication.

» Start Timeout - The period of time the Client remains in the connecting state before restarting
when there is no response.

* Number of Start Attempts - The number of times the Client restarts before giving up. At that
point, the Client then defaults to the authenticated state, but there will be no network
connectivity because the protocol exchange was never completed.

This option specifies that the EAPOL natification message will be displayed to the user. An
authenticator may use such notification to inform you, for example, about a near password
expiration. However, some authenticators send chatty and annoying notifications that may, for
the convenience of the user, be suppressed. Note that all notifications are written to the event
log even if they are not displayed.

Select this option to initiate a DHCP request to obtain a dynamic IP address after a successful
authentication, but only if the client detects that the connected network (the SSID) has changed.
The result is that renewal should not occur upon re-authentication, but does occur at boot or

Renew IP address when connecting to a different network. If you have a slow authenticator, you may wish to enable
this option when configuring the service because a slow authenticator may prevent you from
getting a DHCP-assigned IP address upon boot-up. This option is ignored if the given adapter
has a static IP address.

Display EAP
notifications

Dolphin® 9500 Series User’s Guide 7-29



Adding a Wireless Network Configuration

To add a wireless network configuration, on the main screen, tap and hold on the port, tap Configure on the Port popup menu,
then tap Add in the Network Configurations section of the Wireless Networks tab. The Network Profile screen opens displaying

the Profile Info tab.

On this tab,
Profile Info
WEP Mgmt
WPA Settings

You...
Enter basic profile information for your wireless connection.

£iF| aEcIS client - Runn §F (£ 9:20 (@
Prafile Info

Metwark Profils:

D Peer-to-Peer Group {ad hoc mode)
Associate with any available network

[ b active scan

Authentication [gefau P
profile: hd \V'ﬂl

Profile Info | SWEP Mgk | WPA Settings |

DK Cancel Help = | -

Enter the WEP settings for your wireless connection - see page 7-31.
Enter the WPA settings for your wireless connection - see page 7-32.
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Profile Info Tab

Field

Network Profile

Network Name

Peer-to-Peer Group
(ad hoc mode):

Do active scan

Authentication Profile

WEP Mgmt Tab

Description

Enter the name of this record. This is the name that appears in the Configured Networks list and,
by default, is the same as the broadcast SSID. Note that there is nothing special about the name
"default." You could configure any other record similarly and it would behave the same way.

This is the SSID of the access point. If the access point broadcasts its SSID, then this value may
be derived from the Available Networks list. If the SSID does not broadcast, then you must
manually enter the value here.

Select this option to have two or more client workstations communicate with each other without
the benefit of an access point.

You should also select Do Active Scan and, in the WEP Management page, enable Use key
for data encryption while entering a common key for both sides.

WPA is not supported in this mode.

Select this option whenever the access point (or client, for ad hoc mode) is not broadcasting its
SSID.

Select the Client Configuration (user) profile associated with this network. The drop-down list
contains client profile names created in the User tab of the Client Configuration Area; see User
Tab on page 7-23.

To open the selected profile, select it in the drop-down list and tap View. The User tab opens
displaying the profile details. If you tap OK (to save changes) or Cancel, you are returned to the
Profile Info tab.

The WEP Mgmt tab enables you to set WEP parameters for each port.

| AEGIS Client - Runn ¢F 44 5:03
WEP Management ——— X X 8 M
Provide encryption key dvnamically

|:| Use key for daka encryption

D Use key to authenticate with AP

I I
Kew index: D Transmik key

Profile Info | WEP Mgmt | WRA Settings |
DK Cancel Help E|A

Note: The settings on this tab window are interrelated. This means that selecting one may disable access to others.

Field

Provide encryption
key dynamically

Use key for data
encryption

Use key to
authenticate with AP

Description

This option is selected by default. If this option is selected, the other WEP settings on this page
are disabled. To enter a custom WEP, de-select this option. The other fields become active.

Select this option to manually enter a WEP key to encrypt your data to the access point. You
enter that key in the Key field below.

Select this option if your network does not support 802.1x authentication and you need to
connect to the access point without username and password authentication. The key entered
below is used to authenticate instead.
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Field

Key

Key Index/Transmit
Key

WPA Settings Tab

Description

/B3 |BEGIS Client - Runn {F 4¢ 5:50 (D
WEP Managerent ——M8 ————

I:‘ Provide encryption key dynamically
Use key For data encrvption

[] use key to authenticate with &P

Key! albzd

Profile Info | WEP Mgt |

In this field, enter the WEP key:

ASCII - 5 or 13 characters
Hexadecimal - 10 or 26 characters.

When the key entered is in the correct format, the screen
changes to display the type - ASCII or Hexadecimal.

The Key Index drop-down list contains the available keys. You may enter up to four keys for
reception; the Client will try all four to find one that works with the access point.

From the drop-down list, select the key to be used for transmission as well. If the key selected is
the transmit key, the Transmit key box is checked.

To change the transmit key, select another key and check the Transmit key box. The check box

of the original transmit key will be automatically de-selected.

The WPA Settings tab enables you to configure WPA settings.

Field

WPA Mode

PSK pass-phrase

Description

£iF|aEGIS Client - Runn §F 44 7:31 (@
‘WP Settings
wra Mode: | EEglele)

PSE pass-phrase {min & max 63 characters)

Profile Infa | WWEP Mgmk | WPa Settings

DK Cancel Help E | -

This drop-down list contains the following options:

Disabled - Do not enable WPA mode. This is the default selection.

WPA 802.1x - Enable WPA and obtain key information through the 802.1x protocol.

WPA PSK - Enable WPA with Pre-Shared Key (PSK) information entered in the field below.
This mode is used if the 802.1x protocol is not being used for authentication.

This field activates if you select WPA PSK in the WPA Mode drop-down list.

Enter between 8 and 63 characters for your pass phrase. Asterisks appear as you type for
increased security.
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Logging

The event log is an ASCII text file named “LOG8021X.TXT" located in the directory defined by the WINDIR environment variable
(usually the Windows directory). The information the log records is determined by the log settings on the System tab of the Client
Configuration Area; see System Tab on page 7-25.

The format of the entries is
Time Stamp Message Text

The Refresh button at the bottom of the screen is used to update the log file while you are reading it. If the file gets too large, old
entries are automatically deleted.

If you wish to start with a blank file, exit from the Client (so the icon no longer appears at the lower right of the screen) and delete
the log file (log8021x) in File Explorer; see Finding and Organizing Information on page 4-23.

File Explorer 12:54 9 .'2;-}" File Explorer o 42 1:00

Confirm File Delete

Are wou sure you want to
delete 'log2021x'?

Send via E-mail... 154K
Beam File..

I
ol Loudest 2/21,/03 q
o< Lowbatt 2/21/03 6.94K q
malconfig 4/6/03 80B
@ meeting 2/21/03 1.86K
[Llmeeting 2/21/03 1.55K E
Meetinghous... 12/29/03 9088 || |[®][Meetinghous..” 1Z/Z9,03 QUWF
Emnmn 2'21/N% 7 I'IEK_L P 271 /'M% 2 NRK i
Edit open |+ [ ] &2 |- | |edit open|+[] [} £ =8

When you restart the Client, a new log file is created.

Dolphin® 9500 Series User’s Guide 7-33



Installing Certificates with CertAdd

Certificate Requirements

During configuration, you may have specified one or two certificates to use during the authentication process. The specified
identity should match the Issued to field in the certificate and should be registered on the authentication server (i.e., RADIUS
server) that is used by the authenticator. In addition, your certificate must be valid on the authentication server. This requirement
depends on the authentication server and generally means that the authentication server must know the issuer of your certificate
as a trusted Certificate Authority.

If the selected certificate does require a password or pass phrase to decode the private key, enter this value in the “Certificate
Pass Phrase” field. This value will be encrypted when the configuration is saved. However, on some systems, there may not be
a certificate. If that is the case, you can use the section below as a primer on OS X certificate management.

About CertAdd

CertAdd is a stand-alone utility included with the Client that allows certificates to be selected and installed on a Windows Mobile
device.

Installing Certificates with CertAdd

Client or Certificate Authority (CA) certificates can be imported from *.cer (same as *.der), *.p7b, or *.pfx files.

1. Download the certificate file to the My Documents folder. The location isn't critical, although you may want to create a stan-
dard folder for consistency.

2. Tap Start > Programs > Meetinghouse Certificate Installer. The opening screen is displayed. All valid certificate file types
located in the My Documents folder appear in the list.

#iF|select Certificate £ 5:36
Open
Valid certificate files i T [ancal |
in the My — rolder: | aldlers v| ANnce
Documents folder Type: [Certificates (.cer;.p7h;ph) ]

4] n [¥

E|A

3. Tap and hold on a certificate in the list. A pop-up appears asking if you want to install the certificate.

4. Tap OK. The certificate is loaded into the correct certificate store.
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Advice and Workarounds

Issue

Possible Causes and Solutions

The Client will not start on the device with
an error message about missing files.

Perform a soft reset.

The wireless network interface (port) does
not appear in the main AEGIS screen.

» The license is not valid (If you have entered a time-limited license, is
your clock on the device correct?).

» Restart the client - on the main screen tap Client > Restart.

» Perform a soft reset.

« If the radio is turned off or the radio card is not present, this will
sometimes cause the port name to not appear.

 If the radio driver is very old and does not support NDIS 5.1
commands, the Client may not be able to detect it.

The wireless network interface appears, but
when | select it and go to the "configure"
menu, the Scan button is disabled.

Power up the radio; see Powering Up a Radio on page 4-17.

The client is not attaching to the correct
access point.

The default network profile instructs the client to attach to the first
available access point. You must select a network, move it to the
Configured Networks list, and then move it above default in the list using
the up arrow buttons.

For more information, see Wireless Networks Tab on page 7-28.

The Client is failing authentication even
though all my information was entered
correctly.

1. Verify that the network profile for the access point corresponds to the
authentication profile you created for it.

« Select the network profile in the Configured Networks list.

e Tap Properties. The Profile Info tab opens - see page 7-31.

< In the Authentication profiles drop-down list, select the profile
you want to review.

e Tap View. The User tab appears displaying the profile’s
information.

2. Verify that you have configured the identity and password into the
correct fields on the User tab (page 7-31) in the authentication
profile. If you are using PEAP or TTLS, the username and password
are entered in the Tunneled authentication section.

My Access Point does not broadcast its
SSID. Even though | have manually
configured an access point with that name,
the Client won't associate with it.

» Make sure that the desired SSID is listed as the Network Name, not
the Network Profile (which is a screen label)

» Verify that Do Active Scan is selected on the Profile Info tab; see Do
active scan on page 7-31. Otherwise, the Client will not attempt to find
the access point.

| am authenticated, but | don't get an IP
address through DHCP.

On the main screen, tap and hold on your access point, tap Configure on
the popup menu, and select the Protocol tab. Verify that Renew IP
Address is selected; see Renew IP address on page 7-29.

| cannot attach to my old network that does
not support 802.1x authentication, but is
using WEP encryption.

» Verify that you can see your SSID in the Available Networks list on the
Wireless Networks tab. Move the SSID to the top of the Configured
Networks list so that it is accessed first. If the SSID is not there, you
can add it manually and enter the SSID as the network name - page
7-28.

» Select the SSID and tap Properties.

» On the Profile Info tab, select Do active scan if your access point
does not broadcast its SSID.

* Onthe WEP Mgmt tab, select Use key for data encryption and Use
key to authenticate with AP.

* Enter the WEP Key - see Key on page 7-32.

» On the Protocol tab, select Renew IP Address (unless you have
entered one manually separate from the Client)

* Note that the port status indicator in the main screen reads
"Associated," not "Authenticated” when the connection is complete;
although the log file will indicate "Entered AUTHENTICATED state."
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Advice and Workarounds

Issue

Possible Causes and Solutions

I made changes, but they do not appear to
have taken effect.

Always tap OK before exiting a screen you have changed. Then restart
the Client from the Client menu on the main screen.

How do | enable peer-to-peer (ad-hoc) mode
to have two clients communicate without an
access point?

On the Wireless Networks tab, add a new profile to the Configured
Network list.

On the Profile Info tab, give each side the same network name (SSID).
Select Peer-to-Peer Group (ad hoc mode) and Do active scan.

On the WEP management section, select Use key for data encryption
and enter an identical key for both clients.

Verify that this network profile is the first (or only) one in the
Configured Network list and try to restart both clients at roughly the
same time.

How 802.1X Works

RADLE Bener

Enlgling LaN

wArsieE: Droec

The network elements in the above graphics are those involved in a typical wireless LAN. When 802.1X is running, a wireless
device must authenticate itself with the access point in order to get access to the Existing LAN. With respect to the terms used
in the 802.1X standard, access points (APs) function as authenticators and wireless devices function as supplicants. The
authenticator keeps a control port status for each Client it is serving. If a Client has been authenticated, its control port status is
said to be Authorized, and the Client can send application data to the LAN through the AP. Otherwise, the control port status is
said to be Unauthorized, and application data cannot traverse the AP.
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Typical Message Exchange Using MD5 or TLS

Wireles = RAD IS
Sppllanl AcEzs pon S=rier

| ERF-REQESKID

| EWP-Remcnaiil

| RADII S Aaess-Reques]

| RADII S Aaess-Ghalleroe

ERP-REquEs| (TEdEnlas)

EWF-REznorEe

| RAD IS Axess-Reques]

| RADIU S Axess-AoEnl

EAP-SucEss

The above graphic displays the typical message exchange when the device and the AP support 802.1X. When an AP acting as
an authenticator detects a wireless station on the LAN, it sends an EAP-Request for the user's identity to the terminal. In turn,
the terminal responds with its identity, and the AP relays this identity to an authentication server, which is typically an external
RADIUS server.

The RADIUS server can then act as a central repository of user profile information. Such use of a centralized authentication
server allows the user to access wireless LANs at many different points, but still be authenticated against the same server. In
response to the Access-Request, the RADIUS server sends an Access-Challenge to the AP, which is then relayed in the form of
an EAP-Request to the device. The device sends its credentials to the AP, which in turn relays them to the RADIUS server. The
RADIUS server determines whether access to the network is accepted or denied based on the Client's credentials.
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Typical Message Exchange Using TTLS and PEAP

Supplan Inreess k] FUARH
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EAP-REguEs KD
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EAP-Reques|(aedeniais
P
H
A
EAP-Resons (TTLS £
(TLE Fnbshed) RAD IS ATrss-Re gLes| E
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RAD IS 2-Challeng =
Eap-Reques| [TLE Firi=ten)
s broughd
ERP-Reqions (TTLS
Chrreted enttey Raflus-Acmss-REgLes |
(pzss brough)
Ralhas hocmss Reque s|
RAD IS Armss-fomp |
RAD IS~ Foce £2- Armpl
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H
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E
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The above graphic shows a typical message flow for a TTLS transaction. TTLS authentication comprises two phases. In Phase
1, TLSis used to authenticate the TTLS server to the client. The TTLS server may optionally request authentication of the client's
certificate, but by default the client verifies only the server's certificate. The TLS handshake is negotiated between the client and
the TTLS server. Following the TLS handshake, Phase 2 may proceed using a secure channel (tunnel) provided by the TLS
record layer. The secure tunnel is then used to exchange information for the negotiation of the following legacy protocols: EAP-
MD5, PAP, CHAP, MS-CHAP, or MS-CHAPV2 (subject to support by the AAA server). A TTLS server may perform the
authentication, or the information may be de-tunneled and passed on to an AAA server. The AAA server is the server in the user's
home domain where authentication and authorization are administered.

PEAP works in the same manner as TTLS. However, supports different legacy protocols within the encrypted Phase 2 tunnel.
Currently the tunneled protocols are EAP-MSChapV2 and EAP-TLS/SmartCard. Like TTLS, the use of a client certificate is
optional, if one is used, the same certificate is used for Phase 1 and Phase 2. The client certificate is optional for both phases.

Benefits of 802.1X

Central User Administration

The Client allows network administrators to continue to use RADIUS or another AAA server as their centralized authentication
server. In 802.11b, where authentication took place between the access point and the station, there was no concept of passing
credentials from the access point to an authentication server. For LANSs this was fine. However, as users began to use their
devices in remote locations, the security provided became inadequate. 802.1X solves this problem by allowing access points to
pass client credentials to the appropriate authentication server.
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For example, the following graphic displays the authentication flow for a mobile user who wishes to create a virtual private
network with his home office.
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=
=

!

[T TR

By using the Client, the user can associate with a wireless network provided by a third party, in this case the ISP. We assume
that the company and the ISP have established a service relationship beforehand. When the ISP receives the user's credentials,
the ISP proxies the credentials to the company's AAA server, which returns a message telling the ISP to either accept or deny
the user access. This response is then propagated to the remote user.

Dynamic Session Specific Wireless Encryption Keys

There have been many published reports recently about the lack of security provided by the Wired Equivalent Privacy (WEP)
protocol. One of the problems with WEP is that the shared key used by the station and the access point is inherently static. That
is, this shared key will only change if it is manually reconfigured on both devices. The Client remedies this by supporting the
Transport Layer Security (TLS) protocol. TLS ensures that a new shared key is generated each time a station associates itself
with an access point. TLS has proven itself an excellent authentication and encryption protocol in commercial environments. The
Client also supports the MD5 and TTLS security protocols.

Additional Advantages of TTLS and PEAP

The Client provides the advantage of Tunneled TLS (TTLS) and PEAP support. These protocols provide the security of TLS
with greatly reduced administrative load. Security is enhanced by never passing user ID and password in the clear. No "real" user
ID or password is required in Phase 1. After the secure tunnel is established, Phase 2, user credentials are passed in safe,
encrypted form. To further enhance security, the WEP keys, which encrypt the data between the wireless card and the AP, may
be automatically changed on a per-session basis, limiting the time available to an unauthorized sniffer to crack the keys. By
limiting the session time (the reauthentication period), the keys can essentially be made uncrackable.

Administration is eased by greatly reduced certificate requirements in comparison to TLS. In TLS, each client must have a client
certificate to pass to the server, and a CA certificate with which to verify a server certificate, while the server must have a client
certificate from each user and CA certificates for each possible CA chain and its own server certificate. TTLS and PEAP require
only that a single server certificate be created for the server to present to the client, and that the client have a CA certificate to

verify the server. Because these are the same for each client on the network, they are easily managed, unlike TLS, where every
client certificate is unique. TTLS and PEAP thus provide the security of a TLS channel without the need for managers to distribute
and manage client certificates. Lastly, TTLS allows for the use of existing legacy authentication protocols. Administrators may

continue to use established authentication databases.

Cisco LEAP

The message exchange used by Cisco LEAP is proprietary. This protocol is not a standard EAP type, but is supported by the
Client through a licensing arrangement with Cisco.

Relative Merits of Authentication Protocols

MDS5 is the least secure of the EAP protocols as it only does a one-way authentication, and does not support automatic
distribution and rotation of WEP keys, increasing the administrative burden of manual WEP key maintenance.

TLS, while the most secure EAP protocol, requires client certificates to be installed on each wireless client. Establishing and
maintaining this PKI infrastructure is normally a burden most administrators do not feel is worth the extra level of security gained.

TTLS and PEAP bypassed the certificate issue by tunneling TLS, and thus eliminating the need for a certificate on the client side.
PEAP supports only EAP-compliant authentication protocols within the tunnel structure, and is rapidly becoming the most widely
supported of the EAP methods. TTLS supports pre-EAP authentication protocols within the tunnel structure, and should be used
in those circumstances when pre-EAP interior protocols are desirable.
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LEAP is a pre-EAP, Cisco-proprietary protocol, with many of the features of EAP protocols. Cisco controls the ability of other
vendors to implement this protocol, so it should be selected for use only when limited vendor choice for client, access-point, and

server products is not a concern.

Differences Between Protocols

Security Feature

Client -side certificate required?
Server-side certificate required?
Dynamic WEP Re-keying

Mutual or One-way Authentication?

Support of non-EAP protocols within
a secure tunnel?

Relative Deployment Complexity
Relative Security

MD5
Challenge

No
No
No
One-way

N/A

Simple
Poorest

TLS

Yes
Yes
Yes
Mutual

N/A

Difficult
Highest

TTLS

No

No
Yes
Mutual

Yes

Moderate
High

PEAP

No
Yes
Yes
Mutual

No

Moderate
High

LEAP

No

No
Yes
Mutual

N/A

Moderate
High
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Wireless PAN Communications with Bluetooth

Overview

Dolphin 9500 Series terminals are available with a Bluetooth radio for WPAN (Wireless Personal Area Network) usage. When
the mobile computer is first initialized, the *.cab file and module for Bluetooth are installed.

Powering Up the Bluetooth Radio Driver

Before using the radio, make sure that the Bluetooth radio is powered up. When the radio driver is powered up, the Bluetooth
icon appears in the task tray on the Today screen.

d

Radios are powered up in the Radio Manager utility; see Powering Up a Radio on page 4-17.

Setting Up Your Bluetooth Card

Note: Ifyou use the Get Connected! Wizard, which is recommended for normal usage, then this step is not necessary. This step
would be used to change the friendly name of your mobile computer.

1. Tap the Bluetooth icon that appears in the task tray on the Today screen.

2. In the pop-up menu, select Advanced Features, then My Bluetooth Device. (If you installed OBEX, the menu also lists
Transfer via Bluetooth.)

Tum Tramsmitter UH

Get Connected!
oy Rluelomth Do
Bluetooth Devices

BHhaet
Dluetooth LAN Access

bl ... h'&’f

3. Inthe My Bluetooth Device screen, you can modify the Friendly Name and make any desired configuration changes.
When done, tap OK.

£ Dessicn Mlarager N335 ":EE:_.'

9 My Bluctooth Device
Friendly Mame:

[ichelie Pockess PC |

Bhustooth address: [LEE T Bl el

] oxscomerable [ 152 sutherricabon
[w] Cormmctatia [T]1 !

Fenreare: 2070

seneral | E0M Paets |

« In normal phone connect operation, Discoverable mode is not needed and should be disabled.

» If you do enable Discoverable mode (e.g., for ActiveSync), note that it does not shut off by itself. To save power, remember
to disable it when not needed.

» Connectable, Use Authentication, and Use Encryption are also not required for printing or dial-up networking applications.
» Check Use Authentication to enable the Use Encryption option.
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Assign COM Ports

Follow these steps to view and/or modify the Bluetooth COM ports. If you are not going to use the IrDA port, you can disable it
to free up a port for Bluetooth devices; see Using Infrared on page 6-5.

1. Tap on the Bluetooth icon on the Today screen. Select Advanced Features then My Bluetooth Device.

Tum Tramsmitter UH

Get Connected!
oy Rluelomth Do
bluetooth Devices

BHhaet
Dluetooth LAN Access

bl ... b'&’f

Note: If you installed OBEX, the menu also lists Transfer via Bluetooth.

2. The My Bluetooth Device screen appears. Tap on the COM Ports tab.

£l Do Mariager N335 ":EE:_.'

9 My Bluctooth Device
Friendly Mame:
it Frokes P |

Blustooth Address:  |DOLS0UTR28 3000

] oxscomerable [ 152 sutherricabon
[w] Corvmctatie O] 1 I

Fenreare: 2070

seneral | E0M Paets |

3. As needed, view and/or enable/disable the Bluetooth COM port assignments. Tap OK.

Fal|Oervice: Manager 250 -':EE:__-

%- ) COMPorts

You can enable, dieable, and dhedh the
arskrments of Lhe Buetoolh TOM poely
b b

= I comz;
[+] Bhutinth Privier COMH:
phussccth LAE COME:
8] Bhstioth Desbbon SO
[+] Bhustenth Fax COMS;
[+] Blustenth Cowt Port come

General | SO Peets |

Note: The Bluetooth Phone port cannot be disabled. For more information about COM ports, see the Com Port Assignment
Table on page A-12.

Discover Bluetooth Device(s)

Follow these steps to discover other Bluetooth devices nearby, including non-phone devices. The Device Discovery Wizard is a
more detailed alternative to using the Bluetooth “Get Connected!” Wizard or Bluetooth ActiveSync or Bluetooth LAN Access
options. The Device Discovery Wizard allows you to discover any type of Bluetooth device.

1. If not open, launch the Bluetooth Devices folder. Tap on the Bluetooth icon on the Today screen. Select Advanced Fea-
tures then Bluetooth Devices.
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2. In the Bluetooth Devices Folder, tap on the Device Discovery icon. Or you can tap on Tools. In the pop-up menu, select
Device Discovery.

3. Follow the Bluetooth Device Discovery Wizard to search for Bluetooth devices nearby. When prompted, select the device
type you seek.

E2] shavtooth Devces

The YWasrd i resdy bo seanch for Dlusooth
it N i imimeckale area. Choorsn e
typs of devaEs you wank bo debect:

() vy Bhuscooth dervice

() Bsbarcapuatie phore

(T LA i o

() Bewithor PO or comguer

Enkor b kafg yr vl e Daevins Di Gy
process b ke in Hre et bow beloer

130 [Ssecondis)

[ <macke | mest= |

4. When the search is complete, a screen reports the discovered Bluetooth devices. Check the box next to any device you
wish to save information about, (i.e., any devices you wish to connect to). Tap Next.

Eleheeton th Devices

Davics Hams [ evica Class
Pl Lereszn Frone
[l [] Ie

Chexrie pach deven b save by Ladgeng the

chickbo to the laft of aach device.

5. A service discovery phase begins, 5-10 seconds per chosen device.

6. In the next screen, tap Finish.

Bond With Discovered Device(s)

Follow these steps to bond with an already discovered Bluetooth device. In most cases, bonding is for establishing secure
communications with a Bluetooth-enabled phone. This is a more detailed alternative to using the Bluetooth “Get Connected!
Wizard.”

Important!

* Do not try to bond with a Motorola Timeport 270C or Nokia 6310!

» Do not use this method to bond with a printer! The third-party printing software included on the installation CD also handles
bonding.

1. If not open, launch the Bluetooth Devices folder. Tap on the Bluetooth icon in the Today screen. Select Advanced Fea-
tures, then Bluetooth Devices.
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2. Tap and hold your stylus on the Bluetooth device you want to bond with. In the pop-up menu, select Bond.

.'-:.'_j“l:l\‘h!ll'lh D e

B e
Ericszon

X EE

3. Alternatively, after selecting a device, tap on the Bond icon. Or tap on Device, then select Bond.

EEEEEE  Pover 5

Hord

Propees Lies
Dinlte

™My Huetooth Device....

Dewice| View Tools =-

4. The Bluetooth Device Bonding Wizard launches. Follow the wizard to bond with your selected device.

T BYES

Blustooth Devics :‘q:ket
Bonding ==

Welcome to the Bluctooth
Dewice Bonding Wizard

Thes twfimaedl belps: wous bond Dlssbooth
devices. Bondrig s & ore-time process that
s you sutomatically oeshe sae
connactions betran yiur Pockat PL and
the remcts davics,

[ <bak | nmewt= |

Dolphin® 9500 Series User’s Guide



5. As prompted, make sure the Bluetooth device that you want to bond with is in Bondable mode.

o] Duevice Managper

The Widard & rescly 1o sttempl bondeg with
Hrs Frliceesing el e Bl rsbeanth desie !

4

LermS20

Phaase maks sure e niirdobs device hat
Bhstookh anabled, and that the devics £ 0
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T Mtk R0 sonkne.,

[ zpaek | me> |

6. If the remote device is set up to accept bonding, a Bluetooth Passkey screen appears. To continue bonding, enter the
correct passkey and tap Reply.

tart 12583

i} B luetooth Passkey

The Diakmreg theve e w3 0 by
[P

The sates Bustookh padshany i regured on
ik deacs, Plaass snber e paddbey
Beban, o4 raply witk & BLank padskasy be
ety B meagued

Blnsbexalhy gy s

.' | [tz

7. When you have successfully bonded with the other device, tap Finish.

View Device Properties

Follow these steps to view the properties of an already discovered device.

1. If not open, launch the Bluetooth Devices folder. Tap on the Bluetooth icon on the Today screen. Select Advanced Fea-

tures then Bluetooth Devices.

2. Select a device. Tap on the Properties icon, or tap on Device then select Properties. Alternatively, you can tap and hold

your stylus on the Bluetooth device you want to view information about. In the pop-up menu, select Properties.

Folmhuatnath Dewrat

} Sa &
damnet POG: ANVl
HEGOm]
= "
% [
ropetus 4 LA
e A
Nk 8310 Peter r530 al 'l

e
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3. Use the General and Services screens to research device properties. If needed, assigh a new device type icon by tapping

on the arrow buttons in the General screen. You can also use the Device name field to rename the device. When done, tap
OK for the setting to take effect.

-] Buetooth Duvices

!}_‘”ﬂ Tap U bafboie bo clixee 8
cffeerent icon for this devion.

D sddress: (0.00, 37 06,4068
Devics dass:

Fapor: Fhore

Winor: Celular
Service dass:

Metweorkineg, Obdect Transfer,
Tesbapdwsiry

tienesal [Snriens | |

Set Up Your Favorite Device

Follow these steps to set up default devices in the Bluetooth Devices folder. Please note that the Get Connected! Wizard
automatically assigns the favorite phone.

Complete these steps:
1. Tap on Tools and select My Favorites.

2. Tap on the tab for the type of device you would like to set a favorite for. If needed, use the arrow buttons to scroll and find the
tab you need.

Fi] Bluetooth Devices 3:15p (ok)

v P My Favorites

The selected Favorite phone is aukomatically
connected when a Bluetooth communication
program uses the Socket Bluetooth Phone
pork.

My Favorite phone:

310

(@) Use the Favorite selected above.,

O Don't use a Favarite - prompk me with a
list of suitable devices instead.

Phone | LAM ficcess | Computer | Printer |EI

Note: Tabs appears only for COM ports you have enabled. To enable a port, refer to the “Assign COM Ports” section earlier in
this chapter.

3. To select a favorite device, select Use the favorite selected above. In the drop-down list, select your device. Tap OK.

4. After setting a device as your favorite, its icon appears in the Bluetooth Devices folder with a heart next to it.

Change Views

You can switch between the Large Icons or Details views for the Bluetooth Devices folder.
1. In Bluetooth Devices, tap on View.
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2. In the pop-up menu, choose between Large Icons or Details.

Ex| Bluetooth Devices E.i]Bluetooth Devices 5:41p
Device Name
i i [JLenrs20 Phone
Lenrs20 Peter's ﬁ Peter's Ericsson Miscellaneous
Ericsson
® Large Icons <] Large Icons [ [»
» Details *¢ (7| ¢ Details
Device |Yiew| Tools E|A Device | Yiew|Tools E|A
Large Icons Details

Note: In Details view, you can see the Device Class and scroll right to see the current Bonded status.

Delete a Device From the Folder

If you no longer plan to connect with it, you can delete a device from the Bluetooth Devices folder.
1. If not open, launch the Bluetooth Devices folder.

2. Tap and hold your stylus on the device you wish to delete. In the pop-up menu, select Delete.

Eﬂ Bluetooth Devices 3:05p
-

deskjet 995c Gary's
HP&000

[ Bond

Properties la microFLASH

4T MO10126
Delete @
Mokia 6310 Peter r520 gl |

4]

—

3. Alternatively, after selecting a device, tap on the Delete icon. Or tap on Device then select Delete.

ID

4. A Confirm screen appears. Tap Yes.

Delete the selected
device, jdir_jornada?

Turn Radio Transmitter ON/OFF

You may want to turn off the radio transmitter to save power or if you are entering an area with radio restrictions (e.g., an airplane).
1. The Bluetooth icon should appear in the task tray on the Today screen. Tap on the icon.
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2. In the pop-up menu, select Turn Transmitter OFF.

Turn Transmitter OFF

Get Connected!

Advanced Features »

Bluetooth ActiveSync
Bluetooth LAN Access

About...

3. The Bluetooth Card radio transmitter shuts off. The Bluetooth icon in the task tray becomes gray, as well as relevant menu
options (e.g., Get Connected!).

4. To turn the radio transmitter back on, tap on the gray Bluetooth icon. In the pop-up-menu, select Turn Transmitter ON.

Bluetooth ActiveSync

This section explains how to use the Bluetooth ActiveSync feature. It helps you quickly and easily ActiveSync to a notebook or
desktop computer with ActiveSync v3.x installed.

1. Tap on the Bluetooth icon. In the pop-up menu, select Bluetooth ActiveSync.

Turn Transmitter OFF

Get Connected!

Advanced Features »

Bluetooth ActiveSync
Bluetooth LAN Access

About...

2. The next screens varies depending on if your Bluetooth Devices folder contains any computers, and if one is chosen as your
favorite. Please refer to the appropriate scenario:

SCENARIO #1: Your Bluetooth Devices folder contains a favorite desktop computer.
(@) When you tap Bluetooth ActiveSync, your mobile computer automatically tries to connect to your favorite computer.
(b) The Connect To screen appears, reporting that it is trying to connect to Wireless ActiveSync.

“Wireless Activesync

Statusi Connecting to Host

| Cancel | | Hide Status |

(c) After a successful connection is made, the status screen reports Connected. Now you are ready to synchronize files, if
desired.

SCENARIO #2: Your Bluetooth Devices folder contains no favorite desktop computer.
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(@) When you tap on Bluetooth ActiveSync, a screen appears that allows you to choose which computer to connect to in
your Bluetooth Devices folder. Choose a computer from the list and tap Select, or tap Find to search for another computer.

Eﬂ Bluetooth Devices 6:09p

Device Marme

4] ] [ [»
Choose the desired PC and tap Select,

If the desired PC is nok shown, tap Find ko
search for one that may be inrange,
Tap Cancel to abandon this operation.

| Select | | Find || Cancel |

Note: If the computer you want to connect to is not listed, tap Find to begin a search. Proceed as described in Scenario #3 on
page 8-9.

(b) Your mobile computer attempts to connect to your selected computer.

“Wireless Activesync

Status: Connecting to Host

| Cancel | | Hide Status |

(c) After a successful connection is made, the status screen reports Connected. Now you are ready to synchronize files, if
desired.

Connected to " Wireless ActiveSync

“Wireless Activesync

Status: Connected

| Disconnect | | Hide Status

SCENARIO #3: Your Bluetooth Devices folder contains no computers.
(@) When you tap on Bluetooth ActiveSync, a Bluetooth Device Search automatically begins.

Bluetooth Device Search

@9 Looking For Bluetooth dewice(s). .

Time remaining:

Note: You can also start the device search by tapping Find in the Bluetooth Devices screen.
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(b) After the search is complete, select the computer you wish to ActiveSync with and tap Select. If the computer is not listed,
make sure the computer is discoverable and tap Refresh to search again.

Eﬂl\lew Bluetooth Devices 5:14p

WindowsCE

4] i [ ID
Choose the desired PC and tap Select,

To perform the search again, tap Refresh,
Tap Cancel to abandon this operation.

Save selection for Future use.

| Select | | Refresh | | Cancel |

(c) After you tap Select, a service discovery phase begins.
(d) The Connect To screen appears, reporting that it is trying to connect to Wireless ActiveSync.

“Wireless Activesync

Status: Connecting to Host

| Cancel | | Hide Status |

(e) After a successful connection is made, the status screen reports Connected. Now you are ready to synchronize, if desired.

Bluetooth LAN Access

This section explains how to use the Bluetooth LAN Access feature to quickly and easily connect to a Bluetooth-enabled LAN
access point.

1. Tap on the Bluetooth icon. In the pop-up menu, select Bluetooth LAN Access.

Turn Transmitter OFF

Get Connected!
Advanced Features »

Bluetooth ActiveSync
Bluetooth LAN Access

About...

2. The next screens varies depending on if your Bluetooth Devices folder contains any access points, and if one is chosen as
your favorite. Please refer to the appropriate scenario:

SCENARIO #1: Your Bluetooth Devices folder contains no favorite access point.
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(@) When you tap Bluetooth LAN Access, a screen appears that allows you to choose which access point to connect to in
your Bluetooth Devices folder. Choose an access point from the list and tap Select.

Eﬂ Bluetooth Devices 10:28a

4] ] [ [w
Choose the desired lan access device and
tap Select,

If the desired lan access device is not
shown, tap Find to search for one that maw
be in range.

Tap Cancel ko abandon this operation.

| Select | | Find || Cancel |

Note: If your access point is not listed, tap Find and proceed as described in Scenario #3.

(b) Your mobile computer tries to connect to the selected access point.

BluetoothLANAccess

Status: Opening Part

I Cancel | | Hide Status |

(c) If your LAN requires a passkey, a screen appears asking for the passkey. Enter the passkey, then tap OK.
(d) After a successful connection is made, the status screen reports Connected.

Connected to BluetoothLANAcCcess

BluetoothLAMNACcess

Status: Connected

| Disconnect | | Hide Status |

(e) Now you are ready to access your LAN for Internet access, files, etc.

SCENARIO #2: Your Bluetooth Devices folder contains a favorite access point.
(@) When you tap Bluetooth LAN Access, your mobile computer automatically tries to connect with your favorite access

point.

BluetoothLANAcCcess

Skatus: Opening Port

I Cancel | | Hide Status |

(b) If your LAN requires a passkey, a screen appears, asking for the passkey. Enter the passkey, then tap OK.
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(c) After a successful connection is made, the status screen reports Connected.

Connected to BluetoothLANAcCcess

BluetoothLANACCEesS

Status: Connected

| Disconnect | | Hide Status |

(d) Now you are ready to access your LAN for Internet access, files, etc.

SCENARIO #3: Your Bluetooth Devices folder has no access points.
(@) When you tap Bluetooth LAN Access, the mobile computer automatically begins to search for new Bluetooth devices.

Bluetooth Device Search

@9 Looking for Blugtooth dewiceds)...

Time remaining:

Note: You can also start the device search by tapping Find in the Bluetooth Devices screen. See Scenario #2 on page 8-8.

(b) After the search is complete, select the access point you wish to connect to. Tap Select. If the access point is not listed,
tap Refresh to search again.

E':.: s Blustooth Devices 507D

Corvin Noafma
P Eric LAP

SPRN_x i Ddemo &
SPPICD

('l I P I
Cherse the desred Lan scress davics and
tag Selact

Ta peifor tha seach sjan, Lap Refresh,
Tap Cargel to abandon thes operaten

l—| Save selection for future ige

| st | [ metresty | | coredl |

(c) After you tap Select, a service discovery phase begins.

Faia Getting servics nlormation for:

A5 010

(d) If the LAN requires a Passkey, a screen appears, asking for the Passkey. Enter the passkey, then tap OK.

(e) After a successful connection is made, the screen reports Connected.

Connected to BluetoothLANAcCcess

BluetoothLANACCEesS

Status: Connected

| Disconnect | | Hide Status |

(f) Now you are ready to access your LAN for Internet access, files, etc.
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OBEX

This section explains how to use the OBEX (object exchange) application to trade business cards, contacts or files with another
Bluetooth device that supports OBEX.

Bluetooth OBEX application supports five operations:

» Exchange Business Cards
¢ Send a Contact

* Send a File

* Browse Remote Device

» Receive Contact or File

» Enable File Sharing

The first four operations - exchange business cards, send a contact, send a file, and browse remote device - are client-oriented.
They involve initiating an object exchange.

The last two operations - receive contact or file and enable file sharing - are server-oriented. They involve accepting objects in
an exchange initiated by another Bluetooth device.

Exchange Business Cards
1. Make sure both Bluetooth devices have a business card assigned to them.
Note: If each device does not have a business card assigned to it, you cannot exchange business cards.

To assign a business card to your mobile computer, do the following:

» Tap on the Bluetooth icon. In the pop-up menu, tap Advanced Features > My Bluetooth Device.
» Tap on the Object Sharing tab. Under My business card, tap Assign

Fi¥|Device Manager s 11:47 @

= Object Sharing

Contacts:

Assign the: buisness card you want to send
ko others For exchanges,

My business card:

|| Assign... |

Files:

Assign the folder bo use when you allow
okhers to access your files,

Iy shared folder:
|B|uet00th Shared Folder | | Assign. .. |

General | COM Ports | Object Sharing

» In the next screen, select your business card and tap OK. If your business card is not listed, tap Contacts to create one.

i3 |socket OBEX 1121

My Business Card

Martinez, Enrique

1, Geargene

§2 Yarbrook, James

To add a new business card to
the list, tap on Contacts,

When you return to the Object Sharing screen, tap OK.
2. Make sure the other Bluetooth device is set up to receive a contact. The device must support the OBEX Object Push profile.
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Note: If the other device is also using the Bluetooth Connection Kit, you can set it up to receive a contact by tapping the
Bluetooth icon. In the pop-up menu, tap Transfer via Bluetooth > Receive Contact or File.

3. Now you are ready to exchange business cards. Tap on the Bluetooth icon. In the pop-up menu, tap Transfer via
Bluetooth > Exchange Business Cards.

Turn Traivasillor OFF

Gt Cannected!
Advanced Fealures L]
“J Esex e Busasess, Cards
| g Sedda e
| Browse Remale Deviee
Brcrive Conlacl or File
Enalile File Sharing

4. If your mobile computer has no devices in the Bluetooth Devices Folder, then it begins to search for Bluetooth devices
nearby.

5. Select the Bluetooth device you wish to exchange business cards with. If the device is not listed, tap Find.

£ | sueker 0BEX

w1 [v]
Chinive Phae desdeed dedee and b Selert

11 e deired dervim i ol shamen, Lap Fad
o smarch For one that may Be in range.
180 Cancal B0 sbardon this aperation

[o=t | [ m ] [comei ] |

6. Your mobile computer begins to exchange business cards. After the exchange, the new business card should appear in your
Contacts list.

Send a Contact

1. Make sure the other Bluetooth device is set up to receive a contact. It must support the OBEX Object Push server profile.
Refer to the documentation that came with the device for instructions.

Note: If the other device is also using the Bluetooth Connection Kit, you can set it up to receive a contact by tapping the
Bluetooth icon. In the pop-up menu, tap Transfer via Bluetooth > Receive Contact or File.

2. Now you are ready to send a contact. Go to your Contacts folder.
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3. Tap and hold your stylus on the contact(s) you would like to send. In the pop-up menu, select Send Via Bluetooth.

All Corlacls -
ot ||| (i h'] Igh | i | lime 1|_||;J|] et ]m’wl uyE
=artines, Forg... (408) 97 0088w

Sewnd Via Blustouth

Lreabe Lopy
mrelete Contack

send L-mail to Lontect_
Beam Conlacl..

Mew Vicw Tooks E=j-

4. If your mobile computer has no devices in the Bluetooth Devices Folder, then it begins to search for Bluetooth devices
nearby.

Dluetooth Device Search

{—i—y looking foe Bhusbockh dmace(s)....

T2 remasning:

5. Select the Bluetooth device you wish to send the contact(s) to. If the desired device is not listed, tap Find.

£ | sueker 0BEX

w1 [v]
Chinive Phae desdeed dedee and b Selert

11 e deired dervim i ol shamen, Lap Fad
o smarch For one that may Be in range.
180 Cancal B0 sbardon this aperation

[t | [ md ][ comd |

6. Your mobile computer processes and send the contact(s).

Sarrmd via Blunetoo h

J‘E"‘%: ] Frocessng conbatis)..,

[ |
Cancel

Send a File

1. Make sure the other Bluetooth device is set up to receive a file. It must support the OBEX Object Push server profile. Refer
to the documentation that came with the device for instructions.

Note: If the other device is also using the Bluetooth Connection Kit, you can set it up to receive a file by tapping the Bluetooth
icon. In the pop-up menu, tap Transfer via Bluetooth >Receive Contact or File.
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2. Now you are ready to send a file. Tap on the Bluetooth icon. In the pop-up menu, tap Transfer via Bluetooth > Send a
File.

Turn Traivanil ber OFF

Gt Cannected!

Advanced Fealures L

“J Esex e Busasess, Cards
Srnd a File

Browse Remate Deviee

Brcrive Canlact or File
Enalile File Sharing

3. If your mobile computer has no devices in the Bluetooth Devices Folder, then it begins to search for Bluetooth devices
nearby.

Dluetooth Device Search

.(_:.;. _‘ Looking bor Bhusbookh descels).. .

T2 remasning:

4. Select the Bluetooth device you wish to send a file. If the desired device is not listed, tap Find.

| Sucket OBEX

w1 [v]
Chinive Phae desdeed dedee and b Selert

11 e deired deviim i il shumery, Lap Fand
o smarch For one that may Be in range.
180 Cancal B shandon this apenation,

[ ] [ ] oo |

5. In the next screen, tap on the file you wish to send. You can use the Folder and Type drop-down menus to search for your
file. Also, you can scroll horizontally to view the folder, date, size, type, and location of each file.

[

Feider: [AN Folders ~|[ Cancel |
Twme: [al Fies (= %) -|

Wtk Doy, Templs. 532 121
[iJetank ote  Temgla.. 52212

AHseooth O, sfz2 7=
Sbt=wes_107., 5113 9:21
[BfImepeiol)  Bretoo.. 912 1L3
(0] mdimioga 5/106:29

EiMestng bo... Temgla.. 522 12:0-
U p— I““- i:
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6. Your mobile computer sends the file.

Browse Remote Device

The Bluetooth File Explorer lets your mobile computer share files with another Bluetooth device. The other device must support
the OBEX File Transfer server profile.

This section covers the following file transfer operations:

» Prepare for file transfer

« Send/receive file(s) or folder(s)
» Create a folder

» Delete file(s) or folder(s)

» Refresh remote view

» Connect/disconnect

» Exit the program

Note: “Local device” refers to the mobile computer you are running the OBEX from. “Remote device” refers to the Bluetooth
device you are trying to transfer files with.

Prepare for File Transfer
1. Make sure the remote device has file sharing enabled. It must support the OBEX File Transfer server profile.

Note: If the other device is also using the Bluetooth Connection Kit, you can enable file sharing by tapping the Bluetooth icon.
In the pop-up menu, tap Transfer via Bluetooth > Enable File Sharing.

2. Now you are ready to browse the remote device. Tap on the Bluetooth icon. In the pop-up menu, tap Transfer via
Bluetooth > Browse Remote Device.

Turn Traivanil ber OFF

Gt Cannected!

Advanced Features ]

Fion gy Berarws [ arehe
| Semd a File

| Browse Remale Deviee

Brcrive Canlact or File
{  Emabile Fille Sharing

3. If your mobile computer has no devices in the Bluetooth Devices Folder that supports OBEX File Transfer, then it begins to
search for Bluetooth devices nearby.

Dluetooth Device Search

Cy Lonking bor Blushookh desscels).

T2 remasning:
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4. Select the Bluetooth device you wish to browse. If the desired device is not listed, tap Find.

| Sucket OBEX

w1 [v]
Chinive Phae desdeed dedee and b Selert

11 e deired deviim i il shumery, Lap Fand
o smarch For one that may Be in range.
180 Cancal B shandon this apenation,

5. Your mobile computer begins to establish a file sharing connection.

[t ] [ ] [ ]

6. After the devices successfully connect, the Bluetooth File Explorer appears. Half of the screen shows contents of the remote
device, while the other half shows contents of your device (the local device). The very bottom of the screen reports the

connection status.

Send/Receive File(s) or Folder(s)

¢ Single-tap items to select them for transfer.

_.E?EHIurlmh File Ewplorer {230 ﬁ

Remote:,

harme | ==y

B2 Mchele
B fs-connbmp 225k

o

(] GCounterFile mmf 10k O

4 n ]

Local:|

Hame | Sk

DMy Doouments
E3Program Fles
DTemp
&2Windows

Ful i 1 Ie

Commected toc Pocket_PC_socke

File Device Help | 50 36 % % | B3~

« Double-tap on a folders to open it and see its contents.
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1. Select the file(s) or folder(s) that you wish to transfer. You can select items from only one device per transfer session.

_.Egéﬂlur!nn-'rh File Ewplorer {230 a
Rembte:

harne | st [ M
Mchele

assgncad bmp 225 O
225k O

] GCountsrFle, mmf 10k O
i i T ¥
Local; |My Doouments
Name [ B
D

Buatooth Shared Fol...

D Busness

D Persona

1] ] 1 Is
Connactad to: Pocket_PC_socke

File Device Help | 52 36| % . | B«

2. There are two different ways to initiate the transfer:

» Tap on the File menu. Select Send to remote or Get from remote, as applicable. The inappropriate option should be gray.
Tap on the Send to remote icon or Get from remote icon, as applicable. The inappropriate icon should be gray.
3. A screen reports the status of the transfer.

Reachng fills!
& Fs=conn, bmg:
LULITIT] ]

4. After the transfer, a copy of each selected item should appear in the other device.

Create a Folder

1. Tap on the File menu. Select Remote device or Local device, wherever you want to create a folder, then tap Create
remote folder or Create local folder, as applicable.

Send to remote ! 10k
Get from remote 1he
_ al -
LEGLIES  Delete remote item{s) f
Local de I
Create remote folder [
Exit |2
File|Device He|p| E:] -N-| % % | E|4

2. You can also tap and hold your stylus on an item in either the remote or local device that you wish to put in a new folder. In
the pop-up menu, select Create folder.

Delete

Create folder
I 1] T

3. In the next screen, enter a name for your new folder. Tap OK.

Create remote folder

== MNew folder name:
,—J |Miche||e's Files |

| O || Cancel |
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4. The new folder should be listed under the appropriate device.

Delete File(s) or Folder(s)

1. Select item(s) that you wish to delete. You can only delete item(s) from one device at a time.

2. Tap on the File menu. Select Remote device or Local device, wherever the item(s) are located, then tap Delete remote

item(s) or Delete local item(s), as applicable.

Send to remote 10K
Get from remote e

_— al
RIS Delete remote itemis)
Local de

Create remote folder

Exik |2

I TaTwT

EDevice He|p| E:]-N-| g | H=

4

3. Tap and hold your stylus an item in either the remote or local device that you wish to put in a new folder. In the pop-up menu,

select Delete folder.

4. In the Confirm screen, tap Yes.

Refresh Remote View

=

107 _sik_final .
Delete

Create folder

4 1] T

Delete the selected local
itemis)?

1. Tap on the Device menu. Select Refresh remote view.

1k

Conneck
1k

Disconnect

T

D

Refresh remote view

Device|HeIp| E':] -N-| % @ | E|A

2. Your local device begins to read the contents of the remote device.

3. After a few seconds, the contents view of the remote device is refreshed.

Connect/Disconnect

To connect to the remote device, do the following:
1. Make sure the remote device has file sharing enabled.

2. Start the connection process by either of two methods:

e Tap on the Device menu. Select Connect.

e Tap on the Connect icon.

3. In the next screen, select the device you wish to connect to. Tap Select. Your mobile computer attempts to connect to the

device selected.

To disconnect from the remote device, do the following:

8-20
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1. Start the disconnection process by either of two methods:

e Tap on the Device menu. Select Disconnect.
e Tap on the Connect icon.

2. Your mobile computer disconnects from the remote device. Afterwards, no contents are listed for the remote device.

Exit Bluetooth File Explorer
To exit the Bluetooth File Explorer, tap File > Exit.

“IT
Get from remote o :I

Remote device
Local device b -:!

Exit PC_socke
ic|Deviee olp | S0 3¢ % Y. | B3]~

Receive Contact or File

1. Tap on the Bluetooth icon. In the pop-up menu, tap Transfer via Bluetooth > Receive Contact or File.

Turn Traivanil ber OFF

et Conmerted!
Advanced Fealures L]

“j Esex e Busasess, Cards
Senid a File

Browse Remate Deviee

Brcrive Canlact or File
Enalile File Sharing

L

2. The Receive Contact or File status screen appears. Your mobile computer waits two minutes for the contact or file.

I Receive Contact

‘Waiting lor coreection - 1238

| _tancel | | nidestatus |

3. After successfully connecting to the remote device, the screen reports Connected then disappear. The new contact or file
should now be on your device.

4. If two minutes passes before you receive the item, tap Wait Again.

5. After you receive the file or contact, the “Receive Contact or File” feature is automatically disabled.

Enable File Sharing
1. Tap on the Bluetooth icon. In the pop-up menu, tap Transfer via Bluetooth > Enable File Sharing.

2. The Enable File Sharing status screen appears. Your mobile computer waits two minutes for the remote device to connect.

||rieceive Contact

I € Ready Lo receive,
(=S

‘Waiting lor coreection - 1238

| _tancel | | midestatus |

3. After successfully connecting to the remote device, the screen report Connected.

4. If two minutes passes before you connect, tap Wait Again.
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5. File sharing is enabled until you end it by tapping Cancel.

Using the Dialer

This section explains how to assign a dialing prefix and use the Dialer to dial a number directly from your Contacts list. The Dialer
makes it quick and easy to perform dial-up networking.

Note: The Dialer has been verified to work with Nokia and Ericcson phones and is known not to work with the Motorola 270c,
NTT Docomo Paldio 633S or Sony au C413S phone. Results may vary with other phones that are not listed as being supported

by the Bluetooth system.

Assign a Dialing Prefix

If you have not already assigned a dialing prefix during the install process, you can do so by following these steps:

1. Tap Start > Settings > System tab. Tap on Dialer.

2. Select the appropriate Dialing Prefix, then tap OK.

Using the Dialer

"_J Bl bty Didaalirg

i Thin iy prafis vell b addded B0 e
rﬁ_‘l bagrnrg of pumnbens that srs daled
=% fram your cantack ik,

Cialing Prelis
-
1) cnone =
-'_"J mye
other [

1. To use the dialer, the mobile computer must already be connected to the Bluetooth phone. You can use the Get Connected!
Wizard to do this. Also, the Bluetooth phone must be selected as your favorite.

2. Tap Start > Contacts.

3. Tap and hold your stylus on the contact you wish to dial to. In the pop-up menu, select Dial Contact. Alternatively, you can

tap on Tools and select Dial Contact.

E|Contacts

Create Copy
Delete Contact

Send £-mall to Contact...,
Seqnd wia Infrared..,

Dolphin® 9500 Series User’s Guide



4. If you have multiple phone numbers for a contact, a screen appears listing them, including any dialing prefix you may have
assigned. Select the phone number you wish to dial.

Mo B o beephond ruenbsgs
aacks hor thic contack. Selact one
o i Canol

[Werk 1232444
|Home 4257890000

|

B

5. Your mobile computer connects to your phone and begins dialing.

Connecting to Bluetooth phane

v1l.1

The Dialer can dial a phone number containing any of the following non-numeric characters:
* ¢ + . / ! @ - \ space A B C D T P W

The following string can also be included in a phone number: (',")

The Dialer cannot dial a phone number containing non-numeric characters other than those listed above. Hand Held Products
recommends that you follow the standard Microsoft Outlook format for phone numbers.

Get Connected Wizard

The Get Connected! Wizard guides you through a one-time setup process that prepares the mobile computer and phone for
Bluetooth connections. The wizard varies depending on what phone you want to connect to.

Ericcson, Nokia 6210, NTT DoCoMo, Sony Phones
1. Tap on the Bluetooth task tray icon. In the pop-up menu, select Get Connected!
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2. Follow the Bluetooth “Get Connected!” Wizard. In the second screen, use the drop-down list to select your Bluetooth phone.
The wizard provides tailored instructions based on your selection.

Er start 10:39a

-] Select your phone.

Use the list below ko seleck the model of your
EBluetooth phone, IF vou don't see your
phione, try using the selection "<not in this
lisk =",

Iy Bluetooth phone is:

| < Back || Next > |

3. Follow the next screen(s) to prepare your specific phone for Bluetooth connections. You may need to do 1, 2 or all of the

following steps:

(&) Naming your Bluetooth phone

(b) Setting your Bluetooth phone in Discoverable mode

(c) Preparing your Bluetooth passkey.

Ei] Start 5:36p

Find the Bluetooth Passkey.

The Mokia 6210 comes with a |«
printed sticker that has the
Elustooth Passkey printed on it.
Locate the sticker now. It may
be attached to the battery.
Have the passkey ready for use
during the following steps. You ||
will no longer need it once the
wizard has completed.

Once you have the passkey, re-

A

| < Back " Next = |

1. When the search is complete, a list of the discovered Bluetooth phones appears. Choose the phone you wish to connect to,
and tap Select. A service discovery phase begins, about 5-10 seconds.

Ei] Get Connected!

o] ] I [»
Chioose the desired phione and tap Select,

To perform the search again, tap Refresh.

Tap Cancel bo abandon this operation,

| Select: | | Refresh | | Cancel |

2. As prompted in the next screen, prepare your phone for bonding. For instructions on setting your phone to “Bondable” or
“Pairable” mode, refer to your phone manual. Have your passkey ready, then tap Next>.
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3. In the next screen, enter the passkey. Tap Reply.

EiiStart 12:28p

9 Bluetooth Passkey

The following device wanks a passkey:
LenrSz0

The same Bluetooth passkey is required on
each device, Please enter the passkey
below, or reply with a blank passkey to
deny this requesk,

Eluetooth passkesy:

|| =1

4. The mobile phone may then either automatically accept the passkey or ask you to enter one. If prompted for a passkey, use
the same one you entered on the mobile computer.

Ericsson T68/T68i only: When the phone asks you if you want to bond, select 2: Add to paired devices. Do not tap ACCEPT.

5. Tap Finish. After successfully connecting, the phone appears in the Bluetooth Devices folder. On the Today screen, the
Bluetooth icon blinks. You do not need to run the Get Connected! Wizard again unless you plan to switch between different
phones.

Note: You may also switch between different phones by assigning a new “favorite phone” in the Bluetooth Devices folder.
Motorola Timeport 270C, Nokia 3650/6310/7650/8910/8910i
1. Tap on the Bluetooth task tray icon. In the pop-up menu, select Get Connected!

2. Follow the Bluetooth “Get Connected!” Wizard. In the second screen, use the drop-down list to select your Bluetooth phone.
The wizard provides tailored instructions for your phone.

Note: The screens below are for the Nokia 7650.
3. As directed on the next two screens, assign the phone a unique name, set the phone to Discoverable mode, and tap Next.
4. The mobile computer searches for the phone. When the search is over, a list of the discovered Bluetooth phones appears.

Eil] Start 10:45a

(] I

4] ] [ [w
Choose the desired phone and tap Select,

To perform the search again, tap Refresh.
Tap Cancel to abandon this operation.

| Select | | Refresh || Cancel |

5. Choose the phone you want to connect to, and tap Select. A service discovery phase begins, about 5-10 seconds.

6. The next two screens describe procedures you complete outside of the wizard. Read through each screen but do not
complete the described procedures until you exit the wizard.
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Bonding with your phone - This must be completed to establish the Bluetooth connection and involves dial-up

networking.

Eﬂ Pocket ScreenSnap 5 10:46a

-] Dewice Bonding.

To bond with your Mokia phone,
create a Dialup Netwarking
Connection, as described in the
Socket documentation,

The first time you connect to
wour phone with Diglup
Metwiorking, you will see a
prompt on the phione saying
"Connect with Pocket_PC?",
Choose SCCEPT. -

| < Back ” Next >

Automatic Connections - This procedure is optional but makes future Bluetooth connections more convenient.

Eﬂ Pocket ScreenSnap 5 10:47a

-] Automatic Connections.

AFTER initial use, wou can make
your phione autormatically accept
connections from wour PDA,

See the Socket Bluetooth User's
Guide for additional details,

| < Back ” Next > |

7. Continue to the last screen of the wizard and tap Finish. Now proceed to STEP 6 to complete the bonding process and, if

desired, set up automatic connections.

Dial Up to Your Network

Complete the following steps to create a new Bluetooth internet connection. Before setting up dial-up networking, prepare
yourself with dial-up information and other necessary settings from your office network or ISP.

Note: For more information about modem connections, see Creating an External Modem Connection to an ISP on page 5-17.

1. Tap Start > Settings > Connections tab > Connections.

2. In the top field, select Internet Settings and tap Modify. Then, tap New.

*ake New Connectien

Ertes a riame for the connedhon:

Bluetooth Acmenst |

Select & moden

[Buetooth Phone |

B et Bt

[1=e0 4] | Advanced.. |
|cancet | wwt || mem |
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3. Enter a name for the connection. Remember what you name the connection. In the future, you will need to select it to start
the connection.

For the modem, select Bluetooth Phone.

For the Baud Rate, select 115200.

If you want to configure Port Settings, TCP/IP, or Name Server settings, navigate to the setting and tap Advanced.
4. Tap Next.
5. In the Phone number field, enter the dial-up number. Tap Next.

6. Uncheck Wait for dial tone before dialing. Tap Finish.

£l Settings

Blealooth Acmanet

[¥] Cancel call if not cormected within
[120 ] seconds

[[] wait for dial tone before diding

Wak for oredit cand tons [0 gaconds

Extra disl-string modem cal el

| Cancel || Back || Fessh |

7. Now you are ready to start the connection. In the Connections screen, under Internet Settings, tap Connect. In Network Log
On, verify the dialing settings. Tap OK.

| Bluatooth Acmobat

User ame: | ABCDEFG |

Passward: I |

s |
[+] Seve passwond
Phons: T123458T
[l Frowim ||-l_'l'|i_l l-|

| cancel ||Connect || ialing Options_. |

ONLY FOR MOTOROLA TIMEPORT 270C OR NOKIA 3650/6310/7650/8910/8910i:

h) After you tap Connect for the first time, the phone displays a message asking if you want to bond. On Motorola, enter
GRANT; on Nokia, enter ACCEPT.

i) Make up a 4-16 digit passkey, enter it on the phone, then enter it on the Dolphin terminal.

EiiStart 12:28p

9 Bluetooth Passkey

The following device wanks a passkey:
LenrSz0

The same Bluetooth passkey is required on
each device, Please enter the passkey
below, or reply with a blank passkey to
deny this requesk,

Eluetooth passkesy:

|| | o]

Note: The Bluetooth icon on the Today screen blinks to indicate a connection.

j) After successfully bonding, you can set up the phone to automatically connect to your Dolphin terminal without requiring a
passkey.

Automatic Connections for Motorola Timeport 270C:

* On the phone, press MENU.
» Scroll to Settings, then press SELECT.
» Scroll to Connection, then press ON.
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* On Bluetooth Link, press SELECT.

» Scroll to Devices, then press SELECT.

» Choose your mobile computer, then press EDIT.

» Scroll to Access:Ask, then press CHANGE.

» Scroll to Automatic, then press SELECT. Press DONE.

Automatic Connections for Nokia 3650/7650:

e On the phone, press MENU.

» Scroll to Connectivity, then press OPTIONS.

» The Open option should be highlighted. Press SELECT.

» The Bluetooth option should be highlighted. Press OPTIONS.

» The Open option should be highlighted. Press SELECT.

» Scroll to the right tab to access the Paired devices list. Highlight your mobile computer, then press OPTIONS.
» Scroll to Set as authorized, then press SELECT.

» In the confirmation screen, press YES.

Automatic Connections for Nokia 6310/8910/8910i:

* On the phone, press MENU.

» Scroll to 10 Bluetooth, then press SELECT.

» Scroll to 4 View Paired Devices, then press SELECT.

* Highlight the Dolphin terminal, then press OPTIONS.

» Scroll to 3 Request Connection Authorization, then press NO.

To use a different Bluetooth phone for dial-up networking, you can use the same connection setup, but you must make the new

phone your favorite. Just run the Get Connected! Wizard again, select the new phone, and make it your new Favorite when
prompted.

Favorite Phone

Mokia7as0 is currently your
favorite {default) phone.
wyould you lke to change
it to Mokia 89107

8-28 Dolphin® 9500 Series User’s Guide



Wireless WAN Communications with GSM/GPRS

Overview

Dolphin 9500 terminals are the only terminals in the Dolphin 9500 Series can be configured with Wireless Wide Area Network
(WWAN) via an integrated Siemens® GSM/GPRS tri-band radio module.

Note: Dolphin 9550 mobile computers with pistol-grip do NOT support GSM/GPRS.

GSM GSM stands for Global System for Mobile communications. It is an open, non-proprietary wireless

wide area networking system that is constantly evolving and growing. One of its great strengths is
international roaming capability, which provides standardized dialing in more than 170 countries.

GPRS GPRS stands for General Packet Radio Service. It is a non-voice value added service that allows
packet switched data and information to be instantly sent and received across a mobile telephone
network.

Powering Up the GSM/GPRS Radio Driver

When the mobile computer is first initialized, the radio driver for the GSM module is installed. Before using the radio, make sure
that the GSM radio is powered up. For more information, see The Radio Manager on page 4-16.

Tri-Band Antenna

Dolphin 9500 terminals configured with a GSM/GPRS radio feature a tri-band antenna that supports 900, 1800 and 1900 MHz
frequencies for worldwide mobile applications.

®©C_I)®
{ )

Requirements

Using GMS/GPRS on a Dolphin 9500 terminal requires:

» anetwork subscription to a GSM/GPRS network (you need to know what service providers are in your geographic area), and
» a SIM card that has been activated by the network service provider installed on the terminal.

Capabilities
Dolphin 9500 computers with integrated GSM/GPRS WWAN radios are optimized for the following two-way voice and data

communications:

» GSM voice data ("dial-up")
» SMS (Short Message Service) text messages
* GPRS Class 10 - data transmissions average. 40-60 Kbps (wireless network carrier dependent)
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SIM Card I nstallation

SIM stands for Subscriber Information Module. A SIM card stores the subscriber's personal information, GSM/GPRS radio
settings, security key, contacts, etc. SIM cards can be installed and removed from compatible mobile devices, enabling you to
switch devices without losing your personal information. SIM cards are obtained and activated by the network provider that
supports your GSM/GPRS network.

On the Dolphin 9500 terminal, the SIM card door is located in the battery well on the back panel. This enables easy access to
the SIM card while securing it under an installed battery.

ToInstall aSIM Card

The SIM card must be activated by the service provider prior to installation.
1. Turn off your terminal and lay it face-down on a flat surface.

2. Remove the battery pack. For details, see To Remove the Main Battery Pack on page 2-7.

Battery Well ——

Battery Interface

SIM Card Door

3. Unscrew the faceplate of the SIM card door. You must use a Torx T6 wrench. You can purchase this wrench from Hand
Held Products, part number 100001700.

4. Insert your SIM card. Make sure the interface on the card is connected to the SIM Card interface in the slot; the beveled
corner is in the upper right corner.

5. Place the SIM card door over the secured SIM card and fasten the screws.
Screws —p» 9

SIM Card Interface

6. Install the battery pack and turn on the terminal.
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Using uPhone

The uPhone Application Suite contains three programs that function together to provide a complete voice, data, and text
messaging solution for a mobile device fitted with a radio modem:

» Dialler emulates a mobile phone and is used to make and receive telephone calls - Using the Dialler, page 9-6.
» Call Log enables you to view and manipulate a list of the most recent calls - Call Log, page 9-14.
« SMS Manager provides a text message handler similar to many email programs - SMS Manager, page 9-16.

Accessing uPhone

Tap Start > Programs > uPhone. Tap one of the icons to launch the program.

[ &F 2449 D

B

Call Log Dialler SMS
Manager

Navigation Bar

When the Dialler or SMS Manager applications are not open, the icons in the Navigation bar at the top of the screen indicates
the status of the phone and messaging system. Each icon indicates s specific action and, when tapped, displays a bubble window
that lets you know what is happening.

Satus | cons and Bubble Options

Tapping this icon displays this

bubble: Bubble Options

Icon This icon means...

Tap Power Phone On to turn the phone

(X 42 7:40 on and close the bubble.

The phone is off.

Tap Hide to leave the phone off and
close the bubble.

The phone can only make Tap Hide to dismiss the bubble.

emergency calls. This

u usually means there is no This icon will appear in the Navigation bar

until a SIM card is installed or a PIN is
entered.

SIM card installed or PIN
number established.

Tap Hide to dismiss the bubble.

The phone is registering
ﬁ on the network. This is a temporary state. This icon
appears only until the phone is registered

on the network.
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Satus | cons and Bubble Options

Ilcon

This icon means...

Tapping this icon displays this
bubble:

Bubble Options

The phone is on and
registered.

To the right of the phone is
a bar that indicates signal
strength.

Cil 4% 8:04

| Power Phone OFf | | Hide |

Tap Hide to dismiss the bubble.

Tap Power Phone Off to turn off the
phone. The icon in the Navigation bar
changes to indicate the phone is now off.

Indicates medium signal strength.

Indicates good signal strength.

Indicates full signal strength.

Incoming SMS message
available.

This bubble appears automatically
when a new SMS message is
received. It contains the sender’s
information and the first line of the text
message.

1 £ 3:20

Tap View to display the full message in
SMS Manager.

Tap Reply to switch to the SMS Manager
Compose screen. The 'To:' field is auto-
filled with the sender’s address.

Tap Save to put the message in the SMS
Manager Inbox.

Tap Delete to delete the message.
Tapping each button closes the bubble.

A new voicemail message
is available.

This bubble appears automatically
when a voicemail notification is
received.

Tap Call Answerphone to dial the
Answerphone service and retrieve
voicemail messages.

To set up Answerphone, see General
Tab, page 9-21.

Tap Hide to close the bubble.

There is a call in progress
to the name or number
shown in the bubble.

(This icon is showing full
signal strength; the icon
will change according to
the current signal
strength.)

Tap Hide to close the bubble.
Tap End to end the call.
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Satus | cons and Bubble Options

Ilcon

This icon means...

Tapping this icon displays this
bubble:

Bubble Options

This icon appears when
there is a call coming in or
going out.

A different bubble displays
for each circumstance.

If the incoming call is a
conference call, a different
bubble displays.

For a call going out

Tap Hide to close the bubble.
Tap End to end the call.

When a call is coming in, this bubble
displays while the ringtone sounds.

If the caller is in the Phonebook, the
name displays. If not in the Phonebook,
the caller's number displays; if the
number can't be read, “no number”
displays.

Tap Answer to answer the call; this
places any current call on hold.

Tap Reject to reject the call.
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Using the Dialler

The Dialler is the is the program that manages your GSM/GPRS cell phone calls.
To launch the Dialler, tap Start > Programs > uPhone > Dialler. The program launches and the uPhone Dialler screen opens:

.Er.wrj' uPhone Dialler o< 10:04 @

Three information lines:

Dialler screen .
aller scree - Network Operator - name of service

— Cingular :
i - — provider.
Signal Strength = - Number/Name - number/ name of dialed,
¥ Idl= incoming, and outgoing calls.
L - Status - displays the status of the phone.

Tap to send (make) a call or

accept an incoming call —] +— Tap to end a call

Tap to clear the DiaIIer/;

L Phone keypad - tap the numbers to dial

Tap * and # buttons for T T o e~
interactive voice systems; also P . ‘\’Fm\\
{ e e

known as touchtones.

Tools Settings Help

Making a Call

To Enter a Number

Cingular

=l

Idle

You can:

» Enter the numbers manually using the phone keypad on the Dialler screen, the SIP, or the Dolphin keyboard.

« Asyou enter each number, the digits appears on the Dialler screen in the Name/Number line. If a contact matching
the entered number is found in the Phonebook, the name of the contact appears in the Name/Number line as you
type; tapping on the name enters the rest of the number automatically.

» Use the Phonebook (see page 9-10) to

¢ Select an existing contact.
Tap Tools > Phonebook, select a name or number in the list, and tap OK (you can also tap and hold on the entry).
The number is automatically entered in the Dialler and appears on the screen.

« Use speed dial.
Tap and hold on the list to see a popup menu of speed dial numbers.

* Use the Call Log (see page 9-14)

¢ When the phone is in Idle status, you can tap the Send button on the screen ¢ ?ﬁ' 1, press the ENTER key, or tap
Tools > Call Log to see a list of the last 20 calls made or received. Tap and hold on an entry in the list and select Dial.
Pressing the Send button or ENTER key performs this function only when the phone is in an Idle Status.
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To Send a Call To a Dialed Number

You can:

» Tap the Send button -'."'.1.. 2
* Press the ENTER key on the keyboard.
» Press the appropriate key combination on the keyboard - Keyboard Combinations for Calls, page 9-8.

When the call is connected, the three information lines display the following:

- Cingular
— Joe Smith
Y In Call 0:07
Network Operator Displays the name of the service provider you are using.
Name/Number Displays the name and/or number you called. If the number is from your Phonebook, that entry
displays.
Status The status of the call.

Idle - means no calls are incoming or outgoing.
In Call - means a phone call is in progress.
Incoming Call - means that a a call is coming in.

0:00 The numbers in the lower, right corner display the minutes:seconds that have elapsed.

Recelving a Call

When the Dialler screen is open and an incoming call is detected, text is displayed on the Dialler screen. If the Dialler is not visible
at the time of the incoming call, a Navigation Bar notification appears; see Status Icons and Bubble Options on page 9-3.

When a call is coming in, the ringtone sounds and the three information lines on the Dialler screen display the following:

Cingular
— 07736952075
T Incorning Call
Network Operator Displays the name of the service provider you are using.
Name/Number Displays the name and/or number calling in. If the number is in your Phonebook, that entry displays.

Status Incoming Call.

To Answer a Call

To answer a call, you can:

» Tap the Send button -'.".g.. 3
» Press the ENTER key on the keyboard.
» Press the appropriate key combination on the keyboard - Keyboard Combinations for Calls, page 9-8.

To Reject a Call

You can:

+ Tap the End button ©_ & 7.

» Press the appropriate key combination on the keyboard - Keyboard Combinations for Calls, page 9-8.
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Call Waiting

If call waiting is enabled, a second incoming call can be received while a first call is in progress. The second incoming call uses
a different ringtone but displays the same incoming call naotification.

If a second call is coming in, answering it (see To Answer a Call on page 9-7) automatically places the first call on hold. You can
also reject the second call; see To Reject a Call on page 9-7.
Ending a Call

To end or reject a call, you can:

+ Tap the End button ©_&
» Press the appropriate key combination on the keyboard.

Call Waiting If two calls are in progress, the above options end the active call and place the other on hold.
To activate the call on hold, tap Send or press ENTER or the key combination to send calls.
To end the call on hold, tap End or press the key combination to end calls on the keyboard.

Conference Call If a conference call is in progress, tap End or the key combination to end calls.

Keyboard Combinations for Calls

Each keyboard option contains a key combination to send and end a call using the Red modifier key.

Keyboard To Send, Press... To End (reject), Press...
35-key keyboard | Red + SP Red + DEL
43-key keyboard | Red + D Red + H
56-key keyboard | Red + 3 Red + 6
Call Waiting

The uPhone Dialler supports call waiting functionality. This means that you can receive a second call while on a first call.

Placing a Current Call on Hold

When a second call is coming in, to place the current call on hold

» Tap the Send button ;.1.. 2
» Press the ENTER key on the keyboard.
» Press the key combination for sending calls on the keyboard.

The Status line of the first call changes to Call on Hold.

Tapping Send -'."'.1.. ' again restores the call on hold.

Making a Second Call  To make a second call, place the current call on hold, then dial the second number. When there are
two calls (one active and one held) the status line displays In Call, Call on Hold.

Switching Between Calls To switch between the active and held call, tap Send, press ENTER, or the appropriate key
combination to send calls. The display is updated to show the active call detalls, and that the other
call is on hold.
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Making Conference Calls

In addition to supporting call waiting functionality, the uPhone Dialler enables you to join two calls into a conference call.

When two calls are in progress, tap the phone icon on the Navigation bar. This opens a bubble dialog that enables you to

conference both calls into one.

uPhone Dialler Cal £ 1:14 9

Call In Progress

Call with Gwyneth Paltrow In Progress
Gwyneth Parmee On Hold

| Hold Active and Accept Held |

| End Active and Accept Held |

| Jaoin Held in Conference Call |

[ E M
e

b

Al 57 = A7

Button

Tapping this button...

Hold Active and Accept Held

Swaps between the currently held and active calls. Tapping Send or pressing ENTER
performs the same function without opening this bubble dialog.

End Active and Accept Held

Drops the current active call and connects the held call.

Join Held in Conference Call

Connects the held call and the currently active call in a three-way conference call.

More than three parties can join a conference call via networking; each of the other
parties can add another call to the conference, and so on.

End Held Drops the held call, and continues with the currently active call.
Hide Closes the bubble.
Touchtones

To transmit touchtones for interactive voice systems while in a call, you can

» Tap the 0-9, *, and # buttons on the uPhone Dialler screen.
» Press 0-9 keys on the Dolphin keyboard; use the uPhone Dialler screen buttons for * and #.

\Volume Control

Use the Dolphin keyboard to manually adjust the volume.

To raise the volume, press the Blue modifier key + QP (VOL+)

To lower the volume, press the Blue modifier key + &3 (VOL-)
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Phonebook
The Phonebook contains the contacts from the SIM card and Pocket Contacts. If fixed dialing is set in the SIM, then only those
numbers in the fixed dialing list are shown in the Phonebook, and only these numbers can be called from the Dialler.

You can access the Phonebook manually by opening the Dialler and going to Tools > Phonebook. When you tap and hold on
an entry, a popup menu displays.

Lo ¢ 10:08 (D

Murnber

07714279575
T — 01215016000
HzEvE| Dial 02074049600
Hanss Send SMS.. | 01553R01022
JALEH | “opeedDialz | 01217176036
JRVEED SpeedDial 3 | 07712051473
KEY speed Dial 4 | 07303116528
e vSpeed Dial 5 | +447952464, .
MMW| SpeedDial6 |01215015031
MICK M SpeedDial 7 | 07g31218530
nap o | SpeedDiald ) gy55p5507g
YOICE Speed Dial 9 a1

Dial Opens the Dialler with the number entered ready for dialing.
Send SMS Opens the SMS Manager in the Compose screen with the 'To:' field populated with the number.
Speed Dial 2-9 These eight slots are used to assign the Dialler Speed Dial keys. To assign a number to a Speed Dial

slot, tap on an entry to assign the number. Tapping and holding the associated button when in Dialler
will automatically dial the assigned contact.

Tools Menu

The Tools menu provides the following options:

Call Log
5M5S Manager

(e |

Select Skin
Configuration
Ringtones

Exit

Tools|Settings Help

[ =l el sl W30

Select this item To...

Phonebook Display the Phonebook.

Call Log Switch to the Call Log.

SMS Manager Switch to the SMS Manager Inbox.

Select Skin Allow selection of a new skin for the uPhone Dialler application.
Configuration Open the uPhone Configuration control panel

Ringtones Switch to the ring tone selection control panel.

Exit Exit the uPhone Dialler.

9-10 Dolphin® 9500 Series User’s Guide




Settings Menu

The Settings menu provides the following options:

4 r . o2 A
_~— " v speakerphone
" MicMute

Tools | Settings | Help

-

Speakerphone Toggles speakerphone mode on and off. When an audio plug (for a headset) is inserted into the audio
jack (2.5mm), Speakerphone is inactive on this menu.

Mic mute Toggles microphone mute on and off (the other party cannot hear a private conversation when the
microphone is muted). This mode is active only during a call and automatically cancelled at the end

of a call.

A checkmark to the left of the entry indicates that the mode is active. When the entry is grayed-out, it is unavailable and cannot

be selected.
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Audio Modes

The back panel of the Dolphin 9500 contains both a speaker and a microphone that you can use to send and receive audio
signals over the GSM network. For details about the microphone and speaker on the back panel of the Dolphin 9500, see Back
Panel Features on page 3-4.

There are three audio modes: Handset, Headset, and Hands-free (speakerphone).

Handset

Handset mode is when you use the use the back panel of the terminal just as you would a cell phone, holding the speaker to your
ear to receive audio information and the your mouth over the microphone to send audio information.

This is the default audio mode.

Headset

Headset mode is when you plug a headset into the audio jack and speak into the microphone. You must use a 2.5mm plug; no
other audio plug will fit.

Hands-Free

Hands-free mode is when you use the back panel of the Dolphin 9500 as a speakerphone.

To switch the back panel to speakerphone, in the Dialler, tap Settings > Speakerphone. The audio levels adjust appropriately
for speakerphone use. For more information, see Settings Menu on page 9-11.
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Ringtone Configuration

Different ringtones, with individual volume settings, can be set for the following:

Ring Tone Sounds on an incoming call.
Message Tone Sounds on an incoming SMS or Voicemail notification.
Call Waiting Tone Sounds to indicate an incoming call while you are already on a voice call.

Accessing Ringtone Configuration

You can access Ringtones two ways:
1. Tap Start > Settings > Personal tab > Ringtones icon OR

2. Open the Dialler (tap Start > Programs > uPhone > Dialler) and tap Tools > Ringtones.

The Ringtones screen opens displaying the current settings.

FF|Ringtones
Ring Tone : Preview
[ringring weav -| |I|

Silert .:U:. Loud

Message Tone : Praviow

|bing.wav v||I|
Silent n:|I|:-I Loud

Call Waiting Tone : Previenw
|callwait.wa\r '| III
Silart {} Laud

Select the desired ringtone for each type of tone in the drop-down lists. Tapping OK saves any changes. Opening another screen

without tapping OK discards any changes.

WAV Files

You can customize your ringtones with *.wav files installed on your terminal. To appear here, *.wav files must be stored in the

Programs Files > uPhone >Ring Tones folder.

Previewing Tones

You can preview each tone by selecting the *.wav file in the drop-down list and tapping the Preview button. Use the slider to set

the volume for each tone.
While the tone is playing, the Preview button changes to a Stop button; tap it to stop the preview.
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Call Log

The Call Log maintains a list of the last 20 calls made or received in each of the following categories:

* Voice Calls In

* Voice Calls Out

* Voice Calls Missed
* GPRS Data

Voice Call In is the default display whenever the Call Log is opened.

Call Log Options

Voice Calls Out and Voice Calls Missed are available from the drop-down list. Select the option you want to view.

f3|call Lag [t & oS 12205 €3

-— All Calls —
woice Calls In

| IWoice Calls Out
voice Calls Missed
GPRS Data

To see everything, select All Calls.

Opening the Call Log

You can access the Call Log two ways:

1. Tap Start > Programs > uPhone > Call Log) OR
2. Open the Dialler (Tap Tools > Call Log).

The Call Log opens displaying the last few Voice Calls In; the most recent call always appears at the top.

‘.ﬁrj" Call Log
|V|:|i|:e Calls In v|

Mame | Tirne | Curation

07736958075 02132125 03/09/2001  00:00:30

07736958075 02:22:44 03/09,/2001  00:00:12

07736958075 020626 03/09/2001  00:00:30

07736958075 02:00:49 03/09,/2001  00:00:06

Tools E|4
This column Displays the ...
Name The phone number or the name if the call was from or to a matching entry in the Phonebook.
Time Time and date the call started. This is the local time and date.
Duration Duration of the call (hours:minutes:seconds). The clock starts when the call connects, not when

dialed.
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Tools Menu

Clear

The Tools menu in the Call Log provides the following options:
Select this menu option To...

Clear Delete the entire Call Log.

Exit Close the Call Log.
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SMS Manager

Abbreviated for Short Message Service, SMS enables the transmission of short messages (140-160 characters) to and from a
cell phone. SMS messages travel over the system's control channel, which is separate from the voice channel.

The SMS Manager on the Dolphin 9500 supports creation, sending, receiving, and storing of SMS text messages. Text
messages sent or received can be up to 160 characters long.

Opening the SMS Manager

You can access the SMS Manager two ways:
1. Tap Start > Programs > uPhone > SMS Manager, OR

2. Open the Dialler (Start > Programs > uPhone > Dialler) and tap Tools > SMS Manager. The SMS Manager opens to the
Inbox, which displays a list of your most recent text messages.

SMS Manager Ll 4£ 9:06 @

Inbox~

E= 447730958074 12:04 aM
E= 447730958075 12:46 aM
New (=1 E|A

Folders

There are three folders: Inbox, Sent, and Outbox. Tap the Inbox folder to see all three folders. The name of the folder appears
in the gray bar just under the title bar.

3 |sMs Manager ¢ 1014 €3
Inbox~ < Tap here
=45 S 133 AN

4 Inbo 133 AM
< sent 110 &M
3 Outhox 07 &M
06 AM
06 AM
02 A

F=A+44797 0245327 01:01 &AM
B 4447970245327 01:00 &M
B 4447970245327 01:00 &M
B 4447736958075 1215 AM
New Tools = E|‘

Note: Click the SMS box to expand and collapse the folders.
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I nbox

The Inbox folder displays received text messages. Received messages have an envelope icon to the left. The Inbox folder also
receives error messages from text messages that could not transmit successfully.

When the Inbox folder is selected, received messages appear in the list.

To Do this...
Open a message Tap on the message and the content of the message appears.
Delete a message Tap and hold on the message. A popup menu appears that enables you to delete the message. Tap
Delete.
flsms Manager ¢ 10:4 €3

Inbox~

E= +44 7970245327 01:33 AM

E= +447 736958075 01:33 AM

, 7970245222, 01:10 A

E= +44 7970245 | 1:07 AM

E= +44 7970245327 01:06 AM

B 4447070245327 01:06 &AM
Sent Folder

The Sent folder displays sent messages.

¢ g|sMs Manager (] ot x 9:41 9

Sent v
@ 7042362683 09:38 PM
@ 7049983870 09:33 PM

Outbox Folder

The Outbox folder displays text messages waiting to be sent.

Sending an SMS Message
1. In the task tray at the bottom of the screen, tap New. The new message screen opens with the cursor active in the text area.
2. Tap inside the To: field. To add the number, you can type it in or tap To: to select an entry from your Phonebook.

* You must type a number that is in the appropriate international ISDN format for the country you are dialing. However,
you can dial a local number without the country code.
« Destination numbers can start with a “+” sign.

Dolphin® 9500 Series User’s Guide 9-17



3. Tap inside the text area. To write a message, you can use the SIP or the terminal keyboard.

fiF|sMs Manager  Lil «F % 1:25 ()

By % B«

1o R47735052000
Send

meet me at 7

B

4]

Rernaining characters: 148
SMS messages: 1

Edit E|A

The Remaining characters field displays how many characters you can type in a message. Because 160 is the maximum
number of characters per message, the number portion of the field counts backwards from160 as you type.

i3

4. When finished typing, tap the Send icon to transmit the message Send .
If you tap OK before tapping Send, the program requests confirmation before discarding the message.

5. The Sending message box appears over the message.

__E_\J-; [ Sending message...

6. When the message has been sent, the Message sent box appears.

__&J*_{ Message sent

| cons at the Top of the Message Screen
Tap this icon ‘ To...
At the top of the window:
Copy selected text.
& Cut selected text.
B Paste text.
K Undo the previous action.
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| cons at the Top of the Message Screen

This icon appears only in a message that has been
sent. Tapping this button will re-send the message.

In the task tray at the bottom of the window:

=} Send all messages in the Outbox.

Edit Menu

The Edit menu in the command bar provides the same options as the icons at the top of the screen, with the following additional
options:

Select All Selects all text in the active message section.

Clear Selection De-selects all text in the active message section.

£F|sMs Manager il &F ¢ 1:28 (D

B
M 1o Ra77IE05e000
Send

meet me at 7

| ¥

select all
Clear Selection

Cuk L |
Copy i
Paste hracters: 148

Bl
Undo

e &

OnlineHelp

Tapping Help > About provides information about the uPhone applications.
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uPhone Configuration

uPhone Settings enable you to establish the normal operating parameters for uPhone applications.

Accessing
You can access uPhone Settings two ways:

Bi

uPhone
1. Tap Start > Settings > System tab > uPhone icon Settings,

2. In the Dialler application, selecting Tools > Configuration.

Requirements

Because this control panel adjusts network settings, the GSM radio must be powered up, and a SIM must be installed for it to
open correctly. If not, you will receive a notification message when you try to open the control panel.

If the radio is powered up and a SIM installed, an animated wait icon displays the following message while the system accesses
the network: “Settings on the Network are being accessed. Please wait...”

If there is no response from the network within 60 seconds, this message times-out and the control panel closes. Otherwise, the
uPhone Settings screen displays; the General tab appears first by default.

Tab Windows

uPhone Settings consists of five tabs: General, Network, Divert, Bar, Messaging, and Other.
Tapping OK accepts any changes and exits the uPhone Settings.
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General Tab

uPhone Settings consists of four tabs: General, Network, Divert and Bar. The tabs move up the screen if the SIP is opened for
text or number entry. Tapping OK accepts any changes and exits the control panel.

Field
Phone Number
Answerphone

Call waiting
PIN protection

Change PIN

FiF|uPhone Settings [ 4% 2:42 @

Phone number : |07980235613

Answerphone: |201

Call waiting : (% on  off
PIN protection: () On ) off

_hange PIN...

General | Network| Divert | Eiar |

B
»

Description

This is the phone number stored on the SIM. It is displayed here for information only.

This is the number to dial to retrieve voicemail messages. To enter a new number, tap on this field
and enter the digits.

Select On or Off to enable or disable call waiting functionality. Call waiting must be set to On for
conference calls.

Select On or Off to enable or disable PIN protection. If enabled, a PIN number is requested when the
phone is switched on.

This button is active only if PIN protection is set to On. Otherwise, the button is grayed-out.

If you tap Change PIN, a dialog box appears enabling you to change the PIN.

Ci o =% 1:30

uPhone Settings

Phone number : I:I

uPhone Settings

Please enter PIN :

oK | | Cancel |

General | Network| Divert | Bar |

Tools Settings Help El‘

In the Old PIN field, enter the current PIN, then enter the new PIN in the New PIN and Confirm PIN
fields. Tap OK to save the change. If you do not tap OK, the old PIN remains in effect.

While typing, the numbers appear as asterisks to protect the number from observation by third
parties.
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Network Tab

The Network tab provides the ability to choose between Automatic and Manual network selection.

B uPhone Settings (i 4% 2:42 @

Metwork selection :

@ Automatic

O s

General | Network| Divert | Bar |

El.

If you choose Manual network selection, the drop-down list of available networks activates. Choose a network from this list and
tap OK. A wait icon appears while the system accesses the selected network.

Divert Tab

The divert tab enables you to select divert options for incoming calls when you are unavailable to answer; e.g., when the phone
is off, you are out of network coverage, busy, or not able to answer.

,-"'.,.;r {[uPhone Settings Lo £ 242 @

Yoice diverts :

Al ol
Unavailable
+441 223420024

General|Network|Divert|Bar |
i23[1[2[3][a[5][6]7[8]9]0]- =]«
Tablalwle[r[t[y[ulifo]p[[]]
caplafs[d[ffa[n]jJk[I];]"

shift[z [z [c[¥[b[n[m].[.]/
cufai - J\] [4]1]

[+
- | -
=a
Select an option from the All Calls drop-down list to divert all incoming calls automatically.

Select an option from the Unavailable drop-down list to divert incoming calls when you are unavailable.
The options in both lists are as follows:

Not Diverted Select this option to not divert calls. This is the default setting.
Answerphone Select this option to divert calls to voicemail.
To number Select this option to forward incoming calls to another number. Enter that number in the field below

the drop-down list.
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Bar Tab

The Bar tab sets enables you to bar both incoming and outgoing calls.

FiF|uPhone Settings [ 4% 2:42 @

Bar outgoing calls :

| Intemational exceptto horme courty |

Bar incoming calls :

| Mat barred - |

Change baring code...

General | Network| Divert | EBiar |

Bar outgoing calls Select one of the following options from the drop-down list:
Not barred No restrictions on outgoing calls.
International calls Bar international calls.
International exceptto  Only international calls to the home country designated on the SIM
home country card can be made.
All outgoing calls Bar all outgoing calls.
Bar incoming calls Select one of the following options from the drop-down list:
Not barred No restrictions on incoming calls.
Incoming calls when . . . .
. 9 Bar incoming calls when the network coverage is in roaming status.
roaming
All incoming calls Bar all incoming calls.

Change barring code Tap this button to change the barring code. A dialog box appears that enables you to change the
barring code.

Ci o =% 1:33

Change Barring code

old code ok

Mew code o

EEEEY

Confirm code

oK | | Cancel |

General | Network| Divert | Bar |

In the Old code field, enter the current code, and enter the new code in the New code and the
Confirm code fields. Tap OK to save the change.

While typing, the numbers appear as asterisks to protect the number from observation by third
parties. To save the barring options, tap OK. The system displays a dialog requesting the barring
password before sending the updated settings to the network. Type in the password and tap OK.
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Messaging Tab

The Messaging tab enables you to adjust the default SMS settings.

Request Delivery Reports

SMS number of retries

Other Tab

¢ g |uPhone Cil ot ¢ 12:04 (D3

uPhone Settings

Request Delivery Reports :

(® On
{1 Off

SMS number of retries : E

Civert | Bar | Messaging | Other EI

Tools Settings Help E|A

By default, the SMS manager receives a confirmation report that each SMS message has been
sent. For details, see Sent Folder on page 9-17.

These confirmation reports can take up valuable space and memory. Therefore, you can cancel
these reports on this tab by selecting Off and tapping OK.

This setting enables you to control the number of times the system will try to send an SMS
message until the message is sent. Nine is the default number. To change the default, enter
the number in the field and tap OK.

The Other tab contains settings that apply only to an MC-46 GSM radio.
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GPRS Settings

After subscribing to a GPRS network and installing your SIM card, you can load the parameters of your GPRS subscription into
the terminal. However, some subscriptions load automatically when you install your SIM card. If the GPRS settings do not load
automatically, you must enter them manually.

uPhone includes a pre-configured GPRS connection in Internet Settings. You need to select or create GPRS settings prior to
making a GPRS call for the first time. You can also configure GPRS settings for browsing the web via a VPN or Proxy Server.

Requirements

Make sure that you are not using ActiveSync when configuring the connection settings.

To establish a GPRS connection, you need to review the information from your network service provider. Because there can be
so many different configurations, such as VPN or Proxy Server connections, see Connections Tab on page 5-16 for instruction
about how to set up each kind of connection.

To Select Pre-Configured GPRS Settings

1. Tap Start > System > Connections tab > uPhone GPRS. The GPRS Settings screen appears displaying the default set-
tings.

fiF|GPRS Settings [t & 441212

Current Profils :

|Cingular Internet v|

Details
AFH 15P. CINGLLAR

IP address |

(Leawe blank for dynanic allacation)

Prokacal ¢ P -

I:‘ Reset security setkings

| Delete | | Cancel |

E|‘

The Current Profile drop-down list contains a number of pre-configured connection profiles.

Cingular Internel

Add new

0z Internet
Orange Internet
Wodafone Inkernet

2. If the profile associated with your account appears in the list, select it. If it does not appear in the Current Profile list, you
need to create one. For details, see To Add a GPRS Setting on page 9-26.

3. In the Details section

e Type in the APN number
e Typeinthe IP address
e Select the Protocol

4. Tap OK to save.

Note: Select Reset security settings fo reset the username and password, see To Add a GPRS Setting on page 9-26.
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To Add a GPRS Setting

1. On the GPRS Settings screen, in the Current Profile drop-down list, select Add new.

#i7|GPRS Settings [t &F 4¢ 12:14 (D

Profile Mame | |

APN | |

1P address || |

Pratocal: | hd |

[

2. Type in the Profile Name, APN, IP Address, and select the Protocol.

3. Tap OK. You return to the settings screen. The Profile Name you selected now appears in the Current Profiles list.

GPRS Connection

When a GPRS connection is required - e.g., by navigating to a web site - a Network Log On screen is automatically displayed.

l.ﬁ;" Logon ko MNetwork oz 2144

Network Log On

Resource: GPRS

[ ] Save passward

| oK I | Cancel |

12301 [2][3[4]s]6[7][a][o]0]-[=]w«
Tab[q[wle[r[t]y[ufi[o][p[[]
CaPla[s[d[fla[h[j[k[I]:]"
shitfz[x[c[¥[b][n[m][.]. +!

/]
[<[=>

[. 1]
ctlai] > [\ ] [+ ]t

view Tools < €3 i3 % =

B

Enter the Password and Domain, then tap OK to connect.
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You have the option of disconnecting by tapping on the GPRS connection icon in the navigation bar and tapping End.

.'EE;"" Internet Explorer  ¢* o€ 2:45 9

Connected

Connected ko: GPRS
From: Work,
Using: PhoneTSP Line (GPRS)

Connected
Change connection settings

I
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Applications

Dolphin 9500 Series terminals ship with the following Microsoft applications installed:

e Calendar

e Contacts

* Tasks

* Notes

e Inbox

» Pocket Internet Explorer
* Pocket Word

* Pocket Excel

* Windows Media Player for Pocket PC
 MSN Messenger

* Pictures

Note: Microsoft® Money, Microsoft® Reader are NOT installed on Dolphin terminals when shipped but may be installed from the
Microsoft Companion CD.

Calendar

Use Calendar to schedule appointments, including meetings and other events. You can check your appointments in one of
several views (Agenda, Day, Week, Month, and Year) and easily switch views by using the View menu.

4% |calendar o 4€ 343 e

Mar 24,03 S[E]TWTFs By i oeiotody.

Conference call with Microsoft
1:30p-2:30p My office)

Meeting with Tom Tap to display or edit
3:30p-5:00p (Bldg 31 Room 432} the appointm ent details.

New Tuuls@ = o £|‘

|Tap to creste a new appointment.

Note: You can customize the Calendar display, such as changing the first day of the week, by tapping Options on the Tools
menu.

To Create an Appointment

1. If you are in Day or Week view, tap the desired date and time for the appointment.

2. Tap New.
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3. Using the input panel, enter a description and a location. Tap first to select the field.

Tap to return to the calendar
(the appoirtment is ssved
autorm atically).

Tapto chooge fram
J7 predefined text.

¥ ——Tapto choose from
prevously entered locations.

Subject:
Location:
Starks: 8/5,/00 12:00 PM hd
Ends: /5,00 1:00 PM v—Tapto sslect atime.

Tapto seled s date.

Type: Mot et
Oceurs: Once
Reminder: Femind me

15 minute(s)
Cateqories, MO Categories. ..
Appointment | Mok Motes is & good place
123|1|2|3 4|5|5|?|B|9|l]|- |:|¢ for maps and directions.

Tabjajwiejrt{y[ufijo[p|[[]
caPla[s|alflaln]j[k[I[;]"

shift{z[x[c[v[b[n[m[,[.[/][+
cufai] " J\] [L[1]<]>
Edit =g

4. If needed, tap the date and time to change them.
5. Enter other desired information. To see all available fields, hide the input panel.

6. To add notes, tap the Notes tab. You can enter text, draw, or create a recording. For more information on creating notes,
refer to Notes on page 10-7.

7. When finished, tap OK to return to the calendar.

Note: If you select Remind me in an appointment, you will be reminded according to the options set in Start > Settings >
Personal tab > Sounds & Reminders.

Using the Summary Screen

When you tap an appointment in Calendar, a summary screen displays the details of the appointment.

Calendar &3 o 343 9

Lunch w/ Adam by
12:00p-1:00p Sun, 8/62000 — e appointment details.
Correr Cafe
Remember portfolio, — ey
Edit Tools E|-
|

| Tap to change
appoirtrment .
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Creating Meeting Requests
You can use Calendar to set up meetings with users of Outlook or Pocket Outlook. The meeting request is created automatically

and sent either when you synchronize Inbox or when you connect to your e-mail server. Indicate how you want meeting requests
sent by tapping Tools and then Options. If you send and receive e-mail messages through ActiveSync, select ActiveSync.

To Schedule a Meeting

1. Create an appointment.

2. In the appointment details, hide the input panel, and then tap Attendees.

3. From the list of e-mail addresses you've entered in Contacts, select the meeting attendees. The meeting notice is created
automatically and placed in the Outbox folder.

For more information on sending and receiving meeting requests, see Calendar Help and Inbox Help.

Contacts

Contacts maintains the contact information - phone numbers, e-mails, addresses, etc. - you need on your terminal.

Seled the category of cortacts
wou want displaved inthe list,

i & Afese €D
All Contacts - Find a name —Tap and erter part of & name to

#ab|cde| fgh| ik | Imafopg)| rst o xyz suickly findt it in the list
Smith, Jack {123) 555-7548
Send Email

—Tapto display or edt
the contact details.

Beam Contact...
Delete Contact

Tap and hold to display
a pop-up menu of actions.

Nelw View Tools E|A

|Tap to creste s newwcontact,

Note: To change the way information is displayed in the list, tap Tools > Options.
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To Create a Contact

1. On the Contacts screen, tap New.

Tap ta retum to the contact
ligt the contact is saved
autam atically),

Mame:
Job title:
Departrent:
Cornpany':
Work kel:
Wtk fax:
Work addr: M

E-mail:

Mobile kel:

Details Notesl Motes is & good place

123|1|2|3|4|5|5|7|3|9|D|'|=|¢ far maps and directions.
Tablafwle[r[t[y[uli[o[p|[]]
caplafsalf[a[n[i[k[I[:]"]
shift[z[x[c[v[b[n[m[,[.[/] <
ctfai] " [\ ] [L]t]«]=

Edit EH

2. Using the SIP or Dolphin keyboard, enter the contact’s information. Scroll down to see all available fields.

D

w— Scroll to 22e more fields.

3. To assign the contact to a category, scroll to and tap Categories, then select a category from the list.
(In the contact list, you can display contacts by category.)

4. To add notes about this contact, tap the Notes tab.
For more information on creating notes, refer to Notes on page 10-7.

5. When finished, tap OK to return to the contact list.

To Search for Contacts

There are four ways to find a contact:

» In the contact list, enter a contact name in the box under the navigation bar. To show all contacts again, clear text from the
box or tap the button to the right of the box.

» Inthe contact list, tap the category list (labeled All Contacts by default) and select the type of contact that you want displayed.
To show all contacts again, select All Contacts. To view a contact not assigned to a category, select None.

» To view the names of companies your contacts work for, in the contact list, tap View > By Company. The number of contacts
that work for that company are displayed to the right of the company name.

« Tap Start > Find, enter the contact name, select Contacts for the type, and then tap Go.
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Using the Summary Screen

When you tap a contact in the contact list, a summary screen displays their information.

Tasks

Contacts

YR Marketing
Mobile Solutions

-
Harry Smith |
Software Corporation ‘

Wiew contact details.

(123} 555-3821 Work fax
100 Campus Park Work addr
Anytown, 20 33943

hartysrmi@softwears, soft E-mail
(123) 555-6857 Mabile tel ||
i, sOftweare, soft web page
(123) 555-9853 Home tel|_|
(12371 555-5925 Assistant bel| T

Summary | Motes i

Tap to view notes.

Edit Tools 2

|—T ap to change cortact information.

Use Tasks to keep track of what you have to do.

All Tasks - Priority ~

| ! | 1 || Tap here to add a new task

Tasks oF off 431 9

1! Return DYDs

Call stacey about Friday night
Get stamps at post office
Grocery shopping

Pick up food for dinner

Send out rent money

O O0000

Create Copy
Delete Task

Beam Task...

Tap and hold to display
the popup menu.

Tap outside the menu
to close it without performing
an action.

New Tools & |A

Litt the stylus and tap
the action you want.

Note: To change the way information is displayed in the list, tap Tools > Options.
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To Create a Task

1. Tap New.

Tapto return to the task
list (the task is saved
antom atically).

£ | Tasks & (i3 D
Subject:
Priarity: Normal
Status: Mot Completed
Starts: MNone

Due: MNone
Occurs: ONce

Reminder:

—Tap to choose fram
predefined subjects.

Categories; MNO cateqories...
Task. Notesl otes iz & good place
123|1|2|3|4|5|E|?|B|9|D|-|=|¢ for maps and draswings,
Tablg|wie|r|t|y[ulilo|p[[]]
caPla[s[d[f[a[n]iJk[1]:]"

shit[ 2 [z [c[v[b[n[m][,[.[/]
ctlaii] - [\] [{[t]<]=
Edit =g

2. Using the SIP or Dolphin keyboard, enter the task information.
If the input panel is open, you need to hide it to see all available fields.

3. Tap Starts to enter a start date and/or Due to enter a due date for the task.

4. To assign the task to a category, tap Categories and select a category from the list.
In the task list, you can display tasks by category.

5. To add notes, tap the Notes tab.
For more information on creating notes, refer to Notes on page 10-7.

6. When finished, tap OK to return to the task list.
Note: To quickly create a task with only a subject, tap Entry Bar on the Tools menu. Then, tap Tap here to add a new task and
enter your task information.

Using the Summary Screen

When you tap a task in the task list, a summary screen displays the task information.

flTasks o ofZ 431 @

Gall Stacey A e

—vievvtaszk details.

Starts: 4f3/2003

DLe: 4/3/2003 _ »
* —Tapto showeand hide additional
summary information.

EBe pleasant--her cat recently got sick.

Wiewy notes.

Edit Tools E|A

|—T ap to change task.
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Notes

Quickly capture thoughts, reminders, ideas, drawings, and phone numbers with Notes. If a note is open when you create the
recording, it will be included in the note as an icon.

£ |Notes & qfa29 €3

@ All Folders - Name «—Tapto change the sot
orcer of the list.

[_|Business1 8:54 a 424b

[._] outlook Notes1 8:54 a 428b

Personall 8:54 a 424b

Tapto open a note or
play & recording.

Delete

Tap and hald to dizplay
Select All a pop-ap menu of actions.

Send via E-mail...
Beam File...

Rename;/Move...

Tap to record.

I
ou) [I——[«n[n
Nllszools@ E|‘

Tapto showor hide the
Recarding toolbar.

|Tap to create & new item.

To Create a Note

1. Tap New.

A7

New Edit Tools [ 7 B

2. Type your note using the SIP or the Dolphin keyboard.

I nbox

Use Inbox to send and receive e-mail messages in either of these ways:

» Synchronize e-mail messages with Microsoft Exchange or Microsoft Outlook on your desktop computer.
» Send and receive e-mail messages by connecting directly to an e-mail server through an ISP or a network.

Synchronizing E-mail Messages

E-mail messages can be synchronized as part of the general synchronization process. You need to enable Inbox synchronization
in ActiveSync. For information on enabling Inbox synchronization, see ActiveSync Help on the desktop computer.

During synchronization:
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* Messages are copied from the mail folders of Exchange or Outlook on your desktop computer to the ActiveSync folder in Inbox
on the terminal. By default, you will receive messages from the past three days only, the first 100 lines of each message, and
file attachments of less than 100 KB in size.

» E-mail messages in subfolders must be selected in ActiveSync on your desktop computer to be transferred.

» E-mail messages in the Outbox folder on the terminal are transferred to Exchange or Outlook, and then sent from those
programs.

Note: You gzn also 7synchronize e-mail messages with your desktop computer from a remote location. For more information,

see Chapter 7.

Connecting Directly to an E-mail Server

In addition to synchronizing e-mail messages with your desktop computer, you can send and receive e-mail messages by
connecting to an e-mail server. When you connect the terminal to the e-mail server, new messages are downloaded to the Inbox
folder, messages in the Outbox folder are sent, and messages that have been deleted on the e-mail server are removed from
the Inbox folder.

Messages received directly from an e-mail server are linked to your e-mail server rather than your desktop computer. When you
delete a message on the terminal, it is also deleted from the e-mail server the next time you connect the terminal to the e-mail
server according to the settings selected in ActiveSync.

You can work online or offline. When working online, you read and respond to messages while connected to the e-mail server.
Messages are sent as soon as you tap Send, which saves space on the terminal. When working offline, after you've downloaded
new message headers or partial messages, you can disconnect from the e-mail server and then decide which messages to
download completely. The next time you connect, Inbox downloads the complete messages you've marked for retrieval and
sends the messages you've composed.

Receiving Messages

When you connect to your e-mail server or synchronize with your desktop computer, by default, you'll receive messages from
the last five days only, the first 100 lines of each new message, and file attachments of less than 100 KB in size. The original
messages remain on the e-mail server or your desktop computer.

You can mark the messages that you want to retrieve in full during your next synchronization or e-mail server connection. In the
message list, tap and hold the message you want to retrieve. On the pop-up menu, tap Mark for Download. The icons in the
Inbox message list give you visual indications of message status.

You specify your downloading preferences when you set up the service or select your synchronization options. You can change
them at any time:

» Change options for Inbox synchronization using ActiveSync options. For more information, see ActiveSync Help.
» Change options for direct e-mail server connections in Inbox on the terminal. Tap Tools and then tap Options. On the Service
tab, tap the service you want to change. Tap and hold the service and select Delete to remove a service.
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Using the Message List

Messages you receive are displayed in the message list. By default, the most recently received messages are displayed first in
the list and unread messages are displayed in bold type.

Seledt the s=rvice and folder
you et to display.

Received Date » — Select the sort order

. for messages.
Files attached ) Tan to open a message.
(=" Moni 146 &AM 4K |=
What does NONI do to benefit yo...

[ Best Rates 132 AM 3K
The refi boom! Save thousands! ...

" Hidden Gems  10:31 AM 3K
Houses for sale from $10,000 - ...

" Sale@Clearan.. 9:48 AM 3K
Your first stop for savings!

&

="

Passion 916 AM Sk
*** Take A Beautiful Journesy |+
itsImazing 9:03F AM 3K
Welcome New Member!

" Florida ¥acati... 8:41 AM 3K [

4 Days - 3 Nights with two Unive... |
Inbos: Wark 46 Items, 44 Unread.

New Tools Accounts I@ E|‘

Tapta connect and to
s=nd and receive e-mail.

Tapto connect to
the selected serdcs.

When you tap on a message to open it, the following screen appears:

Tap to return to
the message list.

From: "Passion”

Subject: *** Take A Beautiful Journey! —Tapta showeor hide
Sent: 3/24/03 2:40:28 AM the complete header.

T e |«

dddddbbtd Pacgion  Fun Mews #630
ek R

FEEEREEE Erom Your Heart ta Theirs!
etttk

Hello, Passion  Members! Escape the stress
of the

day with some woodland beauty, Check out
the featured

card below, and share it with your Family and
friendsy = Tap to delete this message.

Bt 2 = @ 9 8

Tap to view the previous
of next message.

Tap to replyto or
forward this message.

Composing Messages

1. Tap New.

2. In the To field, enter the e-mail or SMS address of one or more recipients, separating them with a semicolon (;), or select a
name from the contact list by tapping the Address Book button.
All e-mail addresses entered in the e-mail fields in Contacts appear in the Address Book.

3. Compose your message. To enter preset or frequently used messages, tap My Text and select a message.

4. Tap Send when you've finished the message.
If you are working offline, the message is moved to the Outbox folder and will be sent the next time you connect.
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5. If you are sending an SMS message and want to know if it was received, tap Edit, Options, and select Request SMS text
message delivery notification before sending the message.

Managing E-mail Messages and Folders

Messages are displayed in one of five folders for each service you have created: Inbox, Deleted Items, Drafts, Outbox, and Sent
Items.

The Deleted Items folder contains messages that have been deleted on the device. The behavior of the Deleted and Sent ltems
folders depends on the selected options. To select these options, tap Tools > Options > Message tab.

To move a message to another folder, in the message list, tap and hold the message, tap Move to on the pop-up menu, and
select the desired folder.

To create additional folders, tap Tools > Manage Folders.

Folder Behavior with a Direct Connection to an E-mail Server
The behavior of the folders you create depends on whether you are using ActiveSync, SMS, POP3, or IMAP4.
ActiveSync

If you use ActiveSync, e-mail messages in the Inbox folder in Outlook on your desktop computer are automatically synchronized
with the terminal. You can select to synchronize additional folders by designating them for ActiveSync. The folders you create
and the messages you move will then be mirrored on the server.

For example, if you move two messages from the Inbox folder to a folder named Family, and you have designated Family for
synchronization, the server creates a copy of the Family folder and copies the messages into that folder. You can then read the
messages while away from your desktop computer.

SMS

If you use SMS, messages are stored in the Inbox folder.

POP3

If you use POP3 and you move e-mail messages to a folder you created, the link is broken between the messages on the terminal
and their copies on the mail server. The next time you connect, the mail server will see that the messages are missing from the

terminal Inbox and delete them from the server. This prevents you from having duplicate copies of a message, but it also means
that you will no longer have access to messages that you move to folders created from anywhere except the terminal.

IMAP4

If you use IMAP4, the folders you create and the e-mail messages you move are mirrored on the server. Therefore, messages
are available to you anytime you connect to your mail server, whether it is from the terminal or desktop computer. This
synchronization of folders occurs whenever you connect to your mail server, create new folders, or rename/delete folders when
connected.
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Pocket I nternet Explorer

Use Microsoft Pocket Internet Explorer to view Web or WAP pages in either of these ways:

» During synchronization with your desktop computer, download your favorite links and mobile favorites that are stored in the
Mobile Favorites subfolder in Internet Explorer on the desktop computer.

» Connect to an ISP or network and browse the Web.
When connected to an ISP or network, you can also download files and programs from the Internet or intranet.

Accessing Pocket | nternet Explorer

To switch to Pocket Internet Explorer, tap Start and then Internet Explorer.

#3 Internet Explor U8 &F 4% 3:44 9

file:f M\windowsypocketmsn. hitm -| @
ms,"!‘ Mew! Pocket MSN

Subscribe now to get popular MSN

services on your Pocket PC!

AR MSN Messenger® - Available virtually
anywhere,
MSM Hotmail - Stay current! Manage
e-mail messages online and offline.
Alerts - Get personalized alerts about
weather, traffic, news, sports and more!

%! Mobile Web - Content at your
fingertips, on the go.

Tap Continue for online pricing, availability and

device requirements.

*Supports Exchange Instant Messaging.

Yiew Tools <@ @ feaf *}2; El*

You can use Pocket Internet Explorer to browse Mobile Favorites and channels that have been downloaded without connecting
to the Internet. You can also connect to the Internet through an ISP or a network connection and browse the Web.

Browse the Internet on Your Terminal

You must set up a connection to your ISP or corporate network using Connections before browsing; see Using an ISP on page
6-8. If you select Pocket Internet Explorer before setting up the network connections, a screen may appear allowing you to
proceed to the connection settings screen.

After you select the settings, return to Pocket Internet Explorer.
1. Open Internet Explorer (Start > Internet Explorer).

2. To connect and start browsing, tap View and then Address Bar.
3. In the address bar that appears at the top of the screen, enter the Web address you want to visit and then tap Go.
4. Tap the arrow to choose from previously entered addresses.

If Mobile Favorites have been set up, you can tap one of them to start browsing. See The Mobile Favorites Folder on page 10-12.

To add a favorite link while browsing, navigate to the page you want to add, tap and hold on the page, and tap Add to Favorites
on the pop-up menu.
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View Options

You can switch to a One Column view, which condenses web content into a single column so that you do not have to scroll right
to see the entire page. Tap View > Layout > One Column.

Default View One Column View

S i2|Internet Explorer &% 4% 11:57 9 ;; Internet Explorer &% £ 12:02 9

bt fyfweewe microsaft.cormwindow «| @ hittp: { feewew mricrosoft.comfwindow - | @
Windews Mobile Horne Site Wordwide [*] =
[1ap- ] Devices = Pocket PCs = Pocket |
What is = Ps
Windows i B |
Mohile? 2vices = Pocket PCs £ ilao
. W Windows Mobile
| Beniees ) based Pocket PCs —
Downlnads Windows Mol =|
ek Stay Connected at Worl:, at Home,
ek an based Pocket Wy iy
ommunities Stay Connected at Work]
Mews and Home, and On the Go
Ewvents
Far
PCs help
Davel
iR . you stay in touch with available -
4 1] mall messaging, Web browsing, =
Yiew Tools <§ @ o 57 view Tools G &) 3 <% E|‘

The Mobile Favorites Folder

Purpose

The Mobile Favorites folder was created on your desktop computer when you installed ActiveSync. It enables you to create
Favorite Links on your desktop computer that you can transfer to your Dolphin 9500 Series terminal. Those Favorite Links are
then available for selection when browsing the internet on your terminal.

Process
First, you create your Favorite Links in the Mobile Favorites folder on your desktop computer. Then, the next time you sync your

desktop computer with your terminal, those Mobile Favorites are transferred to the Mobile Favorites folder on to your terminal.

Only items stored in the Mobile Favorites subfolder in the Favorites folder in Internet Explorer on your desktop computer are
synchronized with the Mobile Favorites folder on your terminal.

Note: Unless you mark a Favorite Link as a mobile favorite, only the link downloads to your terminal, and you will need to connect
to your ISP or network to view the content. For more information on synchronization, see ActiveSync Help on the desktop
computer.

Creating and Synchronizing Mobile Favorites

If you are using Microsoft Internet Explorer 5.0 or later on your desktop computer, you can download Mobile Favorites to the
terminal. Synchronizing mobile favorites downloads Web content to your device so that you can view pages while you are
disconnected from your ISP and desktop computer.

Use the Internet Explorer plug-in installed with ActiveSync to create mobile favorites
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1. On your desktop computer, open Internet Explorer, click Tools > Create Mobile Favorite.

Creale Maolrile Favorile

:;'l This vl sersd s puge L o pmcble dhovices II'

Lol

e [Hard Hald Froguct: Home Fage

Lipdahe |"m-:.-:-4 il E Cinatm in 3> .

. To change the link name, enter a new name in the Name box.
. Optionally, in Update, select a desired update schedule.

. Tap OK. Internet Explorer downloads the latest version of the page to your desktop computer.

aa A W N

. If you want to download the pages that are linked to this mobile favorite, in Internet Explorer on the desktop computer, right-
click the mobile favorite and then click Properties. On the Download tab, specify the number of links down that you want to
download. To conserve memory, go only one level down.

6. Synchronize the terminal and desktop computer. Mobile favorites that are stored in the Mobile Favorites folder in Internet
Explorer are downloaded to the terminal.

If you did not specify an update schedule in Step 3, you will need to manually download content to keep the information updated
on your desktop computer and terminal. Before synchronizing, in Internet Explorer on your desktop computer, click Tools and
then Synchronize. You will see the last time content was downloaded to the desktop computer, and you can manually download
content if needed.

You can add a button to the Internet Explorer toolbar for creating mobile favorites. In Internet Explorer on your desktop computer,
click View, Toolbars, and then Customize.

View Mobile Favorites and Channels on the Terminal

1. Access Pocket Internet Explorer.

2. Tap the Favorites button to display your list of favorites .

.{? Internet Explorer  &F =2 6:55 @

Favorites

i Mobile Favorites

¥ 1sH Mobile )

@ Pocket PCweb Guide — AR Ihe faorits you
-(¥) Pocket PC.com )

B WindowsMedia.com

I Restaurants

Cpen | Add | Delete Tap to add or delete
a folder or favarite link.
-

3. Tap the page you want to view.

You'll see the page that was downloaded the last time you synchronized with your desktop computer. If the page is not on the
terminal, the favorite will be dimmed. You will need to synchronize with your desktop computer again to download the page to
the terminal, or connect to the Internet to view the page.

Mobile favorites take up storage memory on the terminal. To minimize the amount of memory used:

« In the settings for the Favorites information type in ActiveSync options, turn off pictures and sounds, or stop specific
mobile favorites from being downloaded to the terminal. For more information, see ActiveSync Help.
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< Limit the number of downloaded linked pages. In Internet Explorer on the desktop computer, right-click the mobile
favorite you want to change and then Properties. On the Download tab, specify 0 or 1 for the number of linked pages
you want to download.

Using AvantGo® Channels

AvantGo is a free interactive service that provides access to personalized content and thousands of popular web sites. Subscribe
to AvantGo channels directly from the terminal. For more information, visit: http://avantgo.com/frontdoor/index.html.

To Sign Up for AvantGo

1. In ActiveSync options on the desktop computer, turn on synchronization for the AvantGo information type.

2. In Pocket Internet Explorer, tap the Favorites button to display your list of favorites .
3. Tap the AvantGo Channels link.

4. Tap Activate and follow the directions on the screen. Synchronize the terminal with your desktop computer and then tap the
My Channels button to complete the AvantGo setup.

5. When synchronization is complete, tap the AvantGo Channels link in your list of favorites to see a few of the most popular
channels. To add or remove channels, tap the Add or Remove link.

Pocket Word

Pocket Word works with Microsoft Word on your desktop computer to give you easy access to copies of your documents. You
can create new documents on the terminal, or you can copy and paste documents from your desktop computer. Synchronize
documents between your desktop computer and your device so that you have the most up-to-date content in both locations.

You can open only one document at a time; when you open a second document, you'll be asked to save the first. You can save
a document you create or edit in a variety of formats, including Word (.doc), Pocket Word (.psw), Rich Text Format (.rtf), and
Plain Text (.txt).

Using Pocket Word

Pocket Word contains a list of the files stored on the terminal. Tap a file in the list to open it. To delete, make copies of, and send
files, tap and hold a file in the list. Then, select the appropriate action on the pop-up menu.

Select the type of folder vou
wnant dizplayed inthe list.

& 42134 €D

i Al Folders - Name L 7ont0 change the sort
Awards 11/4/99 22k orcer of the list.

@]cornell Academic .. 10/4/00 35k
W Expert Opinions  12/4/01 22k
lismcover2002 9/14/02 21k

Tap to open a document.
Create Copy
Delete

Select all

10/3/01
10/8/02 61k

—Tap and hold an tem to see

Send via E-mail... |
2 pop-up menu of actians

Beam File...

Rename,/Move...

New Tools E | -

|Tap to create a nevdocument.

You can change the zoom magnification by tapping View > Zoom, and then selecting the percentage you want. Select a higher
percentage to enter text and a lower one to see more of your document.
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If you're opening a Word document created on a desktop computer, select Wrap to Window on the View menu so that you can
see the entire document.

Creating a Word File

To create a new file, tap Start > Programs > Pocket Word > New. A blank document appears. If you've selected a template for
new documents in the Options dialog box, that template appears with appropriate text and formatting already provided.

You can enter information in Pocket Word in one of two modes (typing on the SIP or keyboard and drawing), which are displayed
on the View menu.

Typing Mode

Using the SIP or Dolphin keypad, enter typed text into the document.

Tap to return ta the
documert list (changes are
saved autorn stically).

Tap and hold to see &
pop-up menu of actions,

Pockel ‘reeg

£

Wieeting not|

Copy

Clear

Format...
Paragraph...

Tap to change
farmatting options.

I Tap ta fornat texd.
B I Spell Check — [

— =
123[1[2[3]4][5]6[7[8][9]0]-[=[«
Tab[g[wle[r[t]y[u[i[o[p[[]]
caPlals[dlf]a[n]i[k[I[;]"

shift| z[x[c[v[b[n[m[,[. [/[+
ctlaii " [\ ] [L][t]<]=

Mew Edit Yiew Tools H

Tap to show ar hide
the toolkar.

To format existing text and to edit text, first select the text. You can select text as you do in a Word document, using your stylus
instead of the mouse to drag through the text you want to select. You can search a document to find text by tapping Edit and
then Find/Replace.

Drawing Mode

In drawing mode, use your stylus to draw on the screen. Gridlines appear as a guide. When you lift your stylus off the screen
after the first stroke, you'll see a drawing box indicating the boundaries of the drawing. Every subsequent stroke within or touching
the drawing box becomes part of the drawing.

For more information on using Pocket Word, tap Start and then Help.
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Pocket Excel

Pocket Excel works with Microsoft Excel on your desktop computer to give you easy access to copies of your workbooks. You
can create new workbooks on the terminal, or you can copy and paste workbooks from your desktop computer. Synchronize
workbooks between your desktop computer and the terminal so that you have the most up-to-date content in both locations.

You can open only one workbook at a time; when you open a second workbook, you'll be asked to save the first. You can save
a workbook you create or edit in a variety of formats, including Pocket Excel (.pxl) and Excel (.xIs).

Pocket Excel contains a list of the files stored on your device. Tap afile in the list to open it. To delete, make copies of, and send
files, tap and hold a file in the list. Then select the appropriate action from the pop-up menu. Pocket Excel provides fundamental
spreadsheet tools, such as formulas, functions, sorting, and filtering. To display the toolbar, tap View > Toolbar.

Creating an Excel File

To create a new file, tap Start > Programs > Pocket Excel > New. A blank workbook appears. If you've selected a template for
new workbooks in the Options dialog box, that template appears with appropriate text and formatting already provided.

L.E;g‘Pucket Excel o< 12:19 @
A3 =SUMIALAZY ——Cell content s appear here
A | B | C | as you enter them.

(1] $44.00 i
2 | t22.00 =
3 | ts6.00)

L4 |
l;

A= = Format button.
4]

[ I 1 AutoSum button.
Ready  |Sheetl = |[Sum=$66.00
F E==Z 2z % » 0 @L——Zoombutton.
123/1[23]4]s5][e]7][8]9]0]-[=]w
Tabja[wle[r[t[y[ufi[o[p|[]]
caPla[s[d[flaln]ilk][1];:]"]
shitf z[x[c[v[b[n[m[. [.[/]+
ctilai] " [v] nREE

MNew Edit Yiew Format Tools E |~

If your workbook contains sensitive information, you can protect it with a password. To do so, open the workbook, tap Edit, and
then Password. Every time you open the workbook, you will need to enter the password, so choose one that is easy for you to
remember but hard for others to guess.

Tips for Working in Pocket Excel

* View in full-screen mode to see as much of your worksheet as possible. Tap View and then Full Screen. To exit full-screen
mode, tap Restore.

» Show and hide window elements. Tap View and then tap the elements you want to show or hide.

» Freeze panes on a worksheet. First select the cell where you want to freeze panes. Tap View > Freeze Panes. You might
want to freeze the top and left-most panes in a worksheet to keep row and column labels visible as you scroll through a sheet.

» Split panes to view different areas of a large worksheet. Tap View > Split. Then drag the split bar to where you want it. To
remove the split, tap View > Remove Split.

» Show and hide rows and columns. To hide a hidden row or column, select a cell in the row or column you want to hide. Then

tap Format,> Row or Column > Hide. To show a hidden row or column, tap Tools > Go To, and then type a reference that
is in the hidden row or column. Then tap Format > Row or Column > Unhide.

For more information on using Pocket Excel, tap Start > Help.
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Windows Media Player for Pocket PC

Use Microsoft Windows Media Player (WMP) for Pocket PC to play digital audio and video files stored on the terminal. To switch
to Windows Media Player for Pocket PC, tap Start > Windows Media.

wWindows Media & oz 138 9

" Welcome To Windows Media- 6 | [i—— Full-screen mode

Windows
Media Player

Indicates the progress
ofthe current track.

(D @0 @ —=0m—

Tapto adjus volume.,

Playlist Tools & |A

hiute sound
Stop  Previousinesxt

Tap to play selection
ar pause

After a media file has been loaded, you can play, pause, stop, song advance/reverse, mute sound, or adjust volume.

f|Windows Media & o 437 9

"Wielcome To Windows Media - 64 k

OJORCICRCE

Playlist Tools & |A

Tools Menu

The tools menu allows you to perform several important functions.

Settings

Properties
Open URL
o Add Web Favorite

Repeat
Shuffle

About gives you information about the codecs used in your version of WMP.
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Settings allows you to configure several important aspects of WMP.

Properties gives a detailed listing of a media file's attributes.

Open URL allows you to open WMP-compliant media from a network or Internet resource.
Add Web Favorite adds a streaming media file that is currently playing to web favorites.
Repeat plays a playlist repeatedly.

Shuffle plays items in a playlist in a random order.

MSN Messenger

MSN Messenger is an instant messaging program that lets you:

e See who is online.
* Send and receive instant messages.
« Have instant message conversations with groups of contacts.

Note: To use MSN Messenger, you must have a Microsoft Passport™ account or a Microsoft Exchange e-mail account. You
must have a Passport to use MSN Messenger Service. If you have a Hotmail or MSN account, you already have a
Passport account. Sign up for a Microsoft Passport account at www.passport.com.

Setting Up

Before you can connect for the first time, you must enter the information from your Passport or Exchange account. After you set
up your account information on the terminal for the first time, you will go directly to login when you access MSN Messenger.

To Set Up an Account and Sign In

Note: Ensure that you are connected to the Internet (see Connections Tab on page 5-16).

¥ |MSN Messenger &t |z 2:59 9

1. Tap Start > Programs > MSN Messenger

Tap here to sign in

msn*
Messenger Service

Tools Chats P4 |A
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2. Tap Tools > Options > Account tab.

F|MSN Messenger oF o 317 @

Accounts

Enable M3M Messenger Service
Signin name: | jack@dornain.com

Password: e o o o

D Enable Exchange Instant Messaging

Sign in namme:

Password:

Sign in using this account first
@ MM Messenger Service
O Exchange Inskant Messaging

General | Privvacy | Accounts |

Vs

3. In the Accounts tab, enter your Passport or Exchange account information.
Be sure to indicate the service you're using to connect - Messenger or Exchange.

4. When complete, tap OK. You are returned to the sign-in screen.
5. To sign in, tap the sign-in screen and enter your e-mail address and password.

Note: If you already use MSN Messenger, your contacts will show up on your device without being added again.

Pictures

Use Pictures to view JPEG pictures stored on the terminal or storage card.
To begin, tap Start > Programs > Pictures.

Location chooser Sork by
Pictures oF o2 304 9
Storage Card ~ Date ~
| i F 4 e Image
ﬁ s | thumbnail

IME_0661 IME_0660 IME_0659
Create Copy
Delete = il Tap and hold

Select all I 1 e
- L
" Image
n N [ s 042
Send via E-mail... Hmmarits file: marme

Beam Picture...

Rename | B

B EN

Tools c”

‘ | | Storage card
Main memary

Wiew slideshow

Choose to view main memory or storage card contents. By tapping and holding on an image, you can create a clone of that file,
delete that file, select all files, send file via e-mail, beam picture, or rename the image.
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Dolphin 9501 and Dolphin 9551

Overview

As part of the Dolphin 9500 Series, the Dolphin 9551 and Dolphin 9501 terminals contain the same robust features, such as the
Windows Mobile platform and rugged ergonomics. In addition, the Dolphin 9501 and Dolphin 9551 offer laser engine support,
which enables you to scan and decode linear bar codes from greater distances.

The expanded scanning and decoding capabilities combined with the terminal’s durability make Dolphin 9551 and Dolphin 9501
terminals ideal for in-premise mobile application environments.

Laser Engine Options and Specifications

Dolphin 9551 and Dolphin 9501 terminals may be equipped with one of the following SE 1200 laser engines:
High Performance (HP) The HP non-decoded engine reads

e 5 mil bar codes from 2.75to 7 in (0.07 to 0.17 m) and

* 55 mil reflective bar codes from 5 to 50 in (.13 to 1.27 m).
Long Range (LR) The LR non-decoded engine reads

« 10 mil bar codes from 10 to 24 in (0.25 to .6 m) and

* 100 mil reflective bar codes from 66 to 232 in (1.67 to 5.9 m).
Advanced Long Range The ALR non-decoded engine reads
(ALR) * 13 mil bar codes from 18 to 39 in (0.45 to 1 m) and

« 100 mil reflective bar codes from 102 to 363 in (2.6 t0 9.2 m).
Note: Dolphin 9501 and Dolphin 9551 terminals do not support image capture.

Bar Code Symbologies Supported

Laser engines support only the decoding of linear bar codes. For a complete list of these codes, see 1D Symbologies on page
2-6.

Laser Engine Location

The laser engine points straight out of the contoured casing on both the Dolphin 9501 and Dolphin 9551.

Image
Engine
Window
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Aiming Options

Laser engines do not support omni-directional scanning. To achieve an optimal scan, center the red aiming beam across the bar

code horizontally as shown below.

Radio Options

Dolphin 9551 and Dolphin 9501 terminals can be configured with one or a combination of the following radios:

e 802.11b
¢ Bluetooth

Please note that 802.11b and Bluetooth radios are co-operational. For more information about radio operations, see The Radio
Manager on page 4-16.

Keyboard Options

Dolphin 9551 and Dolphin 9501 terminals can be configured with any of the Dolphin 9500 Series keyboards. For more
information, see Using the Keyboards on page 4-7.

Peripherals and Accessories

Because Dolphin 9551 and Dolphin 9501 terminals have the same mechanical connector (Mechanical Connector, page 3-9),
they are compatible with all Dolphin 9500 Series peripherals (Dolphin 9500 Series Peripherals, page 2-3) and accessories
(Dolphin 9500 Series Accessories, page 2-4). However, due to their different shape, both the Dolphin 9501 and Dolphin 9551
terminals have their own enclosures.

Note: The Dolphin 9551 requires the Dolphin 9550 Mobile Base to accommodate the handle.

Front Panel Features

Dolphin 9500 Series terminals contain the same front panel features; see Front Panel Features on page 3-2.
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Dolphin 9551

The Dolphin 9551 terminal features the same integrated pistol grip as the Dolphin 9550 for secure and versatile handling in scan-
intensive applications. The front end of the bottom housing accommodates the laser engine.

Side Pandl
The following graphic shows the left, side panel of the Dolphin 9551.

Just like the Dolphin 9550, the stylus is stored in the pistol-grip handle.
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Back Pan€

Pistol-Grip Handle

Laser Engine

Speaker

—— Microphone

11-4
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Dolphin 9501

The Dolphin 9501 contains a powerful laser engine inside a solid, flashlight form factor.

Side Panel

Like the Dolphin 9551, the front end of the bottom housing accommodates the laser engine.

Laser
Engine

Finger Saddle
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Back Pan€

For secure handling in the field, the back panel of the Dolphin 9501 contains a finger saddle.

Laser Engine

v

Speaker

Microphone
Finger Saddle
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Hand Strap and Stylus

The hand strap is attached to the finger saddle and contains two stylus loops, one on either side of hand strap.

Stylus in the loop on the hand strap

Note: By contrast, on the Dolphin 9500, the hand strap is attached to the top portion of the back panel (Hand Strap Attachment,
page 3-4) and the stylus is stored in a slot in the back panel (Stylus (in slot), page 3-4).

Bottom Panel Features

All Dolphin 9500 series terminals contain the same industrial-grade, mechanical connector on the bottom panel; see Bottom
Panel Features on page 3-9.
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Dolphin 9500 Series HomeBase

Overview

As the hub of your Dolphin 9500 Series system, the Dolphin HomeBase charging and communication cradle supports both RS-
232 and USB communications, which make it able to interface with the majority of PC-based enterprise systems. When a terminal
is seated in the HomeBase, its main battery pack charges in less than four hours.

Power

The HomeBase completes a full charge of the main battery pack in less than four hours. The HomeBase also provides power to
the intelligent battery charging system in all Dolphin terminals that senses when a full charge has been achieved and switches
to a trickle charge to maintain the full charge.

Communications

Reliable data communications at speeds of up to 115k baud can be transmitted by the HomeBase through the RS-232 serial
port. Using the full-speed USB port, the data transmission rate goes up to 12 Mbps.

HomeBases cannot be physically connected to each other - sometimes referred to as “daisy-chained” - but can be networked
together via a serial or USB hub.

Convenient Storage

Intelligent battery charging makes the Dolphin HomeBase a safe and convenient storage receptacle for your Dolphin terminal.
Capacity

The Dolphin HomeBase holds one terminal and features an auxiliary battery well behind the terminal well that can charges a
battery pack independently of the terminal well. This means that one HomeBase can charge two battery packs: the one installed
in the terminal and a spare.

Use only Dolphin 9500 Series peripherals, power cables, and power adapters. Use of peripherals, cables, or power
adapters not sold/manufactured by Hand Held Products will void the warranty and may damage the terminal.

by Hand Held Products in the Dolphin 9500 Series terminals will void your warranty and may result in damage to the

j Use only the Li-ion battery packs provided by Hand Held Products. The use of any battery pack not sold/manufactured
Dolphin terminal or battery.
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Dolphin 9500 Series HomeBase Parts and Functions

Front Panel

Terminal Well

Auxiliary Battery Well

DOCK LED

AUX Battery LED

COMM LED

Terminal Well
Place the Dolphin terminal in this well to communicate with a host device, power the terminal, and charge its battery
pack. If the host device is a desktop computer that uses ActiveSync, synchronization begins immediately. While
seated in the terminal well, the main battery installed in the terminal charges. The HomeBase completely charges
a battery pack in less than four hours.

Auxiliary Battery Well
See Auxiliary Battery Well on page 12-3.

DOCK LED

Turns solid green when the Dolphin terminal is properly seated in the Dolphin HomeBase. When this light is on, the
terminal is connected to the base.

AUX Battery LED

Indicates status of the battery charging in the auxiliary battery well.

This color means...
Orange The auxiliary battery is charging.
Green The auxiliary battery has completed charging and is ready for use.

To see the auxiliary battery well, see Rear Panel on page 12-3.
For information about charging a battery in the auxiliary battery well, see page 12-5.
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COMM LED

This is the communication LED. It indicates the status of data transfer between the Dolphin terminal and the host
device. The color of this LED differs if the HomeBase is using the serial or USB port connection.

If using the serial port

This color means...

Red Serial data is being sent from the Host Device to the Dolphin HomeBase.
Green Serial data is being sent from the Dolphin HomeBase to the Host Device.
Orange Serial data is being sent at high data rates.

If using the USB port

This color means...

Green LED A USB Connection is established with the host computer.

Rear Panel

Auxiliary Battery Well

USB Port RS-232 Port DC Power Jack

Auxiliary Battery Well

The HomeBase enables you to charge an additional Li-ion battery pack independently of the terminal well. This
feature ensures that you can always have a fully-charged battery for your Dolphin terminal. See Charging a Spare
Battery in the Auxiliary Battery Well on page 12-5.

USB Port

This USB Port is full-speed and 2.0 compliant. Using a USB cable, you can connect the HomeBase to a peripheral
device, such as a desktop computer or printer. When the Dolphin terminal is seated in the terminal well, it is
connected to the peripheral device via the HomeBase. The USB port on the HomeBase requires that you use
ActiveSync 3.7 or higher.
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RS-232 Port

Use a 9-pin, RS-232 cable from Hand Held Products to connect this port to a peripheral device for RS-232 data
communication. For more information, see HomeBase Serial Connector on page 12-4.

DC Power Jack

Use a power cable from Hand Held Products to supply power to this power jack. For more information, see Powering
the HomeBase on page 12-4.

Powering the HomeBase

The terminal requires 9.5 Volts DC input for communications and battery charging; the Hand Held Products’ power cable contains
a power adapter that converts the power source voltage accordingly. Only the power adapter cable from Hand Held Products
converts the voltage appropriately.

Hand Held Products recommends that you leave the Dolphin HomeBase connected to its power source at all times, so that it is
always ready to use.

1. Connect the Hand Held Products’ power cable to the DC jack on the rear panel of the HomeBase.
2. Connect the Hand Held Products’ power cable to the power adapter.

3. Plug the power adapter cable into the power source. The HomeBase is now powered.

HomeBase Serial Connector

The following diagram displays the pin diagram of the serial connector of the HomeBase.

g (@@9@@8@@7@@@) g
AR

Pin # Description

Internal Jumper to Pin 6
TXD

RXD

DSR

GND

DTR

CTS

RTS

RI

OCONOOPEWN -

Note: Signals referenced are for a DTE device. The HomeBase is at a right-angle to the printed circuit board (PCB). The ninth
pin has a ring indicator (RI).
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Charging the Main Battery

The Dolphin HomeBase powers the terminal and fully charges its main battery pack in less than four hours. The HomeBase
contains an intelligent battery charging system that protects the battery from being damaged by overcharging; the unit senses
when a battery pack is fully charged and automatically switches to a trickle charge that maintains the battery at full capacity.
Therefore, Dolphin terminals may be stored in the HomeBase without damage to the terminals, battery packs, or peripherals.

To check battery power, use the Power system setting; see Power on page 5-10.
For more information about Hand Held Products Li-ion batteries, see Batteries on page 3-10.

To Power a Terminal and Chargeits Main Battery
1. Install the battery pack in the terminal; see Install the Main Battery Pack on page 2-7.
1. Connect the HomeBase to the power supply provided by Hand Held Products.

2. Slide the terminal into the terminal well until the Dock LED lights green to indicate that the terminal is
properly seated.

w

. The battery pack begins charging.

Charging a Spare Battery in the Auxiliary Battery Well

The auxiliary battery well located on the back of the HomeBase charges a spare battery independently of
the terminal well. The Aux Battery LED on the front panel indicates the status of the battery in this well.

Charge time is less than four hours; see Auxiliary Battery Well on page 12-3.
1. Insert the end of the battery without the locking tab into the bottom of the auxiliary well opening.

2. Snap the battery into place with a hinging motion. The Aux Battery LED lights orange.
3. Use the AUX Battery LED to monitor charging progress.
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Communications

There are two types of communication available: USB and RS-232.
USB

The HomeBase also supports USB communications via the USB port located on the back. The HomeBase acts as a USB device
by interfacing the USB signals of the Dolphin terminal to the USB of the host computer. Using a standard USB cable, the
HomeBase’s USB interface allows the Dolphin terminal to communicate with a personal computer or to be networked through a
USB hub.

RS-232

The HomeBase supports RS-232 communications via the RS-232 Communications Port located on the back of the device. This
port enables the Dolphin terminal to communicate to a personal computer, modem, or any RS-232 device using a standard serial
cable and communications software.

Note: The HomeBase should have only one type of interface cable connected at a time, either USB or RS-232. You must be
using ActiveSync, version 3.7 or higher.

Equipment Requirements

To use the HomeBase for communications, you need the following equipment:

» A HomeBase powered by a power cable and power adapter cable from Hand Held Products
» For RS-232 communications, a Serial cable
» For USB communications, a USB cable

Setting up the HomeBase for USB Communication
Dolphin 9500 Series terminals support USB communications out of the box.
Required Equipment:

» HomeBase with power supply

 USB Cable

» ActiveSync v3.7 or above

*  Windows® 98 second edition*, Windows® Me, Windows® 2000, or Windows® XP computer.

Note: The HomeBase does not support Windows NT® when using a USB connection. This is because Windows NT does not
support USB.

*Windows® 98 second edition provides full USB support.

To Install the HomeBase Using USB

Note: You must be using ActiveSync 3.7 or higher.
1. Plug in the power supply and connect it to the back of the HomeBase.
2. Plug the USB cable into the back of the HomeBase.

3. At this point, the hardware is installed and operating. You may need to reboot your PC to complete the installation process.
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Setting up the Terminal for ActiveSync Communications

1. On the terminal, tap Start > ActiveSync > Tools > Options. Activesync opens displaying the PC tab.

‘.Ej" ActiveSync +':|| £ 602 @

PC Synchronization

When syncing remotely with a PC
Use this PC:
[ Winhobilenz -

[] Use maohile schedule to sync with this P

Swnc with this PC during manual syne

P | SErver | Mokile Schedule

B~

2. Inthe Use this PC drop-down list, select the name of the host PC.

3. Select Sync with this PC during manual sync to indicate that the terminal syncs with the selected host PC when
synchronization is run from the terminal.

4. Tap Options.

e . D
b, 3
H Activesync o o< 318 @

PC Synchronization Options

When cradled
Enable P sync using this connection:

|'USEI Connection -

When syncing remotely
O Maintain connection

(#) Disconnect when done

{8

5. Select Enable PC sync using this connection, then select ‘USB Connection from the drop-down list.

6. Tap OK.

7. Place the Dolphin terminal in the HomeBase. The Dolphin terminal attempts to start an ActiveSync connection with the
desktop computer automatically.

Setting up the Desktop Computer for ActiveSync Communications

After the USB HomeBase is installed, you can use ActiveSync to connect to a Dolphin terminal that is properly seated in the
HomeBase. These instructions assume that ActiveSync v3.7 is installed on your PC.
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The ActiveSync Connection Settings must be set as the following graphic indicates.

Connection Settings : x|

Chck Gat Conmected 1o coninact wour mobske device to this
Tym computer.

Stalus: 'Waking for device to connect Gt Connacied,,, I

[T Aliow senal cabla o infrared conrscion bo s COM port

[Fom G|

Stalus:  COM poit iz avasdabla

¥ Allow USE connechion watih this desklop compraer,
Stalug  USE i avaslable

[+ Allcw reastvecak (E theenst) ard Remobe Accase Servica [RAS)
sarver connaction with this deckiop computer.

Staluz  Mebwark m avalshis

Stahus con
¥ Show stabus icon in Taskba

ok | cece | Hee |

The Allow USB connection with this desktop computer box must be checked. Do not check the serial cable box.

Communicating with the Dolphin 9500 Series Terminal

To initiate communications between the Dolphin 9500 Series terminal and peripheral, complete these steps:
1. Insert the Dolphin terminal into the terminal well of the HomeBase.

* The DOCK LED illuminates green. If the DOCK LED does not illuminate, make sure that the terminal is properly seated.
You may need to remove and re-insert the terminal.

» The Dolphin terminal activates; if the power is off, the terminal automatically powers on. If the terminal does not power on,
verify that the Hand Held Products power supply is properly connected to the cradle and plugged into a functioning outlet.

» The Dolphin terminal automatically opens ActiveSync to establish a connection.

2. The HomeBase can now transfer data between the terminal and the host device. If communication does not occur, check the
port connections to ensure that the cradle is correctly configured.

Setting up the HomeBase for RS-232 Communications

Connecting the Cables

Connect the HomeBase to the host computer or other device by plugging an RS-232 serial cable into the RS-232
Communications Port on the rear of the HomeBase. The wiring of your cable depends on whether the other device is set up as
a Data Communications Equipment (DCE) or Data Terminal Equipment (DTE) device.

The HomeBase Communication Port is configured as a DCE device. To communicate with a DCE device, use either a null
modem adapter in line with a standard RS-232 cable, or a null-modem serial cable. To communicate with a DTE device such as
a computer, use a standard (or straight-through) RS-232 cable.

You can make your own cables by following the pin configuration in the chart below. To do so, you must determine if your host
RS-232 device is 9-pin or 25-pin, and whether it is configured as a DCE or DTE device.

RS-232 Pin Configuration

HomeBase /Host Port IBM AT DB9 IBM XT Modem DB25
(DCE) (DTE) DB25 (DTE) (DCE)
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Pin / Input Signal

2 /(RD) 2 3 2
3 /(TD) 3 2 3
5 /(SG) 5 7 7
4 [ (DTR) 4 20 6
6 /(DSR) 6 6 20
7 1 (RTS) 7 4 5
8 /(CTS) 8 5 4

Note: The HomeBase cannot be daisy-chained.

Setting up the Terminal for ActiveSync Communications

1. On the terminal, tap Start > ActiveSync > Tools > Options. Activesync opens displaying the PC tab.

‘.E;" ActiveSync 1-':|| Wz 6:02 @

PC synchronization

When syncing remotely with a PC
Use this PC:
[inhobilenz -

[ ] Use mohile schedule to sync with this PO

Swnc with this PC during manual sync

pC | Server | Mabile Schedule

{8

2. Inthe Use this PC drop-down list, select the name of the host PC.

3. Select Sync with this PC during manual sync to indicate that the terminal syncs with the selected host PC when
synchronization is run from the terminal.

4. Tap Options.

l.ﬁf;.j'j" ActiveSync +F o2 318 @

PC Synchronization Options

When cradled
Enable PC sync using this connection:

[ 115200 Defaut -

When syncing remotely

O Maintain connection

{#) Disconnect when done

E|A
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5. Under When cradled, select Enable PC sync using this connection, and select ‘115200 Default from the drop-down list.
‘115200 baud is recommended for RS-232 communication.

6. Tap OK.

7. Place the Dolphin in the HomeBase. The terminal attempts to start an ActiveSync connection with the desktop computer

automatically.

Setting up the Desktop Computer for ActiveSync Communications

ActiveSync must be installed and configured for RS-232 on the desktop computer to sync successfully with a Dolphin terminal
configured for RS-232 communication.

The following graphic displays the correct ActiveSync Connection Settings on the desktop computer for an RS-232 connection.

Connection Settings

Q Click Get Connected to connect pour mobile device ta this

% COMpLIEEr.

Statuz: YWaiting for device to connect Get Connected... |

v allow serial cable or infrared connection ko this COM port:

| Com1 |

Statuz:  COM port is awailable

[~ Allow 1ISE connection with this deskiop computer.
Statuz:  USE iz available

v Allow network (Ethemet] and Femaote Access Service [FaS)
server connection with this desktop computer.

Statuz:  Mebwork is availabla

Statuz icon
’V ¥ Show status icon in Taskbar,

Cancel Help

Note: You can have the USB connection box checked in addition to the serial cable box without affecting processing. However,
you would most likely use one or the other.

Verifying Communication

You can verify that the USB driver is functioning by watching the COMM LED on the USB HomeBase. When the COMM LED
illuminates solid green, the HomeBase is communicating with the host device.

Verifying Data Transfer

The COMM LED flashes when data is being transferred via the HomeBase. For an RS-232 connection, the COMM LED flashes
red and green. For a USB connection, the COMM LED flashes green.
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Mounting the HomeBase

Set the Dolphin HomeBase on a dry, stable surface, such as a desktop or workbench near an electrical outlet. Be sure to provide
enough workspace with good lighting for the user to view and operate the Dolphin terminal while it is in the HomeBase.

When choosing a location, bear in mind that:

« the mounting location must allow users easy access to the Auxiliary Battery Well, and

« the serial and USB ports as well as the power jack face straight out of the rear panel, and you will most likely want easy access
to them in the future.

Desk Mounting

Dolphin charging/communication cradles have a DIN rail (7.5 X 35 mm) slot on the bottom to allow for secure desk attachment
of the unit if desired.

Serial and USB port location (not in view)

Auxiliary Battery Well

To mount the HomeBase, you slide the DIN rail slot along the bottom panel and secure it. Then, using the appropriate nuts and
bolts, secure the DIN rail to the desk or flat surface.

Dolphin® 9500 Series User’s Guide 12-11



Wall Mounting

You can purchase a wall mount kit that contains

e a mounting bracket,
* three screws, and
¢ six washer/nut sets.

1. Insert a screw into the 2. Attach the
round end of each screw bottom panel to
slot on the bottom panel. the mounting
Slide each screw towards bracket; match
the narrow end of the slot. the holgs to the
Then, use a washer/nut set secured screws.
on each screw to secure
the screw in the slot.

3. Use the remaining washer/
nut sets to secure the
mounting brackets to the
bottom panel.

oy 4. Turnthe secured
HomeBase right
side up.

5. Secure the back wedge of
the mounting brackets to a
stable vertical surface.

Back wedge Open slot for cords

The back wedge of the mounting bracket contains an open slot for the power and communications cables. There is an extra
space between this slot and the rear panel of the HomeBase to allow easy access to the power and communications ports. For
more details on both ports, see Rear Panel on page 12-3.
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Dolphin 9500 Series Mobile Base

Overview

The Dolphin Mobile Base charging and communication cradle is designed specifically for in-premise and in-transit data collection
applications. It features a flexible mounting bracket, a cigarette lighter adapter, and a power cable to adapt it to your environment.

When a terminal is seated in the Mobile Base, its main battery pack charges in less than four hours. The serial connector supports
RS-232 communication and power out to peripheral devices, such as hand held scanners.

As the hub of your Dolphin 9500 Series mobile data collection system, the Mobile Base performs three important functions:
charging, communications, and storage.

Charging

The Dolphin Mobile Base completes a full charge of the main battery pack in less than four hours. The Mobile Base also provides
power to the intelligent battery charging system in all Dolphin terminals that senses when a full charge has been achieved and
switches to a trickle charge to maintain the full charge.

Communications

The Mobile Base transmits data to other devices at speeds of up to 115K baud via its RS-232 serial port.

Convenient Storage

Intelligent battery charging makes the Mobile Base a safe and convenient storage receptacle for your Dolphin terminal.
Capacity

The Mobile Base holds one terminal.

Use only Dolphin 9500 Series peripherals, power cables, and power adapters. Use of peripherals, cables, or power
adapters not sold/manufactured by Hand Held Products will void the warranty and may damage the terminal.

by Hand Held Products in Dolphin 9500 Series terminals will void your warranty and may result in damage to the Dolphin

2 Use only the Li-ion battery packs provided by Hand Held Products. The use of any battery pack not sold/manufactured
terminal or battery.
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Mobile Base Parts and Functions

Front Panel

The front panel of the Mobile Base has one slot. The following graphic features the Mobile Base with the Dolphin 9500 inserted
into the terminal well.

Terminal Well

0o Mountin
< 9
G Brackets
oO
DOCK LED
Ny
COMM LED
Terminal Well Place the terminal in this well to communicate with a host device and charge the main battery pack.
Mounting Brackets Use these to mount the Mobile Base to a fixed location.
DOCK LED llluminates solid green when the Dolphin terminal is properly seated in the terminal well.
COMM LED Indicates the status of data transfer between the host device and the Dolphin terminal
COMM LED color Indicates that...
Red Data is being sent from the Host Device to the Dolphin Mobile Base.
Green Data is being sent from the Dolphin Mobile Base to the Host Device.
Orange Data is being sent at high data rates.
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Bottom Panel

The power supply and RS-232 connectors are located on the bottom of the unit.

Power Supply RS-232
Connector Communications
Port

Power Supply Connector

Use this connector to attach a Hand Held Products power cable to the Dolphin 9500 Series Mobile Base. The Mobile
Base can be powered by an external DC power source of between 11 VDC to 48 VDC.

To run on vehicle power, you can use the 12 VDC cable or 24 VDC cable option. The appropriate cable comes with
the kit you ordered. The 12 VDC cable can be used with a cigarette lighter outlet. The 24 VDC, pigtail cable can be
used to “hard-wire” into the vehicle power bus.

Verify that the power source is always within the specified range and observe correct input voltage polarity. An improper
& input voltage range (above the 48 VDC maximum) or reverse polarity could damage the power conversion circuitry.

RS-232 Communications Port

Use a standard serial cable to connect the unit to a host device via RS-232; see Mobile Base Serial Connector on
page 13-8.
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Powering the Dolphin Terminal

When seated in a Mobile Base that is connected to the appropriate power source, the Dolphin terminal receives the power to
charge its main battery and run its internal circuitry. Keep the Mobile Base plugged into the power source so that the Dolphin
terminal battery pack stays fully charged.

For more information about powering the Mobile Base, see Powering the Dolphin Mobile Base on page 13-6.

Charging the Dolphin Terminal

The Mobile Base supplies charging power to the Dolphin terminal so that the terminal can monitor the charging of its battery pack.
This charging method protects the battery from being damaged by overcharging. Therefore, the Dolphin terminal may be stored
indefinitely in the Mobile Base without damage to the terminal, the battery pack, or the Mobile Base.

To charge a Dolphin terminal, complete these steps:
1. Insert a battery pack into the Dolphin terminal.
2. Slide the terminal, imager window up and the LCD visible, into the terminal well of the Mobile Base until it stops.

3. When the Dolphin terminal is properly seated, the DOCK LED on the Mobile Base illuminates solid green. The terminal
begins charging automatically.

13-4 Dolphin® 9500 Series User’s Guide



I nstalling the Dolphin Mobile Base

To install the Dolphin Mobile Base, you need to mount it securely to an appropriate location and supply it with power.

Mounting the Mobile Base

The adjustable mounting bracket holds the terminal securely in place and gives the user a variety of options for mounting the
Mobile Base. When selecting a location, keep in mind that the power supply and serial connectors point straight out the bottom
panel.

Back Panel and Brackets

) € Locking tabs

.1\/

J
v, H.I Spring Arm Assembly

/ Turnscrew

Ball Joint

Bracket

Power supply and RS-232
connectors (not in view)

Mounting Bracket

1. Loosen the turnscrew.

2. Insert the ball joint of the mounting bracket to the back of the bracket.

3. Insert the ball joint on the back of the Mobile Base into the other side of the bracket.
4. Tighten the turnscrew to secure both ball joints.

5. Secure the mounting bracket to the appropriate location.

Back Panel

Latch

The latch sits on top of the spring arm assembly and holds the back of the terminal securely in place. The graphic
above displays the mounting of a Dolphin 9500 terminal. There is another Dolphin Mobile Base that contains a
special latch to accommodate the pistol-grip handle on the Dolphin 9550.

Locking Tabs
When positioned as shown in the above graphic, the locking tabs secure the spring arm assembly, latch, and

terminal in place. When seating a terminal, turn both arms up to allow the spring arm to move as necessary while
the terminal is being inserted. After the terminal is seated, turn both arms toward the center to lock them.
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The both locking tabs must be pointing up to insert or remove a terminal in the Mobile Base.
Spring Arm Assembly

The spring arm assembly is the column that connects the latch to the back of the Mobile Base.
Ball Joints

There are two ball joints: one on the back of the Mobile Base and one on the mounting bracket. Both ball joints are
inserted into the bracket and secured to mount the Mobile Base.

Connectors

The power and RS-232 connectors are located on the bottom panel. For more information, see Bottom Panel on
page 13-3.

Brackets

Bracket

The bracket contains the turnscrew and two slots. Ball joints are inserted into each slot and secured with the
turnscrew.

Turnscrew
The turnscrew is located on the top of the bracket. Rotate the turnscrew to secure or loosen the ball joint slots.
Mounting Bracket

The mounting bracket is what you attach to the mounting surface. It is comprised of a ball joint and flat disk. The
disk contains drill holes you use to secure the Mobile Base to the mounting surface.

Powering the Dolphin Mobile Base
Note: Hand Held Products recommends that you leave the Mobile Base connected to its power source at all times.

The Mobile Base is powered via the power connector on the bottom panel; see Bottom Panel on page 13-3. Both the power and
serial connectors are straight out, not at an angle. The Mobile Base must be powered by a 12 to 48 volt DC source.
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Setting the Mobile Base Up for Communications

The Mobile Base RS-232 interface allows the Dolphin terminal to communicate to a personal computer, modem, or any standard
RS-232 device using a standard serial cable and communications software.

Connecting the Cables

Connect the Mobile Base to the host computer or other device by plugging an RS-232 serial cable into the RS-232
Communications Port on the bottom of the Mobile Base. Plug the other end of the RS-232 serial cable into the correct port on
the host RS-232 device.

The wiring of your cable depends on whether the other device is set up as a Data Communications Equipment (DCE) or Data
Terminal Equipment (DTE) device.

The Mobile Base Communication Port is configured as a DCE device. To communicate with a DTE device such as a computer,
use a standard (or straight-through) RS-232 cable. To communicate with a DCE device, use either a null modem adapter in line
with a standard RS-232 cable, or a null-modem serial cable.

RS-232 Pin Configuration

Mobile Base /Host Port IBM AT DB9 | IBM XTDB25 | ModemDB25
(DCE) (DTE) (DTE) (DCE)

Pin / Input Signal

2 /(RD) 2 3 2

3 /(TD) 3 2 3

5 /(SG) 5 7 7

4 |/ (DTR) 4 20 6

6 /(DSR) 6 6 20

7 1 (RTS) 7 4 5

8 | (CTS) 8 5 4

Refer to this table if you want to make your own cables. To do so, you must determine if your host RS-232 device is

* 9-pin or 25-pin and
» configured as a DCE or DTE device.
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Mobile Base Serial Connector

The following diagram displays the pin diagram of the serial connector of the bottom panel of the Mobile Base.

{

O°O*0*0%*0
Oy OgO7 Ug

\

Pin # Description

TXD
RXD
DSR
GND
DTR
CTS
RTS
5 VOLT OUT

OCONOOOAPRL,WN =

Note: Signals referenced are for a DTE device.

Internal Jumper to Pin 6

The Mobile Base connector is straight to the printed circuit board (PCB). The ninth pin sends 500mA at 5V power out. This can
power a peripheral device, such as a mobile printer, as long as that peripheral device can accept 500mA at 5V.

Configuring the Terminal for ActiveSync Communications
1. On the terminal, tap Start > ActiveSync > Tools > Options. ActiveSync opens displaying the PC tab.

..{{»ji" ActiveSync d-m £ 602 @

PC Synchronization

When syncing remotely with a PC
Isi this PPC:
[inhobilenz -

[ ] Use mahile schedule ta sync with this PO

Sync with this PC during manual sync

pC | Server | Maobile Schedule

E|A

2. Inthe Use this PC drop-down list, select the name of the host PC.
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3. Select Sync with this PC during manual sync to indicate that the terminal syncs with the selected host PC when

synchronization is run from the terminal.

4. Tap Options.

5. Select Enable PC sync using this connection, then select ‘115200 Default from the drop-down list.

l,ﬁ'j" ActiveSync oF 2 318 @

PC synchronization Options

When cradled
Enable P sync using this connection:

[ 115200 Defaut

When syncing remotely

O Maintain connection

(#) Disconnect when dane

(8

115200 baud is recommended for RS-232 communication.

6. Tap OK.

7. Place the Dolphin terminal in the Mobile Base. The Dolphin terminal attempts to start an ActiveSync connection with the

desktop computer automatically.
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Dolphin 9500 Series ChargeBase

Overview

The Dolphin ChargeBase is a four-slot charging cradle that can power four Dolphin terminals, and charge their main batteries in
less than four hours.

Charging
The Dolphin ChargeBase completes a full charge of the main battery pack in less than four hours. The ChargeBase also provides

power to the intelligent battery charging system in all Dolphin terminals that senses when a full charge has been achieved and
switches to a trickle charge to maintain the full charge.

As battery packs charge, the charging circuitry follows the two-step charging process (CC-CV) that is recommended for Li-lon
batteries. The process monitors changes in temperature, current, and voltage.

Convenient Storage
Intelligent battery charging makes the Dolphin ChargeBase a safe and convenient storage receptacle for your Dolphin terminal.
Capacity

The ChargeBase can hold up to four Dolphin 9500 Series terminals. Each charging slot charges each terminal independently of
the other slots.

Use only Dolphin 9500 Series peripherals, power cables, and power adapters. Use of peripherals, cables, or power
& adapters not sold/manufactured by Hand Held Products will void the warranty and may damage the terminal.

by Hand Held Products in Dolphin 9500 Series terminals will void your warranty and may result in damage to the Dolphin

j Use only the Li-ion battery packs provided by Hand Held Products. The use of any battery pack not sold/manufactured
terminal or battery.

Dolphin ChargeBase Parts and Functions

Front Pand
Terminal Wells

/ \

C— C— | C——
A ) —
DO(|:k Charge
LED LED

Terminal Wells

The ChargeBase contains four terminals wells. Each well

» Holds and charges the main battery pack of one Dolphin terminal.
» Contains the companion to the industrial-grade, 17-pin connector on the bottom panel of Dolphin terminals.
» Has two LEDs on the front: the Dock LED and the Charge LED.
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Dock LED

Each terminal well displays a Dock LED on the front that lights solid green when a terminal is properly seated, which
means that the terminal and the base are connected.

Charge LEDs

Each terminal well displays a Charge LED on the front that lights green to indicate charging. For details, see
Charging Terminals in the ChargeBase on page 14-4.

Back Pan€l

|
Power Supply Connector

Power Supply Connector
This connector receives input from the power adapter. Plug the power connector cable from the power adapter into

this connector. There is no ON/OFF switch on the back panel of the ChargeBase. The power switch is on the power
adapter.

Power Supply

The ChargeBase includes a power supply that contains a power adapter to ensure the proper voltage. The power adapter is
plugged into standard AC/DC outlets.

Power Adapter

Power
Connector

Power Cord ON Position
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Supplying Power to the ChargeBase

Using a non-Hand Held Products power adapter voids your warranty and could result in serious damage to the circuitry
& of the Dolphin ChargeBase.

. Be sure the power switch on the power adapter is in the OFF position.

. Plug the power cord into the power adapter.

. Plug the power connector cable into the power connector on the back panel of the ChargeBase.
. Plug the power cord into a standard wall outlet.

. On the power adapter, turn the power switch to the ON position. The LEDs illuminate as the ChargeBase powers up.

o g A W N P

. The ChargeBase is ready to begin charging terminals.

I nserting and Removing Terminals

1. To insert the terminal, hold the terminal with the bottom panel perpendicular to the base.

2. Slide the terminal into the well until the Dock LED lights solid green.
3. Charging begins immediately.

Note: To remove a terminal, grasp it firmly in your hand and lift it up and out of the terminal well. The LEDs for the terminal well
turns off.
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Charging Terminalsin the ChargeBase

The Dolphin ChargeBase charges the main battery of each terminal in less than four hours. The ChargeBase uses the intelligent
battery charging system incorporated into all Dolphin terminals that prevents overcharging. This means that Dolphin terminals
may be stored in the ChargeBase indefinitely without damage to the terminals, battery packs, or the ChargeBase.

1. Power the ChargeBase; see Supplying Power to the ChargeBase on page 14-3.
2. Insert a terminal into a terminal well; see Inserting and Removing Terminals on page 14-3.

3. The Charge LED lights green to indicate that the terminal is powered and charging.

Mounting the ChargeBase

The Dolphin ChargeBase should be mounted to a dry, stable surface. When choosing a location, always bear in mind that

» The mounting location must allow users easy access to the power connector.
* The ChargeBase should be oriented so that users can easily read the labels.

Bottom Panel

The bottom panel of the Dolphin 9500 Series ChargeBase offers two mounting options: insert a DIN Rail for desk mounting or
use mounting brackets with the available screw slots for wall mounting.

Screw Slots

Rubber Feet

DIN Rail Slot @
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Using the DIN Rail

All Dolphin charging/communication cradles have a DIN rail (7.5 X 35 mm) slot on the bottom panel to enable secure mounting.
1. Slide the DIN Rail into the DIN Rail slot on the bottom panel.

2. Turn the ChargeBase and DIN Rail right side up.

3. Secure the DIN Rail to a stable, flat horizontal surface.
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Using the Wall Mount Kit

Wall mount kits can be purchased separately to secure the ChargeBase to a wall or other vertical surface. For the ChargeBase,
you need to purchase two kits so that you have two mounting brackets, one for each end of the ChargeBase. Each mounting
bracket contains an open slot in the back to accommodate the connector cables.

Each mounting bracket contains an open slot in the back to accommodate the connector cables.

1. Insert the head of each screw into the round end of each of the four screw slots on the bottom panel. Slide each screw
towards the narrow end of the screw slot.

Screws in the narrow end of each slot 7
- W
41 = &) = () = a4

2. Use a washer/nut set on each screw to secure the screw in each slot.

3. Attach the bottom panel to the two mounting brackets.

q \

Open Slot for Connector Cables Mounting Brackets Washer/Nut
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4. Using the remaining washer and nut sets, secure the mounting brackets to the bottom panel.
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Dolphin 9500 Series QuadCharger

Overview

The Dolphin QuadCharger is a four-slot charging station that provides intelligent battery management for the Li-ion battery packs
used in Dolphin 9500 Series terminals. Batteries charge in less than four hours. The fourth slot features a battery analyzer that
completely resets a battery, then displays its remaining capacity.

Compatibility

The QuadCharger is compatible with the Li-ion batteries that power the Dolphin 9500 Series of mobile computing devices.
Charging Process

Each charging slot works independently of the other three. As battery packs charge, the charging circuitry follows the two-step
charging process (CC-CV) that is recommended for Li-lon batteries. The process monitors changes in temperature, current, and
voltage and resets the battery pack.

Capacity

The Dolphin QuadCharger holds four Li-ion batteries.

Use only Dolphin 9500 Series peripherals, power cables, and power adapters. Use of peripherals, cables, or power
adapters not sold/manufactured by Hand Held Products will void the warranty and may damage the terminal.

Use only the Li-ion battery packs provided by Hand Held Products. The use of any battery pack not sold/manufactured
& by Hand Held Products in Dolphin 9500 Series terminals will void your warranty and may result in damage to the Dolphin
terminal or battery.
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Dolphin QuadCharger Parts and Functions

Top Panel

Status LED

Battery

< Capacity
LEDs

Analyze
Button

Charging Slots

Charge/Analyze Slot

Charging Slots

The QuadCharger contains four charging slots. Each slot holds one Li-ion battery and charges it independently of
the other slots. When a battery is placed in each slot, it immediately begins charging.

Charge/Analyze Slot

This is the fourth slot and the only one that can be used to analyze a battery. When a battery is placed in this slot,
it begins charging just as it does in the other three slots. However, if you press the ANALYZE button, it runs the
battery in this slot through the complete Analyze cycle. For more information, see Using the Battery Analyzer on
page 15-5.

Battery Capacity Indicator LEDs

These LEDs give a readout of the remaining battery capacity after it has run through a complete analyze cycle. For
more information, see Battery Capacity Indicator LEDs on page 15-2.

Analyze Button

Press this button to start a battery analyze cycle; see Using the Battery Analyzer on page 15-5.

Status LEDs

A status LED is located above each of the four battery slots. The color of the LED indicates the charge status of the
batteries in its slot.

Status LED color This color indicates that the battery in the slot...

Green Has completed its charge cycle and is ready for use.
Orange Is being charged at a maximum charge rate.
Red Encountered an error during the most recent charge cycle.
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Back Pan€

Status LED Power Switch Power Supply Connector

Power Switch
Toggle the power switch to turn the QuadCharger on and off.
Power Supply Connector

Use this connector to attach the power supply to the QuadCharger. The universal power supply accepts input
voltages between 90-265 volts.

Supplying Power to the QuadCharger

The QuadCharger must be connected to a power source via the Hand Held Products power adapter cable so that voltage is
adjusted appropriately.

1. Locate the AC power adapter cable and plug it into the power source.
2. Connect the power cable to the power adapter.

3. Connect the power cable to the supply connector on the back of the QuadCharger.

4. Press the power switch to the ON position.
The power LED illuminates green, and the charger performs a self-diagnostic test that lasts approximately five seconds.
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I nserting and Removing Battery Packs

To insert a battery pack, place the end of the battery without the locking tab into the bottom of the charging pocket and snap the
battery into place with a hinging motion. The Status LED for that particular slot illuminates orange when the battery has been
properly inserted.

To remove a battery pack, push the locking tab down and pull the battery out from the charging slot with a hinging motion.

Soring Batteries

Recommendations

To maintain top performance from batteries, follow these storage guidelines:

» Avoid storing batteries outside of the specified temperature range of -4 to 104° F (-20 to 40°C) or in extremely high humidity.
» For prolonged storage, do not keep batteries stored in a charger that is connected to a power source.

Charging Batteries in the QuadCharger

For best results, battery packs should be at room temperature before recharging them; temperature has a marked effect on
charging. The recommended temperature range is 50° to 95° F (10° to 35° C).

1. Set up the QuadCharger.
2. Supply the QuadCharger with power and turn the power switch on.

3. Insert batteries into the appropriate slots.
The Status LED for each slot turns orange to indicate that the battery has begun a charge cycle.

4. When the Status LED turns green, the battery in the slot has completed charging.
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Using the Battery Analyzer

Location

The battery analyzer is located in the fourth slot - named the Charge/Analyze slot - of the ChargeBase. Only a battery placed in
this slot can be run through an Analyze cycle. This slot contains Battery Capacity LEDs along the right side.

Purpose
Using the Charge/Analyze slot helps you monitor the charge capacity of Li-ion batteries over time.

Analyze Cycle
B‘s".;.:::Y The Analyze cycle is initiated when a battery is placed in the Charge/Analyze slot and the ANALYZE button is
CAPACITY pressed. In an Analyze cycle, batteries are completely discharged, then recharged to capacity. The length of time
it takes for a battery to complete the Analyze cycle varies depending on the initial state of the battery’s charge.
100% Minimum time is 8 hours, maximum time is 12 hours.

Battery Capacity LEDs

The Battery Capacity LEDs are located along the right side of the Charge/Analyze slot. Each LED equates to
10% battery capacity. These LEDs display the capacity of the battery at the end of the Analyze cycle. Battery
capacity is displayed as a percentage of measured capacity/rated capacity.

Status LED

The Charge/Analyze slot also contains a standard status LED in the upper, left corner of the slot. When this slot
is used for regular charging, this LED operates in the usual manner; see Status LEDs on page 15-2.

When this slot is being used to analyze a battery, the Status LED functions as follows:

Status LED color Indicates that the battery in the slot...

Solid Green Has completed the Analyze cycle.

Flashing Orange Is being analyzed.

Solid Red Encountered an error during the Analyze cycle.
To Analyze a Battery

1. Insert the battery into the Charge/Analyze slot (the fourth).
2. Press the ANALYZE button. The Status LED flashes orange to indicate that the analyzing cycle has begun.

The Dolphin QuadCharger is accumulating battery pack information during the entire Analyze cycle. Do NOT remove
& the battery until the cycle has been completed.

3. Upon completion of the Analyze cycle, the Status LED lights solid green, and the Battery Capacity Indicator LEDs display the
battery’s capacity.

You can verify a battery’s capacity by installing the battery in a terminal and checking the power; see Power on page 5-10.
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Mounting the QuadCharger

The Dolphin QuadCharger should be on a dry, stable surface. To easily adapt the QuadCharger to your environment, it can be
mounted on a flat, horizontal surface such as a desktop or workbench, or a flat, vertical surface such as a wall.

When choosing a location, always bear in mind that

« the mounting location must allow users easy access to power switch and power connector.

« the QuadCharger should be oriented so that users can easily insert and remove battery packs and read the labels, especially
for the Battery Analyzer.

Desk Mounting

All Dolphin charging/communication cradles have a DIN rail (7.5 X 35 mm) slot on the bottom panel to enable secure mounting.

To mount the QuadCharger, you slide the DIN rail slot along the bottom panel and secure it. Then, using the appropriate nuts
and bolts, secure the DIN rail to the desk or wall.

The following graphic displays how to mount the QuadCharger to a desk:
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Wall Mounting

The following graphic displays how mount a QuadCharger to a wall:
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Troubleshooting

If you encounter problems with your Dolphin QuadCharger, refer to chart below for possible solutions. If problems persist, please

contact Hand Held Products Technical Support.

Problem

Issue

The Status LED does not come on when |
insert a battery pack into the Dolphin
QuadCharger

Check the power connections on the Dolphin QuadCharger; make sure
the POWER switch is ON and the battery pack is properly seated.

The Status LED lights red during charging.

Try to charge the battery in one of the other charging slots. If the red
Status LED comes on again, then the problem is associated with the
battery pack. If the red status stays with the charging slot, the problem is
associated with the charging circuity.

The Status LED lights red and stays on
without a battery in the charging slot.

An error occurred during the self-diagnostic test for that particular
charging pocket. Call Hand Held Products Product Service and request
an RMA.

For additional warranty and return information, see Customer Support on
page 16-1.

15-8

Dolphin® 9500 Series User’s Guide




Customer Support

Product Service and Repair

Hand Held Products provides service for all its products through service centers throughout the world. To obtain warranty or non-
warranty service, return the unit to Hand Held Products (postage paid) with a copy of the dated purchase record attached.
Contact the appropriate location below to obtain a Return Material Authorization number (RMA #) before returning the product.

North America

Hand Held Products Corporate Offices
Telephone: (800) 782-4263, Option 3
Fax: (704) 566-6015

E-mail: naservice@handheld.com

America Latina

Hand Held Products America Latina
Teléfono: (239) 263-7600

Fax: (239) 263-9689

E-mail: laservice@handheld.com

Brazil

Hand Held Products Brazil
Telephone: +55 (21) 2176-0250
Fax: +55 (21) 2176-0249
E-mail: suporte@handheld.com

Europe, Middle East, and Africa

Hand Held Products Europe
Telephone:+ 31 (0) 40 29 01 633
Fax: + 31 (0) 40 2901631

E-mail: euservice@handheld.com

Asia Pacific

Hand Held Products Asia/Pacific
Telephone: +852-2511-3050
Fax: +852-2511-3557

E-mail: apservice@handheld.com

Japan
Hand Held Products Japan
Telephone: +81-3-5770-6312

Fax: +81-3-5770-6313
E-mail: apservice@handheld.com

Online Product Service and Repair Assistance

You can also access product service and repair assistance online at www.handheld.com.
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Technical Assistance

If you need assistance installing or troubleshooting your scanner, please call your Distributor or the nearest Hand Held Products

technical support office:

North America/Canada:

Telephone: (800) 782-4263, option 4 (8 a.m. to 6 p.m. EST)

Fax number:  (315) 685-4960
E-mail: natechsupport@handheld.com

Europe, Middle East, and Africa:

Telephone-

European Ofc: Int+31 (0) 40 29 01 600

U.K. Ofc: Int+44 1925 240055

E-mail: eutechsupport@handheld.com
Asia Pacific:

Telephone: Int+852-3188-3485 or 2511-3050
E-mail: aptechsupport@handheld.com

America Latina:

Teléfono: (704) 998-3998, opcién 8
E-mail: latechsupport@handheld.com

Online Technical Assistance

You can also access technical assistance online at: www.handheld.com.
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Limited Warranty

Hand Held Products, Inc. (“Hand Held Products”) warrants its products to be free from defects in materials and workmanship and
to conform to Hand Held Products’s published specifications applicable to the products purchased at the time of shipment. This
warranty does not cover any Hand Held Products product which is (i) improperly installed or used,; (ii) damaged by accident or
negligence, including failure to follow the proper maintenance, service, and cleaning schedule; or (iii) damaged as a result of (A)
modification or alteration by the purchaser or other party, (B) excessive voltage or current supplied to or drawn from the interface
connections, (C) static electricity or electro-static discharge, (D) operation under conditions beyond the specified operating

parameters, or (E) repair or service of the product by anyone other than Hand Held Products or its authorized representatives.

This warranty shall extend from the time of shipment for the duration published by Hand Held Products for the product at the time
of purchase (“Warranty Period”). Any defective product must be returned (at purchaser’s expense) during the Warranty Period
to Hand Held Products’ factory or authorized service center for inspection. No product will be accepted by Hand Held Products
without a Return Materials Authorization, which may be obtained by contacting Hand Held Products. In the event that the product
is returned to Hand Held Products or its authorized service center within the Warranty Period and Hand Held Products determines
to its satisfaction that the product is defective due to defects in materials or workmanship, Hand Held Products, at its sole option,
will either repair or replace the product without charge, except for return shipping to Hand Held Products.

EXCEPT AS MAY BE OTHERWISE PROVIDED BY APPLICABLE LAW, THE FOREGOING WARRANTY IS IN LIEU OF ALL
OTHER COVENANTS OR WARRANTIES, EITHER EXPRESSED OR IMPLIED, ORAL OR WRITTEN, INCLUDING, WITHOUT
LIMITATION, ANY IMPLIED WARRANTIES OF MERCHANTABILITY OR FITNESS FOR A PARTICULAR PURPOSE.

HAND HELD PRODUCTS’ RESPONSIBILITY AND PURCHASER’'S EXCLUSIVE REMEDY UNDER THIS WARRANTY IS
LIMITED TO THE REPAIR OR REPLACEMENT OF THE DEFECTIVE PRODUCT. IN NO EVENT SHALL HAND HELD
PRODUCTS BE LIABLE FOR INDIRECT, INCIDENTAL, OR CONSEQUENTIAL DAMAGES, AND, IN NO EVENT, SHALL ANY
LIABILITY OF HAND HELD PRODUCTS ARISING IN CONNECTION WITH ANY PRODUCT SOLD HEREUNDER (WHETHER
SUCH LIABILITY ARISES FROM A CLAIM BASED ON CONTRACT, WARRANTY, TORT, OR OTHERWISE) EXCEED THE
ACTUAL AMOUNT PAID TO HAND HELD PRODUCTS FOR THE PRODUCT. THESE LIMITATIONS ON LIABILITY SHALL
REMAIN IN FULL FORCE AND EFFECT EVEN WHEN HAND HELD PRODUCTS MAY HAVE BEEN ADVISED OF THE
POSSIBILITY OF SUCH INJURIES, LOSSES, OR DAMAGES. SOME STATES, PROVINCES, OR COUNTRIES DO NOT
ALLOW THE EXCLUSION OR LIMITATIONS OF INCIDENTAL OR CONSEQUENTIAL DAMAGES, SO THE ABOVE
LIMITATION OR EXCLUSION MAY NOT APPLY TO YOU.

All provisions of this Limited Warranty are separate and severable, which means that if any provision is held invalid and
unenforceable, such determination shall not affect the validity of enforceability of the other provisions hereof.

The limited duration of the warranty for Dolphin 9500 Series is as follows:

» Dolphin 9500 and Dolphin 9550 terminals with an integrated imager are covered by a two-year limited warranty.

» Dolphin 9501 and Dolphin 9551 terminals with an integrated laser engine are covered by a one-year limited warranty.

* Touch screens are covered by a one-year limited warranty.

» The limited duration of the warranty for the Dolphin HomeBase, Mobile Base, ChargeBase, Net Base, Mobile Charger, and
QuadCharger is one year.

» The limited duration of the warranty for batteries is one year. Use of any battery not sold/manufactured by Hand Held Products
may damage the terminal and/or the battery and will void the warranty. Batteries returned to Hand Held Products in a reduced
state may or may not be replaced under this warranty. Battery life will be greatly increased when following the battery
instructions in this user’s guide.

» Use of any peripheral with the Dolphin terminal not manufactured/sold by Hand Held Products will void the warranty. This
includes but is not limited to: cables, power supplies, cradles, and docking stations.

» Use only power adapters approved for use by Hand Held Products. Failure to do so may result in improper operation or
damage to the unit and will void the warranty.

Hand Held Products, Inc. extends these warranties only to the first end-users of the products. These warranties are non-
transferable.

How to Extend Your Warranty

Hand Held Products offers a variety of service plans on our hardware products. These agreements offer continued coverage for
your equipment after the initial warranty expires. For more information, contact your Hand Held Products Sales Representative,
Customer Account Representative, the Product Service Marketing Manager, or your Authorized Reseller.

16-3 Dolphin® 9500 Series User’s Guide



16-4 Dolphin® 9500 Series User’s Guide



Keyboard Combinations

General Windows Keyboard Shortcuts

Use the keyboard shortcuts in the chart below to navigate the Dolphin 9500 and Dolphin 9550 terminal keyboards. These are
standard keyboard shortcuts for Windows applications.

Press these keys, To...
CTRL+C Copy
CTRL + X Cut
CTRL+V Paste
CTRL+Z Undo
DELETE Delete

CTRL + RIGHT ARROW

Move the insertion point to the beginning of the next word.

CTRL + LEFT ARROW

Move the insertion point to the beginning of the previous word.

CTRL + DOWN ARROW

Move the insertion point to the beginning of the next paragraph.

CTRL + UP ARROW

Move the insertion point to the beginning of the previous paragraph.

SHIFT with any of the arrow keys

Select more than one item in a window or on the desktop, or select text
within a document.

CTRL+ A Select all.

ALT + ENTER View properties for the selected item.

ALT + TAB Switch between open items.

ALT + ESC Cycle through items in the order they were opened.
ALT + Tap on Touch screen Right-click

CTRL + ESC Display the Start menu.

ALT + Underlined letter in a menu name

Display the corresponding menu.

Underlined letter in a command name on an open
menu

Carry out the corresponding command.

BACKSPACE

View the folder one level up in My Computer or Windows Explorer.

ESC

Cancel the current task.
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43-Key Alpha/Numeric Keyboard

Blue Key Combinations

Key Combination Function/Special Character

Blue key + D

Blue key + H

Blue key + L

Blue key + P

o+ n |l

Blue key + Q

Blue key + R

Blue key + S

Blue key + T /

Blue key + U @

Blue key + X \

Blue key +Y START
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Red Key Combinations

Key Combination Function/Special Character
Red key + ESC Lightens Contrast*
Red key + TAB Darkens Contrast*
Red key + SFT Toggles on Caps Lock
Red key + Q F1
Red key + R F2
Red key + S F3
Red key + T F4
Red key + U F5
Red key +V F6
Red key + W F7
Red key + X F8
Red key + Z Insert
Red key + SP Backspace
Red key + BKSP Delete

* Exit the mouse utility prior to adjusting the contrast.

Num Lock Key Combinations

The 43-key keyboard defaults to alpha mode. To switch to num lock mode, press the NUM key once. In Num Lock mode, when
you press a letter key, you type the number indicated by the num lock indicators over the key.

Key/Key Combination Function/Special Character

Press the NUM key only once to switch to num lock mode.
NUM + SFT + A !

NUM + SFT + B @

NUM + SFT + C #

NUM + SFT+E $

NUM + SFT + F %

NUM + SFT + G A

NUM + SFT + | &

NUM + SFT +J *

NUM + SFT + K (

NUM + SFT + M >

NUM + SFT + N )

NUM + SFT + O <
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35-Key Numeric/Alpha Keyboard

Blue Key Combinations

Key Combination

Function/Special Character

Blue key + SP

Blue key + DEL

Blue key + F1

Blue key + F2

Blue key + F3

Blue key + F4

Blue key + BKSP

Blue key + F5

Blue key + F6
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Alpha Mode Key Combinations

The 35-key keyboard defaults to numeric mode. To switch to alpha mode, press the ALPHA key once. In alpha mode, when you
press a number key, you type the letter indicated by the alpha lock indicators over the key.

Key/Key Combination Function/Special Character

Press the ALPA key only once to switch to alpha mode.

ALPHA +1 When you press 1 repeatedly, the 1 key
produces the following characters in the
following sequence:

L0

ALPHA + SFT +1 <>

ALPHA + SFT + 2 @

ALPHA + SFT + 3 #

ALPHA + SFT + 4 $

ALPHA + SFT +5 %

ALPHA + SFT + 6 A

ALPHA + SFT + 7 &

ALPHA + SFT + 8 *

ALPHA + SFT +9 (

ALPHA + SFT +0 )

Please note that when typing in alpha mode, you must use the same multi-press method you would use when typing letters on
a phone keypad. Each key press will type the next letter in the sequence as displayed by the alpha lock indicators over the
number keys.
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56-Key Full Alpha/Numeric

A,
000000000 ®04

00
0000

i
©
©
©
©
(o)
(=)
®
®
®

%
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PEEOO
clolelelo

-]

Blue Key Combinations

Key Combination Function/Special Character

Blue key +.

Blue key +,
Blue key + A

Blue key + B @
Blue key + E

Blue key + F
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Red Key Combinations

Key Combination Function/Special Character
Red key + ESC Lightens Contrast*
Red key + TAB Darkens Contrast*
Red key + SFT Toggles on Caps Lock
Red key + A F1
Red key + B F2
Red key + C F3
Red key + D F4
Red key + E F5
Red key + F F6
Red key + G F7
Red key + H F8
Red key + | F9
Red key +J F10
Red key + K F11
Red key + L F12
Red key + M F13
Red key + N F14
Red key + O F15
Red key + P F16
Red key + Q F17
Red key + R F18
Red key + S F19
Red key + T F20
Red key + U F21
Red key +V F22
Red key + W F23
Red key + X F24
Red key +Y z

* Exit the mouse utility prior to adjusting the contrast.
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SFT Key Combinations

Key Combination Function/Special Character

SFT+1

SFT +2

SFT+3

SFT+4

SFT+5

SFT+6

SFT+7

SFT+8

SFT+9

SFT+0

SFT +.

SFT +,

Com Port Assignment Table

Com Port Assignment

Com Port 1 Serial port. This is the 17-pin connector on the bottom panel of Dol-
phin 9500 Series terminals.

Com Port 2 Bluetooth Module
If there is no Bluetooth hardware installed on the terminal, this com
port is unassigned.

Com Port 3 Raw Infrared

Com Port 4

Com Port 5 USB virtual serial port

Com Port 6 IrDA, if IrDA is enabled.
If IrDA is disabled, this com port becomes available. See Verify
That the IrDA Port is Enabled on page 6-5.

Com Ports 7-9 Unassigned.
These are available for selection only when connecting to devices
that use virtual com ports, such as Bluetooth.
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